Mon hébergeur de domaine ne propose pas le service CNAME !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Mon hébergeur de domaine ne propose pas le service CNAME !

Message par DJ-dimi le Sam 21 Mar 2009 - 11:18

Bonjour,

Mon hébergeur/nom de domaine ne propose pas le service CNAME pour les nom de domaine, je voulais créer une forum avec forumactif pour mon site, car le thème est très simple a installer !

Mais pour créer une sous domaine il me faut une adresse IP, comment puis-je faire s'il vous plait ?

Merci beaucoup d'avance

DJ-dimi
Nouveau membre

Messages : 21
Inscrit(e) le : 14/10/2007

http://pix-arts.forumpro.fr/index.htm
DJ-dimi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon hébergeur de domaine ne propose pas le service CNAME !

Message par DJ-dimi le Sam 21 Mar 2009 - 13:02

Merci d'avoir déplacer Very Happy

DJ-dimi
Nouveau membre

Messages : 21
Inscrit(e) le : 14/10/2007

http://pix-arts.forumpro.fr/index.htm
DJ-dimi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon hébergeur de domaine ne propose pas le service CNAME !

Message par DJ-dimi le Dim 22 Mar 2009 - 21:36

UP :s

DJ-dimi
Nouveau membre

Messages : 21
Inscrit(e) le : 14/10/2007

http://pix-arts.forumpro.fr/index.htm
DJ-dimi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon hébergeur de domaine ne propose pas le service CNAME !

Message par The Godfather le Lun 23 Mar 2009 - 10:00

@DJ-dimi a écrit:Bonjour,

Mon hébergeur/nom de domaine ne propose pas le service CNAME pour les nom de domaine, je voulais créer une forum avec forumactif pour mon site, car le thème est très simple a installer !

Mais pour créer une sous domaine il me faut une adresse IP, comment puis-je faire s'il vous plait ?

Merci beaucoup d'avance

Bonjour,
seuls les domaines externes ayant des CNAME configurables peuvent être rattachés aux forums forumactif. Vous ne devez pas utiliser les redirections proposé par les hébergeurs. Ce genre de redirection n'est pas compatible avec la fonction qui se trouve dans le panneau d'amdinistration pour un nom de domaine externe. Vous devez obligatoirement effectuer un enregistrement de type CNAME.
Wink



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13531
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon hébergeur de domaine ne propose pas le service CNAME !

Message par DJ-dimi le Lun 23 Mar 2009 - 21:29

merci,

comment je puis configuré ce CNAME ? j'ai envoyer une e-mail au service client de mon hébergeur, il m'ont dit que je peux faire une redirection transparente mais vous avait une idée de ce que c'est ?

DJ-dimi
Nouveau membre

Messages : 21
Inscrit(e) le : 14/10/2007

http://pix-arts.forumpro.fr/index.htm
DJ-dimi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon hébergeur de domaine ne propose pas le service CNAME !

Message par The Godfather le Mar 24 Mar 2009 - 9:39

Vous ne devez pas utiliser les redirections transparentes. Ce genre de redirection n'est pas compatible avec la fonction qui se trouve dans le panneau d'amdinistration pour un nom de domaine externe. Vous devez obligatoirement effectuer un enregistrement de type CNAME.
je vous recommande de lire ce tuto
Wink
si votre hébergeur ne propose pas de redirection de type CNAME, c'est que vous ne pouvez pas le faire...!



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13531
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum