Problème de CNAME

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème de CNAME

Message par Uz le magnifique le Mar 14 Juil 2009 - 22:17

Bonjour, j'ai bien lu votre tutoriel.

J'ai acheté le nom de domaine pavillon-noir.info sur gandi.net
J'ai configuré la zone DNS pour avoir la ligne suivante :

www CNAME pavillonnoir.forumactif.org. 15 jours

et quand j'entre le nom de domaine www.pavillon-noir.info en tant que "nom de domaine personnalisé" sur le panneau de configuration, ça me dit ça :

Le nom de domaine fourni n'est pas bien configuré
Votre CNAME doit pointer vers : pavillonnoir.forumactif.org

gandi.net insiste pour que le mette un point à la fin de mon adresse. Que je l'enlève ou le rajoute, ça ne change rien au message d'erreur que m'indique le panneau d'administration.


Dernière édition par Uz le magnifique le Mer 15 Juil 2009 - 14:00, édité 1 fois

Uz le magnifique
Nouveau membre

Messages : 2
Inscrit(e) le : 14/07/2009

http://pavillonnoir.forumactif.org
Uz le magnifique a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de CNAME

Message par The Godfather le Mer 15 Juil 2009 - 10:00

Bonjour et Bienvenue
sur le Forum des Forums ForumActif

Vu que vous êtes nouveau, voici quelques sujets importants :
Sécurité : mail de fondation - Ce qu'il ne faut pas faire
Questions/Réponses fréquentes - Listing
Trucs et astuces - Listing
La fonction Rechercher
La FAQ de Forumactif.com

N'hésitez pas à ouvrir un nouveau sujet si vous ne trouvez pas votre réponse Wink

Pour en revenir à votre question, voici la bonne configuration que vous devez adopter cez Gandi:

@The Godfather a écrit:3éme exemple de configuration d'un domaine externe pour rediriger vers votre forumactif.



pour le :

TTL: ou Time To Live indique le temps pendant lequel un serveur de nom de domaine ayant obtenu l'enregistrement peut le garder dans son cache. en claire, c'est le temps que vos utilisateurs garderont on cache vos pages. choisir une durée de temps longue. une moyenne de 15 jours (si possible) parait suffisante.

Nom: c'est la particule qui se trouve avant votre domaine! le schéma est le suivant:

nom.votre_domaine.fr

si vous souhaité que votre forum réponde sure: www.votre_domaine.fr dans ce cas, le nom = www. si vous souhaitez que votre forum réponde sur forum.votre_domaine.fr dans ce cas, le nom = forum, ...etc.

Valeur: c'est l'url cible. dans ce cas, l'url de votre forum.

Wink

vous trouverez d'autres exemple dans ce topic

pour info, la ligne de commande exacte DOIT obligatoirement contenir le point!

merci de tenter la méthode cité ci-dessus et me tenir au courant Wink



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13535
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de CNAME

Message par Uz le magnifique le Mer 15 Juil 2009 - 13:59

Merci de la réponse, c'était pourtant bien la manipulation que j'avais faite.

Il semble que gandi n'avait pas encore activé mon nom de domaine, ou bien encore était-ce la célèbre "malédiction incompréhensible du bug temporaire", en tout cas ce matin ça marchait comme sur des roulettes.

Problème résolu (mais j'ai pas encore compris pourquoi ^^)

Uz le magnifique
Nouveau membre

Messages : 2
Inscrit(e) le : 14/07/2009

http://pavillonnoir.forumactif.org
Uz le magnifique a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum