Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par wajdi le Lun 11 Jan 2010 - 23:02

Bonjour,

J'ai récemment voulu attribuer un nom de domaine personnalité à mon forum par le mode CNAME.
J'ai d'abord choisis un CNAME test.monforum.com pour tester si tout est ok. ça a fonctionné, j'ai donc décidé de retirer le test. et de mettre un www.

Seule problème, c'est que j'ai constaté que les anciens liens du forum, je parle des liens présents par exemple à la fin des posts verrouillés car complets.
Ben tout ces liens sont devenus des test. ... or ils ne fonctionnent pas bien sur.

Est-il possible de propager l'adresse www.monforum.com dans tous les anciens liens ? Si oui comment ?

Le site est bel et bien accessible via www.monforum.com ... ce n'est pas ça le problème.

Merci

wajdi
****

Masculin
Messages : 429
Inscrit(e) le : 12/07/2005

http://nantesforum.forumactif.com
wajdi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par The Godfather le Mar 12 Jan 2010 - 10:00

Bonjour,

Afin de pouvoir traiter efficacement votre probléme merci de me fournir l'url d'origine de votre forum ainsi que le nom de domaine externe que vous utilisez puis 2 exemples de sujets de votre forum un avec la bonne url du domaine en www.monforum.com/... et l'autre avec la mauvaise http://test.monforum.com/...

cordialement



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13545
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par wajdi le Mar 12 Jan 2010 - 16:37

@The Godfather a écrit:Bonjour,

Afin de pouvoir traiter efficacement votre probléme merci de me fournir l'url d'origine de votre forum ainsi que le nom de domaine externe que vous utilisez puis 2 exemples de sujets de votre forum un avec la bonne url du domaine en www.monforum.com/... et l'autre avec la mauvaise http://test.monforum.com/...

cordialement

http://nantesforum.forumactif.com
http://www.fcna-forum.com

Donc dans un premier temps je l'avais mis sur http://test.fcna-forum.com, que j'ai donc désactivé ensuite.
Et voici un exemple de post qui a transformé automatiquement les liens foruamactif en test.fcna-forum.com, mais qui ne l'est pas transformé en www ensuite.
C'est ici http://nantesforum.forumactif.com/archives-f1/ce-que-vous-ecoutez-a-l-instant-t13466-990.htm?highlight=%e9coutez#614368
avec le lien http://test.fcna-forum.com/viewtopic.forum?t=13776



D'ailleurs je sais pas si c'est normal mais parfois (1/4 fois) le site est inaccessible via www.fcna-forum.com, il me met "l'url n'est pas valide", j'ai contacté OVH et ils me disent que tout est ok chez eux et que ça doit venir de chez forumactif.

Merci d'avance.

wajdi
****

Masculin
Messages : 429
Inscrit(e) le : 12/07/2005

http://nantesforum.forumactif.com
wajdi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par The Godfather le Mar 12 Jan 2010 - 17:50

Donc dans un premier temps je l'avais mis sur http://test.fcna-forum.com, que j'ai donc désactivé ensuite.
Et voici un exemple de post qui a transformé automatiquement les liens foruamactif en test.fcna-forum.com, mais qui ne l'est pas transformé en www ensuite.
C'est ici http://nantesforum.forumactif.com/archives-f1/ce-que-vous-ecoutez-a-l-instant-t13466-990.htm?highlight=%e9coutez#614368
avec le lien http://test.fcna-forum.com/viewtopic.forum?t=13776


Ce que vous me présenter ici est un lien que vous avez écrit en dure dans un message! Il n'est pas pris en compte dans ce changement d'URL et c'est normale Wink

D'ailleurs je sais pas si c'est normal mais parfois (1/4 fois) le site est inaccessible via www.fcna-forum.com, il me met "l'url n'est pas valide", j'ai contacté OVH et ils me disent que tout est ok chez eux et que ça doit venir de chez forumactif.

c'est trés facile de dire ça...! Rolling Eyes ce sont eux qui gére le domaine et sa configuration! le forum ne fait que le subir. une fois que le forum a accepté le CNAME la gestion de ce dernier reste complétement dépendante du refferer gérant le domaine a savoir OVH dans votre cas... s'ils vous disent le contraire, ils devront nous préciser sur quelle base technique ont-ils avancé cette hypotése? en fournissant des arguments scientifiques Wink



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13545
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par wajdi le Mar 12 Jan 2010 - 19:09

@The Godfather a écrit:
Donc dans un premier temps je l'avais mis sur http://test.fcna-forum.com, que j'ai donc désactivé ensuite.
Et voici un exemple de post qui a transformé automatiquement les liens foruamactif en test.fcna-forum.com, mais qui ne l'est pas transformé en www ensuite.
C'est ici http://nantesforum.forumactif.com/archives-f1/ce-que-vous-ecoutez-a-l-instant-t13466-990.htm?highlight=%e9coutez#614368
avec le lien http://test.fcna-forum.com/viewtopic.forum?t=13776


Ce que vous me présenter ici est un lien que vous avez écrit en dure dans un message! Il n'est pas pris en compte dans ce changement d'URL et c'est normale Wink

D'ailleurs je sais pas si c'est normal mais parfois (1/4 fois) le site est inaccessible via www.fcna-forum.com, il me met "l'url n'est pas valide", j'ai contacté OVH et ils me disent que tout est ok chez eux et que ça doit venir de chez forumactif.

c'est trés facile de dire ça...! Rolling Eyes ce sont eux qui gére le domaine et sa configuration! le forum ne fait que le subir. une fois que le forum a accepté le CNAME la gestion de ce dernier reste complétement dépendante du refferer gérant le domaine a savoir OVH dans votre cas... s'ils vous disent le contraire, ils devront nous préciser sur quelle base technique ont-ils avancé cette hypotése? en fournissant des arguments scientifiques Wink

C'est FAUX concernant le lien, il n'a jamais été mis en dure dans le message, tous les liens étaient nantesforum.forumactif.com, et quand j'ai mis test.fcna-forum.com en nom de domaine (c'est resté à peine quelques heures), tous les liens du genre nantesforum (du moins ceux des topics complets) ... se sont transformés en test...
Personne n'a rien édité manuellement.

Pour OVH, je vais voir avec eux, merci.

wajdi
****

Masculin
Messages : 429
Inscrit(e) le : 12/07/2005

http://nantesforum.forumactif.com
wajdi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par The Godfather le Mer 13 Jan 2010 - 10:14

C'est FAUX concernant le lien, il n'a jamais été mis en dure dans le message, tous les liens étaient nantesforum.forumactif.com, et quand j'ai mis test.fcna-forum.com en nom de domaine (c'est resté à peine quelques heures), tous les liens du genre nantesforum (du moins ceux des topics complets) ... se sont transformés en test...
Personne n'a rien édité manuellement.

ah ok, j'avais mal compris! nous allons étudier cela de plus prêt Wink




une correction a était effectué. elle devrait corriger les url dans les post. par contre, les url mise dans les signatures sont a modifier manuellement Wink

merci de vérifier et de me confirmer que tout est repasser sur votre nouvelle url (sauf signature).



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13545
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par wajdi le Mer 13 Jan 2010 - 12:48

@The Godfather a écrit:
C'est FAUX concernant le lien, il n'a jamais été mis en dure dans le message, tous les liens étaient nantesforum.forumactif.com, et quand j'ai mis test.fcna-forum.com en nom de domaine (c'est resté à peine quelques heures), tous les liens du genre nantesforum (du moins ceux des topics complets) ... se sont transformés en test...
Personne n'a rien édité manuellement.

ah ok, j'avais mal compris! nous allons étudier cela de plus prêt Wink




une correction a était effectué. elle devrait corriger les url dans les post. par contre, les url mise dans les signatures sont a modifier manuellement Wink

merci de vérifier et de me confirmer que tout est repasser sur votre nouvelle url (sauf signature).

Merci Very Happy

Pour le problème d'accès à l'adresse, je viens d'envoyer un mail à OVH.
Le truc très étrange, c'est que tous les jours ça me fait pareil : je clique pendant une demi-heure ça marche pas, puis ensuite ça marche et ce pour le reste de la journée, rebelote le lendemain. à croire qu'il faut cliquer plusieurs fois avant que ça prenne, comme un moteur qu'on devrait chauffer chaque matin. Une idée d'où peut venir ce phénomène assez inédit pour moi ?

Merci.


Dernière édition par wajdi le Mer 13 Jan 2010 - 14:35, édité 1 fois

wajdi
****

Masculin
Messages : 429
Inscrit(e) le : 12/07/2005

http://nantesforum.forumactif.com
wajdi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par The Godfather le Mer 13 Jan 2010 - 14:23

vraiment étrange! reflexion

merci de suivre la procédure ci-dessous afin de me fournir la capture d'ecran du résultat. cette procédure est a appliquer uniquement lorsque vous remarquerez que votre domaine ne marche pas.

lorsque le domaine ne marchera pas, sur votre ordi, allez sur Démarrer >> exécuter.



puis écrivez cmd >> ok dans la fenétre (de façon à obtenir l'invite de commande)



tu écris la commande suivant et tu valide par entrer:

Code:
nslookup www.fcna-forum.com

remarque: il existe un espace entre nslookup et www.fcna-forum.com



puis vous me faire une capture d'ecran complète du résultat.

merci Wink



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13545
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par wajdi le Mer 13 Jan 2010 - 14:35

Ok, merci Smile, je fais ça demain, vu que là ça marche et que normalement demain ça devrait pas marcher du premier coup.

wajdi
****

Masculin
Messages : 429
Inscrit(e) le : 12/07/2005

http://nantesforum.forumactif.com
wajdi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par wajdi le Jeu 14 Jan 2010 - 14:14

Voilà, comme tous les jours ça marche pas en ce moment (premiers essais).

En faisant le CMD bizarrement ce qui s'affiche me parait correct, mais voici la capture :



En tapant l'adresse dans Firefox, Google Chrome ou encore internet explorer, ça ne marche pas :





Merci d'avance.

wajdi
****

Masculin
Messages : 429
Inscrit(e) le : 12/07/2005

http://nantesforum.forumactif.com
wajdi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par The Godfather le Jeu 14 Jan 2010 - 16:11

Bonjour,

votre config est bon ! a priori, il n'y a aucune raison pour que le forum ne réponde pas sur ce domaine reflexion

Je voie que votre capture d'écran est de chrome, avez-vous le même résultat sur Firefox ? avez-vous un proxy de configuré pour vos navigateurs?



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13545
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par wajdi le Jeu 14 Jan 2010 - 16:20

@The Godfather a écrit:Bonjour,

votre config est bon ! a priori, il n'y a aucune raison pour que le forum ne réponde pas sur ce domaine reflexion

Je voie que votre capture d'écran est de chrome, avez-vous le même résultat sur Firefox ? avez-vous un proxy de configuré pour vos navigateurs?
J'ai mis les deux captures d'écran, Firefox et Chrome, et y a aucun proxy Wink

PS : là ça remarche, comme tous les jours, vraiment étrange. Et ce n'est même pas une question d'ordinateur allumé ou éteint, vu que je laisse l'ordi allumé 24h/24. Aucune raison que chaque jour à la première utilisation ça fasse ça ...

wajdi
****

Masculin
Messages : 429
Inscrit(e) le : 12/07/2005

http://nantesforum.forumactif.com
wajdi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par The Godfather le Jeu 14 Jan 2010 - 18:01

lorsque le domaine est inaccessible via votre ordi/connexion internet. est-il accessible via un autre ordi/connexion internet (celle d'un ami par exemple) ou c'est le même résultat?



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13545
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par wajdi le Jeu 14 Jan 2010 - 18:25

ça je sais pas, j'ai demandé à des gens du forum de le faire le matin, mais pas encore de réponses. Je les relance.

wajdi
****

Masculin
Messages : 429
Inscrit(e) le : 12/07/2005

http://nantesforum.forumactif.com
wajdi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par The Godfather le Ven 15 Jan 2010 - 9:36

ok, en reste en attente. c'est important qu'ils puissent te confirmer l'état d'accessibilité du domaine au même moment que toi tu ,'y a pas accès...! Wink



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13545
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par wajdi le Ven 15 Jan 2010 - 15:06

ça marche pas pour moi en ce moment, et quelqu'un m'a confirmé que ça marchait pour lui. Bon ben possible que ça vienne de chez moi alors, mais aucune idée d'où ça peut venir ...

wajdi
****

Masculin
Messages : 429
Inscrit(e) le : 12/07/2005

http://nantesforum.forumactif.com
wajdi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine personnalisé & Changements des anciens Liens (Problème)

Message par wajdi le Ven 15 Jan 2010 - 15:12

Bon je confirme que ça vient de mon ordinateur, je viens d'essayer sur un mon netbook avec Ubuntu, qui a la même connexion internet et ça marche.

Bon désolé du dérangement, vais chercher alors d'où ça vient, probablement de l'antivirus Embarassed

edit : Ah ben en fait non, ça me met pas le message d'erreur, mais la page ne se charge pas non plus, elle est continuellement en charge.
edit 2 : après plus d'une minute, ça a fini par se charger.

wajdi
****

Masculin
Messages : 429
Inscrit(e) le : 12/07/2005

http://nantesforum.forumactif.com
wajdi a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum