Images inexistantes

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Images inexistantes

Message par Rainy le Lun 1 Mar 2010 - 1:16

    Alors en premier lieu bonsoir (:
    Voilà mon problème : je travaille sur mon forum sauf que j'ai un gros problème que j'ai tenté de régler par mes propres moyens mais rien à faire, je ne trouve pas ! C'est un peu embêtant car mes images sont pourtant bien là, mais elles n'apparaissent pas sur le forum ( je n'ai pourtant pas ce problème pour la page d'accueil ). J'ai tout essayé pour que l'image de mon QEEL soit visible, mais rien à y faire, je ne trouve pas. Pareil pour les descriptions de catégories. Dans l'administration elle est là, mais par sur le forum.
    Mon CSS est modifié ainsi que les templates suivant : index_body, index_box, viewtopic_body.

    Merci d'avance :3
    ( si vous avez besoin d'information plus claire, n'hésitez pas >w< Je suis parfois mauvaise pour expliquer .. )


Dernière édition par Rainy le Mar 2 Mar 2010 - 0:08, édité 1 fois

Rainy
Nouveau membre

Féminin
Messages : 5
Inscrit(e) le : 01/03/2010

http://smiletogossip.forumactif.com
Rainy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images inexistantes

Message par missx le Lun 1 Mar 2010 - 8:23

salut
dans la source de ton QEEL je vois cette adresse d'image
http: moe.mabul.org What's happen ?!?
ce serai plutot quelque chose du genre http://mabul/mon-image.jpg
verifie dans ton template
A+

missx
+ Hyperactif +

Féminin
Messages : 2895
Inscrit(e) le : 12/05/2007

http://google.fr
missx a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images inexistantes

Message par Rainy le Lun 1 Mar 2010 - 14:57

    Je viens de vérifier et c'est pourtant ça que j'ai " http://moe.mabul.org/up/moe/2010/02/28/img-164728kwtto.png ". Autant dans mon template que dans mon CSS ( j'ai essayé partout u.u' ) :3

    EDIT: J'ai trouvé pour les images de catégories ( j'étais très blonde sur ce coup XD ) mais le QEEL je n'y arrive toujours pas ><

Rainy
Nouveau membre

Féminin
Messages : 5
Inscrit(e) le : 01/03/2010

http://smiletogossip.forumactif.com
Rainy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images inexistantes

Message par missx le Lun 1 Mar 2010 - 20:05

hum, moi je vois ça dans ton QEEL
Code:
<img="http: moe.mabul.org="" up="" moe="" 2010="" 02="" 28="" img-164728kwtto.png="">
il semble que les / aient été remplacés par des =""
c'est dans le template du QEEL pas dans le css
A+

missx
+ Hyperactif +

Féminin
Messages : 2895
Inscrit(e) le : 12/05/2007

http://google.fr
missx a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images inexistantes

Message par Rainy le Lun 1 Mar 2010 - 20:59

Pourtant je n'ai pas ça du tout oO
Mon template il ressemble à ça, au cas où :

Code:
{JAVASCRIPT}<br />
<!-- BEGIN message_admin_index -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <!-- BEGIN message_admin_titre -->
   <tr>
      <td class="catHead" height="28"><span class="cattitle">{message_admin_index.message_admin_titre.MES_TITRE}</span></td>
   </tr>
   <!-- END message_admin_titre -->
   <!-- BEGIN message_admin_txt -->
   <tr>
      <td class="row1" rowspan="3" align="center" valign="middle">
      <div class="gensmall">{message_admin_index.message_admin_txt.MES_TXT}</div>
      </td>
   </tr>
   <!-- END message_admin_txt -->
</table>
<!-- END message_admin_index -->

<!-- BEGIN switch_user_login_form_header -->
<form action="{S_LOGIN_ACTION}" method="post" name="form_login">
<table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
   <tr>
      <td width="100%" valign="top" align="center" class="row1">&nbsp;
         <label><span class="genmed">{L_USERNAME}:</span>&nbsp;<input class="post" type="text" size="10" name="username" /></label>&nbsp;
         <label><span class="genmed">{L_PASSWORD}:</span>&nbsp;<input class="post" type="password" size="10" name="password" /></label>&nbsp;
         {S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /><br />
         <label><span class="gensmall">{L_AUTO_LOGIN}</span>&nbsp;<input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} /></label>&nbsp;

      </td>
   </tr>
</table>
</form>
<!-- END switch_user_login_form_header -->

{CHATBOX_TOP}
{BOARD_INDEX}
<table width="100%" border="0" cellspacing="0" cellpadding="0">
   <tr>
      <td width="50%" valign="top">
         <!-- BEGIN switch_user_logged_in -->
         <span class="gensmall"><a href="{U_MARK_READ}" class="gensmall">{L_MARK_FORUMS_READ}</a>
         <!-- END switch_user_logged_in -->
         <!-- BEGIN switch_delete_cookies -->
         <br /><a href="{switch_delete_cookies.U_DELETE_COOKIES}" class="gensmall">{switch_delete_cookies.L_DELETE_COOKIES}</a>
         <!-- END switch_delete_cookies -->
         </span>
      </td>
      <td width="50%" align="right">
         <span class="gensmall">
            <a href="{U_TODAY_ACTIVE}" class="gensmall">{L_TODAY_ACTIVE}</a><br />
            <a href="{U_TODAY_POSTERS}" class="gensmall">{L_TODAY_POSTERS}</a><br />
            <a href="{U_OVERALL_POSTERS}" class="gensmall">{L_OVERALL_POSTERS}</a>
            <!-- BEGIN switch_on_index -->
               <!-- BEGIN switch_delete_cookies -->
               <br /><a href="{switch_on_index.switch_delete_cookies.U_DELETE_COOKIES}" class="gensmall">{switch_on_index.switch_delete_cookies.L_DELETE_COOKIES}</a>
               <!-- END switch_delete_cookies -->
            <!-- END switch_on_index -->
         </span>
      </td>
   </tr>
</table>
<!-- BEGIN switch_user_login_form_footer -->
<form action="{S_LOGIN_ACTION}" method="post" name="form_login">
<table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
   <tr>
      <td width="100%" valign="top" align="center" class="row1">&nbsp;
         <span class="genmed">{L_USERNAME}:</span>&nbsp;
         <input class="post" type="text" size="10" name="username"/>&nbsp;
         <span class="genmed">{L_PASSWORD}:</span>&nbsp;
         <input class="post" type="password" size="10" name="password"/>&nbsp;
         {S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /><br />
         <span class="gensmall">{L_AUTO_LOGIN}</span>&nbsp;
         <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />&nbsp;
      </td>
   </tr>
</table>
</form>
<!-- END switch_user_login_form_footer -->

<!-- BEGIN disable_viewonline -->
<br />
<table border="0" class="stats"><tr><td width="50%"><img="http://moe.mabul.org/up/moe/2010/02/28/img-164728kwtto.png"><span class="groupes"> <a href="http://eating-the-rainbow.forumactif.com/groupcp.forum?g=2&sid=c48cf1644273e4f09061a2ab28168398"><font color="#E35576" size="3"><b>Rainbow</b></font></a></span> <img src="http://i31.tinypic.com/mugck1.jpg">
<span class="groupes"> <a href="xOx"><font color="#CECC13" size="3"><b>Gold piece</b></font></a></span> <img src="http://i31.tinypic.com/mugck1.jpg">
<span class="groupes"> <a href="xOx"><font color="#6DC7CE" size="3"><b>Cupcake</b></font></a></span> <img src="http://i31.tinypic.com/mugck1.jpg">
<br><br>
<span class="gensmall">{TOTAL_POSTS}. {TOTAL_USERS}.<br />
{NEWEST_USER}, nous lui souhaitons la bienvenue</br><br />
{TOTAL_USERS_ONLINE}. <br />{LOGGED_IN_USER_LIST} {L_CONNECTED_MEMBERS}</span></td></tr></table></span>



 
<!-- END disable_viewonline -->
{CHATBOX_BOTTOM}
<br clear="all" />
<!-- BEGIN switch_legend -->

<!-- END switch_legend -->

{AUTO_DST}

EDIT: C'est bon j'ai trouvé ! =D Merci quand même ^^ !

Rainy
Nouveau membre

Féminin
Messages : 5
Inscrit(e) le : 01/03/2010

http://smiletogossip.forumactif.com
Rainy a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum