Probléme image forum lue/non lue!

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Probléme image forum lue/non lue!

Message par didic le Sam 13 Mar 2010 - 22:50

Bien le bonjour!

Après un peu de recherche et avoir testé une solution (supprimé les "cache") je n'est pas résolue mon problème.

Mon forum n'affiche ma l'image qui correspondant à "nouveau message", il reste en "message lue" même si le forum contient de nouveau message.

J'ai lue dans un topic que cela étais normale quand on se reconnectais, que le forum considère les messages comme lue. Mais j'aimerais savoir s'il y a un réglage à faire et si oui, lequel ^^.

Voilà,
Merci par avance!


Dernière édition par didic le Lun 15 Mar 2010 - 16:03, édité 1 fois

didic
Nouveau membre

Messages : 10
Inscrit(e) le : 13/03/2010

http://tyrania.forumactif.org/forum.htm
didic a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par AlanBike le Sam 13 Mar 2010 - 22:54

Bonsoir,

Dans le PA à affichage/images et couleurs/gestion des images en mode avancé.
Dans les onglets "icones du forum" et "icones des messages", avez vous bien une image en face de nouveau(catégorie/forum/message)?

Wink

AlanBike
+ Hyperactif +

Masculin
Messages : 10856
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par didic le Sam 13 Mar 2010 - 22:59

Oui il y a une image devant chaque "nouveau..."

didic
Nouveau membre

Messages : 10
Inscrit(e) le : 13/03/2010

http://tyrania.forumactif.org/forum.htm
didic a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par AlanBike le Sam 13 Mar 2010 - 23:03

OK. Avez-vous entré du code ou un script sur le forum avant que cela se produise?

AlanBike
+ Hyperactif +

Masculin
Messages : 10856
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par didic le Sam 13 Mar 2010 - 23:08

Non pas du tout ^^
Cela n'entre pas de mon savoir :p

didic
Nouveau membre

Messages : 10
Inscrit(e) le : 13/03/2010

http://tyrania.forumactif.org/forum.htm
didic a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par didic le Dim 14 Mar 2010 - 11:02

Bump!

Petite précision, j'utilise un thème standard hitskin. Je problème viendrais de là?

didic
Nouveau membre

Messages : 10
Inscrit(e) le : 13/03/2010

http://tyrania.forumactif.org/forum.htm
didic a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par didic le Dim 14 Mar 2010 - 13:44

UP ^^

didic
Nouveau membre

Messages : 10
Inscrit(e) le : 13/03/2010

http://tyrania.forumactif.org/forum.htm
didic a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par Threax le Dim 14 Mar 2010 - 14:48

Bonjour,

Je vous rappelle qu'il est autorisé un seul UP par tranche de 24 heures, à partir de votre dernier message posté dans le sujet concerné.

Je vous invite à lire :

A bientôt sur
ForumActif Smile

Threax
+ Hyperactif +

Masculin
Messages : 17277
Inscrit(e) le : 27/08/2005

http://lesforumsde.forumactif.com
Threax a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par AlanBike le Dim 14 Mar 2010 - 15:48

Bonjour,

Je ne vois que 2 sujets et trois messages et 2 membres sur votre forum.
Si vous mettez un nouveau sujet, seul les autres utilisateurs verront l'icône "nouveau sujet". Celui qui crée le nouveau sujet ou le nouveau message ne reçoit pas l'icône "nouveau xx" lorsqu'il poste.
Vous ne verrez donc les icônes "nouveaux" que si un autre membre poste.

Wink

AlanBike
+ Hyperactif +

Masculin
Messages : 10856
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par didic le Dim 14 Mar 2010 - 16:11

Oui, je le sais bien.
Le deuxième compte ne m'appartient pas, il est là spécialement pour tester le forum.

didic
Nouveau membre

Messages : 10
Inscrit(e) le : 13/03/2010

http://tyrania.forumactif.org/forum.htm
didic a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par AlanBike le Dim 14 Mar 2010 - 16:20

Re,

Si la bonne image est bien présente dans affichage, cela devrait fonctionner(on la voit en bas du forum).
Qu'avez vous comme navigateur?

AlanBike
+ Hyperactif +

Masculin
Messages : 10856
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par didic le Dim 14 Mar 2010 - 17:02

Oui, on la voit en bas du forum.

J'utilise firefox.

Merci d'essayer de m'aider :p

didic
Nouveau membre

Messages : 10
Inscrit(e) le : 13/03/2010

http://tyrania.forumactif.org/forum.htm
didic a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par AlanBike le Dim 14 Mar 2010 - 17:07

Je vais m'inscrire sur votre forum avec le pseudo "testalan". Afin de voir si le problème se pose aussi pour moi. Pourriez vous activer le compte?

Edit 17h45: je suis allé sur votre forum. Effectivement les icônes nouveaux sujets ou nouveaux messages n'apparaissent pas!
Comme les images de ces icônes apparaissent bien dans la légende en bas du forum, c'est qu'elles sont bien à leur place.
Vérifiez quand même en bout de ligne(tout à droite après l'adresse servimg de l'image) que l'image n'est pas cochée "masquer".

IL y a effectivement un problème avec la fonction. Mais je ne vois pas lequel, sorry.

Wink

AlanBike
+ Hyperactif +

Masculin
Messages : 10856
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par didic le Dim 14 Mar 2010 - 20:27

Bonjour!

L'image "nouveau message" c'est bien affiché quand vous avez posté votre message. Je pense avoir cerné le problème. Quand je me log sous l'identifiant "X", que je post, qu'ensuite je me dé-log et me reconnecte avec le compte "Y" sur le même pc il ne considère pas les nouveaux messages comme nouveau.

Qu'en pensez vous?

Je vous remercie pour votre persévérance.

didic
Nouveau membre

Messages : 10
Inscrit(e) le : 13/03/2010

http://tyrania.forumactif.org/forum.htm
didic a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par AlanBike le Dim 14 Mar 2010 - 23:49

Non, les 2 comptes sont différents sur le forum. Donc les messages de l'un doivent être vus comme nouveaux par l'autre.
Vous avez vu mon message en nouveau?
Wink

AlanBike
+ Hyperactif +

Masculin
Messages : 10856
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par didic le Lun 15 Mar 2010 - 9:49

Oui, les deux fois que vous avez posté, je les ai vue en t'en que nouveau.

didic
Nouveau membre

Messages : 10
Inscrit(e) le : 13/03/2010

http://tyrania.forumactif.org/forum.htm
didic a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par AlanBike le Lun 15 Mar 2010 - 14:00

Very Happy

Le problème semble donc résolu.
Si oui, merci de supprimer mon compte test.

Wink

AlanBike
+ Hyperactif +

Masculin
Messages : 10856
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme image forum lue/non lue!

Message par didic le Lun 15 Mar 2010 - 16:02

Oui résolue, après comment ça je sais pas trop Razz

didic
Nouveau membre

Messages : 10
Inscrit(e) le : 13/03/2010

http://tyrania.forumactif.org/forum.htm
didic a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum