Problème de lien

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème de lien

Message par Physe le Mer 7 Avr 2010 - 20:52

Voila, en fait sur le forum, quand on met des lien avec les balise hide, le fond s'affiche en bleu, et comme le lien est bleu aussi, on n'y voit rien.
Quelqu'un pourrait me dire comment le mettre en blanc ?

Cordialement.
Physe.


Dernière édition par Physe le Jeu 8 Avr 2010 - 21:40, édité 1 fois

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Physe le Mer 7 Avr 2010 - 21:33

Tssss

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Physe le Mer 7 Avr 2010 - 21:53

Up n°2

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Invité le Jeu 8 Avr 2010 - 1:27

Bonsoir,
La patience, vous connaissez? Non, je dis ça juste comme ça, parce que les règles stipulent assez clairement que les ups ne sont autorisés que par tranche de 24hrs...

Concernant votre soucis, auriez-vous une éventuelle capture d'écran, que l'on puisse mieux cerner l'affaire? Personnellement, je n'utilise jamais cette balise, mais il me semble qu'elle a la même propriété css que quote (je peux me tromper).

Voyez d'abord dans PA → Affichage → Couleurs → "Couleur des citations, codes et boutons"

Sinon, essayez ceci dans votre CSS (PA → Affichage → Couleurs → Onglet "Feuille de style CSS"):
Code:
.quote {background-color:#COULEUR DE FOND}

Bien à vous,

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Physe le Jeu 8 Avr 2010 - 15:10

Merci a vous, et désolé de mon impatience.

j'ai réussi a changez le fond en blanc, mais comme la couleur de la page et blanc aussi sa fait un peu moche, maintenant j'aimerai mettre le contour des citation en noir, mais je ne trouve pas l'emplacement.

Merci

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Invité le Jeu 8 Avr 2010 - 15:12

Pour le contour des citations, vous ajoutez
Code:
border: #000000;
à .quote {}.

Ensuite, si la couleur ne vous plaît pas, vous pouvez toujours la rechanger,là pas de soucis Wink

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Physe le Jeu 8 Avr 2010 - 15:22

Il n'y est pas le contour des citation

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Invité le Jeu 8 Avr 2010 - 15:28

Oui, c'est pour ça que je vous dit de mettre dans votre CSS (PA → Affichage → Couleurs → Onglet "Feuille de style CSS"):

Code:
.quote {border: #000000}

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Physe le Jeu 8 Avr 2010 - 19:37

Mais la feuille de CSS et vide, et quand je met la ligne puis que j'active la feuille de CSS, sa me met n'importe quoi sur le forum.

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Invité le Jeu 8 Avr 2010 - 20:41

C'est normal, qu'elle soit vide.
Et comment ça, ça met "n'importe quoi"? Pouvez-vous faire une capture d'écran de ce que vous voyez au moment où vous avez modifié la feuille, svp?

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Physe le Jeu 8 Avr 2010 - 20:56

http://world-emu.forumactif.org/index.htm

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Invité le Jeu 8 Avr 2010 - 20:58

Vous avez désactivé le CSS de base, là, il me semble...

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Physe le Jeu 8 Avr 2010 - 21:00

Oui,il faut pas ?

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Invité le Jeu 8 Avr 2010 - 21:00

Non, il ne faut surtout pas!^^

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Physe le Jeu 8 Avr 2010 - 21:01

C'est bon j'ai mit sur non

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Invité le Jeu 8 Avr 2010 - 21:03

Vous devez simplement cliquer sur "Valider". Votre problème de citation est-il réglé, lorsque vous collez ce que je vous ai donné dans votre CSS?

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Physe le Jeu 8 Avr 2010 - 21:06

Non, toujours pas

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Invité le Jeu 8 Avr 2010 - 21:11

Pouvez-vous faire une capture d'écran de ce que vous voyez une fois que vous avez validé la modification que je vous ai fait apporter dans votre CSS,svp scratch

Comment faire une capture d'écran?

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Physe le Jeu 8 Avr 2010 - 21:16

Voila:


J'aimerai que le contour du lien soit en noir (les citation quoi)

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Invité le Jeu 8 Avr 2010 - 21:18

Et si vous remplacez ".quote" par "blockquote" dans le CSS? reflexion

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Physe le Jeu 8 Avr 2010 - 21:22

Toujours pas. je vous montre une image du CSS:

http://img29.xooimage.com/files/0/b/e/w-e-1acbebb.png

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Invité le Jeu 8 Avr 2010 - 21:23

Ok, pouvez-vous autoriser pour quelques instants l'accès aux invités à une catégorie où le soucis se présente, svp? Je vais voir ça d'un peu plus près.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Physe le Jeu 8 Avr 2010 - 21:25

Ok, attendait

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Physe le Jeu 8 Avr 2010 - 21:30

Voila: http://world-emu.forumactif.org/probleme-pour-les-citation-f15/citation-t21.htm#39

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Invité le Jeu 8 Avr 2010 - 21:31

On va y arriver! lol
Alors, remettez .quote, et à la place de "#000000", vous mettez "1px solid #000000"

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Physe le Jeu 8 Avr 2010 - 21:32

Je laisse blockquote ou non ? ou je met .quote {1px solid #000000} ?

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Invité le Jeu 8 Avr 2010 - 21:33

Oui voilà:
.quote {1px solid #000000}

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Physe le Jeu 8 Avr 2010 - 21:34

sa ne marche toujours pas,
j'ai mit: .quote {1px solid #000000}

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Invité le Jeu 8 Avr 2010 - 21:35

M*rde!! je vous ai induit en erreur...décidément, c'est pas mon soir.

J'ai oublié border..
Code:
.quote {border:1px solid #000000}

Ahlala, je suis pas croyable, moi.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien

Message par Physe le Jeu 8 Avr 2010 - 21:37

Yeahhhh sa marche!! Je vous remercie du fond du cœur Very Happy

Physe
Nouveau membre

Messages : 21
Inscrit(e) le : 07/04/2010

http://world-emu.forumactif.org/index.htm
Physe a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum