Probleme "FONT"

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Probleme "FONT"

Message par All3z0M le Jeu 8 Avr 2010 - 22:34

Alors en faite mon probleme est a peut pres simple, les balises [font=Birth of a Hero] par exemple ne s'affiche pas en type de texte donné mais en texte normal, standars.. Donc la typo ne change pas :S C'est bizarre car sur un autre ordinateur sa marche .. Ya un truc a activé ou .. ?


Dernière édition par All3z0M le Ven 9 Avr 2010 - 11:06, édité 1 fois

All3z0M
**

Masculin
Messages : 51
Inscrit(e) le : 14/12/2008

http://w-l-w.forumactif.com
All3z0M a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme "FONT"

Message par Caline-08 le Jeu 8 Avr 2010 - 22:36

Bonsoir

La typo que tu dis ne doit tout simplement pas etre enregistrée sur ton ordinateur, si elle est pas enregistré sur ton pc, alors le texte apparait en normal et non avec la police que tu as changée

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme "FONT"

Message par All3z0M le Jeu 8 Avr 2010 - 22:41

Bonjour, Merci de me répondre, donc je dois simplement telecharger la police sur Dafont par exemple ?

All3z0M
**

Masculin
Messages : 51
Inscrit(e) le : 14/12/2008

http://w-l-w.forumactif.com
All3z0M a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme "FONT"

Message par vpeybernes le Jeu 8 Avr 2010 - 22:56

Oui.
Mais dis toi bien que plein d'autre personne aurron le même problème sans trop savoir.

Alors honnêtement, est ce que ça faut le coups ?
Il y à plein d'autre moyen de mettre un texte en valeur que de mettre une police d'écriture que seulement 5% de tes utilisateur. Car pour quel soit affiché il faudra que chaque utilisateur installe la police.

vpeybernes
*****

Masculin
Messages : 646
Inscrit(e) le : 24/03/2010

http://zonescript.forumactif.fr
vpeybernes a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme "FONT"

Message par All3z0M le Jeu 8 Avr 2010 - 23:01

Oui mais je suis sur un forum ou on utilise beaucoup les "font" donc je pense bien que la moitier la ^^

Mais chaque police que j'installe, sa me marque "Impossible d'installez la police. Le fichier "..." n'est pas valide ou endommagé."

All3z0M
**

Masculin
Messages : 51
Inscrit(e) le : 14/12/2008

http://w-l-w.forumactif.com
All3z0M a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme "FONT"

Message par Caline-08 le Jeu 8 Avr 2010 - 23:07

Tu les télécharge ou tes polices..

Sur dafont?

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme "FONT"

Message par vpeybernes le Jeu 8 Avr 2010 - 23:08

Pour instaler une police il faut dabors la décompréssé dans un docier avant de copier les fichier dans le dossier C:\Windows\Font

vpeybernes
*****

Masculin
Messages : 646
Inscrit(e) le : 24/03/2010

http://zonescript.forumactif.fr
vpeybernes a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme "FONT"

Message par All3z0M le Ven 9 Avr 2010 - 11:06

Oui sur dafont, mais j'ai reussi, c'est juste que j'avais oublier de telecharger WinZip ^^

Merci a vous j'arrive a lire maintenant =)

All3z0M
**

Masculin
Messages : 51
Inscrit(e) le : 14/12/2008

http://w-l-w.forumactif.com
All3z0M a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum