pas de lien et pas d'image qui s'affiche

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu pas de lien et pas d'image qui s'affiche

Message par miss-kity le Dim 11 Avr 2010 - 13:54

bonjour

je suis en train de creer un forum de concours. Mes catégories sont toutes en place mais je n'arrive pas a mettre les concours
Je créer ma pages html dans modules et le un probleme se pose la foto du lot ne s'affiche pas, pourtant j'ai l'adresse url.
Ensuite je copie le lien qui m'est donné http://xxxxxxxxxxh1.htm que je veux coller dans mon message d'accueil

j'ecris le nom du concours, je le surligne et clique lien ou je colle l'adresse recu précédemment et je clique sur ok
mais rien ne change le lien ne prends pas

On m'avait expliqué qu'il faut faire ma page concours avec un internet explorer et ensuite la page html sur un autre ( mozilla pour moi)

du coup je suis completement bloqué et mon forum ne peut pas commencer


Dernière édition par miss-kity le Dim 11 Avr 2010 - 15:30, édité 1 fois

miss-kity
**

Messages : 89
Inscrit(e) le : 16/01/2009

http://etoile-pourpre.bbactif.com
miss-kity a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de lien et pas d'image qui s'affiche

Message par Invité le Dim 11 Avr 2010 - 14:12

Bonjour,

Peut être devriez vous basculer en HTML pour mettre un lien sur une photo?

Code:
<a href="http://lien_de_la_page.html"><img src="http://lien_de_l_image.png" /></a>

king

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de lien et pas d'image qui s'affiche

Message par miss-kity le Dim 11 Avr 2010 - 14:34

non je ne veux pas mettre de lien sur une foto
en fait je n'arrive pas a mettre de photo dans ma page html et mon second robleme c'est que je n'arrive pas mettre le lien de ma page html sur mon message d'accueil

miss-kity
**

Messages : 89
Inscrit(e) le : 16/01/2009

http://etoile-pourpre.bbactif.com
miss-kity a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de lien et pas d'image qui s'affiche

Message par Invité le Dim 11 Avr 2010 - 15:15

Pour mettre une photo dans une page HTML, voici le code :

Code:
<img src="http://lien_de_l_image.png" />

Pour mettre un lien hypertexte dans votre page d'accueil :

Code:
<a href="http://lien_de_la_page.html">nom_du_lien</a>

Je sais que vous n'avez pas souvent pris l'habitude de manipuler les codes HTML. Cependant, il me semble qu'il est bien plus facile d'apprendre quelques codes basiques qui vous faciliteront la vie une fois maitrisé.
king

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de lien et pas d'image qui s'affiche

Message par miss-kity le Dim 11 Avr 2010 - 15:28

merci j'ai résolu mon probleme car j'ai une amie qui a essayé de chez elle et en fait mon mozilla n'etait pas bien j'en ai prit un autre et maintenant mes liens marchent

les codes je les connaissais mais le probleme c que quand je validais le tout en cliquant sur enregistrer, il n'y avait quand meme pas de lien la case restait vite mais c résolu

je vous remercie tout de meme

miss-kity
**

Messages : 89
Inscrit(e) le : 16/01/2009

http://etoile-pourpre.bbactif.com
miss-kity a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum