couleurs des posts n'apparaissant pas sous mozilla, help!

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu couleurs des posts n'apparaissant pas sous mozilla, help!

Message par Setsuna Mudô le Sam 24 Avr 2010 - 19:10

Bonjour =)
Après des recherches vaines ici pour trouver une solution, je vous expose mon soucis.

Suite à une envie d'ajouter de nouvelles couleurs pour les post, j'ai trouvé ce tuto~> Tuto

Testé et approuvé bien entendu, seulement voilà, un soucis gâche quand même la chose.
Moi je suis sous Google Chrome mais sous mozilla les nouvelles couleurs n'apparaissent pas dans le déroulant... Sous internet explorer ça marche aussi.

Ainsi donc j'aimerai savoir de quelle façon pourrais-je procéder pour que les nouvelles couleurs apparaissent sous mozilla aussi.

Je vous remercie de votre aide =D


Dernière édition par Setsuna Mudô le Lun 3 Mai 2010 - 15:06, édité 3 fois

Setsuna Mudô
**

Messages : 60
Inscrit(e) le : 29/12/2008

http://b-cloud-and-lollipop.forumactif.com/forum.htm
Setsuna Mudô a été remercié(e) par l'auteur de ce sujet.

Résolu Re: couleurs des posts n'apparaissant pas sous mozilla, help!

Message par Setsuna Mudô le Dim 25 Avr 2010 - 20:00

Up pour ce problème =)

Setsuna Mudô
**

Messages : 60
Inscrit(e) le : 29/12/2008

http://b-cloud-and-lollipop.forumactif.com/forum.htm
Setsuna Mudô a été remercié(e) par l'auteur de ce sujet.

Résolu Re: couleurs des posts n'apparaissant pas sous mozilla, help!

Message par Setsuna Mudô le Mer 28 Avr 2010 - 20:11

Up<3

Setsuna Mudô
**

Messages : 60
Inscrit(e) le : 29/12/2008

http://b-cloud-and-lollipop.forumactif.com/forum.htm
Setsuna Mudô a été remercié(e) par l'auteur de ce sujet.

Résolu Re: couleurs des posts n'apparaissant pas sous mozilla, help!

Message par Setsuna Mudô le Jeu 29 Avr 2010 - 20:11

Up =)

Setsuna Mudô
**

Messages : 60
Inscrit(e) le : 29/12/2008

http://b-cloud-and-lollipop.forumactif.com/forum.htm
Setsuna Mudô a été remercié(e) par l'auteur de ce sujet.

Résolu Re: couleurs des posts n'apparaissant pas sous mozilla, help!

Message par Irina le Jeu 29 Avr 2010 - 20:12

Bonjour,

Désolée pas vue votre sujet avant Smile

Ah bon, ça fonctionne pas ? Mais moi j'utilise firefox, et ça fonctionne parfaitement Smile
Vous avez fais quelles modifications, vous pouvez me montrer ?


Cordialement,

Irina
+ Hyperactif +

Féminin
Messages : 6848
Inscrit(e) le : 16/07/2009

http://forum.forumactif.com
Irina a été remercié(e) par l'auteur de ce sujet.

Résolu Re: couleurs des posts n'apparaissant pas sous mozilla, help!

Message par Setsuna Mudô le Sam 1 Mai 2010 - 2:23

( ce n'est rien ^^ j'hésitais à vous solliciter vue que vous êtes à la base de ce tuto )

Pour les modifications, vous parlez dans les templates?
Hé bien: déjà je suis bien dans le posting_body x)
(voilà la partie qui a été modifiée:)

Code:
   <div style="visibility:hidden" class="select" id="servimg_upload_gui"></div>
   <div style="visibility:hidden" class="select" id="color">
      <button style="color:#cc0000" onclick="bbfontstyle('[color=#cc0000]','[/color]');selectWysiwyg(this,'color');return false">Rouge foncé</button><br />
      <button style="color:red" onclick="bbfontstyle('[color=red]','[/color]');selectWysiwyg(this,'color');return false">{L_COLOR_RED}</button><br />
<button style="color:#ff6600" onclick="bbfontstyle('[color=#ff6600]','[/color]');selectWysiwyg(this,'color');return false">Orange rouge</button><br />
      <button style="color:orange" onclick="bbfontstyle('[color=orange]','[/color]');selectWysiwyg(this,'color');return false">{L_COLOR_ORANGE}</button><br />
<button style="color:#ffcc00" onclick="bbfontstyle('[color=#ffcc00]','[/color]');selectWysiwyg(this,'color');return false">Jaune orange</button><br />
      <button style="color:yellow" onclick="bbfontstyle('[color=yellow]','[/color]');selectWysiwyg(this,'color');return false">{L_COLOR_YELLOW}</button><br />
<button style="color:#ccff00" onclick="bbfontstyle('[color=#ccff00]','[/color]');selectWysiwyg(this,'color');return false">Vert Miki</button><br />
<button style="color:#66cc33" onclick="bbfontstyle('[color=#66cc33]','[/color]');selectWysiwyg(this,'color');return false">Vert foncé</button><br />
      <button style="color:#00FF08" onclick="bbfontstyle('[color=#00FF08]','[/color]');selectWysiwyg(this,'color');return false">Vert</button><br />
      <button style="color:cyan" onclick="bbfontstyle('[color=cyan]','[/color]');selectWysiwyg(this,'color');return false">{L_COLOR_CYAN}</button><br />
<button style="color:#60E0F4" onclick="bbfontstyle('[color=#60E0F4]','[/color]');selectWysiwyg(this,'color');return false">Bleu clair</button><br />
<button style="color:#6699ff " onclick="bbfontstyle('[color=#6699ff]','[/color]');selectWysiwyg(this,'color');return false">Bleu ciel</button><br />
      <button style="color:blue" onclick="bbfontstyle('[color=blue]','[/color]');selectWysiwyg(this,'color');return false">{L_COLOR_BLUE}</button><br />
      <button style="color:darkblue" onclick="bbfontstyle('[color=darkblue]','[/color]');selectWysiwyg(this,'color');return false">{L_COLOR_DARK_BLUE}</button><br />
      <button style="color:indigo" onclick="bbfontstyle('[color=indigo]','[/color]');selectWysiwyg(this,'color');return false">{L_COLOR_INDIGO}</button><br />
<button style="color:#993366 " onclick="bbfontstyle('[color=#993366]','[/color]');selectWysiwyg(this,'color');return false">Prune</button><br />
<button style="color:#cc00ff" onclick="bbfontstyle('[color=#cc00ff]','[/color]');selectWysiwyg(this,'color');return false">Violet</button><br />
<button style="color:#FF00FF" onclick="bbfontstyle('[color=#FF00FF]','[/color]');selectWysiwyg(this,'color');return false">Rose flashy</button><br />
<button style="color:#ff99ff " onclick="bbfontstyle('[color=#ff99ff]','[/color]');selectWysiwyg(this,'color');return false">Rose pâle</button><br />
<button style="color:#C0C0C0 " onclick="bbfontstyle('[color=#C0C0C0]','[/color]');selectWysiwyg(this,'color');return false">gris</button><br />
   </div>

J'ai un membre chez qui ça ne marche pas donc... Maintenant je doute si c'est moi qui a fait quelque chose qui ne va pas ou si c'est parce que le membre a un soucis de son côté ^^"
Enfin maintenant que vous êtes là si cela ne vous dérange pas de me dire si j'ai raté quelque chose ><" au moins je serai au point ^^

Encore merci =3

Setsuna Mudô
**

Messages : 60
Inscrit(e) le : 29/12/2008

http://b-cloud-and-lollipop.forumactif.com/forum.htm
Setsuna Mudô a été remercié(e) par l'auteur de ce sujet.

Résolu Re: couleurs des posts n'apparaissant pas sous mozilla, help!

Message par Setsuna Mudô le Lun 3 Mai 2010 - 0:10

En fait je up en donnant une information supplémentaire =)

Pour le coup les couleurs s'affichent mais que si on n'a pas cliqué sur le bouton pour voir les balises par exemple sous mozilla:

Avec le fameux bouton pour avoir directement la mise en forme:

(pour le bouton dont je parle, c'est celui en rose/rouge sur la dernière image)

Setsuna Mudô
**

Messages : 60
Inscrit(e) le : 29/12/2008

http://b-cloud-and-lollipop.forumactif.com/forum.htm
Setsuna Mudô a été remercié(e) par l'auteur de ce sujet.

Résolu Re: couleurs des posts n'apparaissant pas sous mozilla, help!

Message par Irina le Lun 3 Mai 2010 - 8:41

Re Smile

En fait, je pense que le problème vient du fait que vous n'avez du changer les couleurs que dans une seule partie du template !

Dans ce template, il y a deux fois les couleurs : il faut appliquer vos changements aux deux Smile
Je pense que j'ai dû oublier de le dire dans le tuto.... Embarassed je vais aller corriger !


Cordialement,

Irina
+ Hyperactif +

Féminin
Messages : 6848
Inscrit(e) le : 16/07/2009

http://forum.forumactif.com
Irina a été remercié(e) par l'auteur de ce sujet.

Résolu Re: couleurs des posts n'apparaissant pas sous mozilla, help!

Message par Setsuna Mudô le Lun 3 Mai 2010 - 11:32

Ha effectivement ça va aller moins bien x)

-au moins que je m'en sois rendue compte a pu aider alors ça va ^^-

Prévenez-moi lorsque le tuto est à jour alors =3

Merci à vous =D

Setsuna Mudô
**

Messages : 60
Inscrit(e) le : 29/12/2008

http://b-cloud-and-lollipop.forumactif.com/forum.htm
Setsuna Mudô a été remercié(e) par l'auteur de ce sujet.

Résolu Re: couleurs des posts n'apparaissant pas sous mozilla, help!

Message par Irina le Lun 3 Mai 2010 - 13:18

euh, eh bien c'est fait.

Comme je vous dis, j'ai juste rajouter qu'il faut le faire aux deux endroits dans le template, c'est tout ! ce paragraphe qui gère les couleurs, est présent deux fois dans le template, il faut appliquer vos modifs aux deux ! c'est tout Smile


Cdt,

Irina
+ Hyperactif +

Féminin
Messages : 6848
Inscrit(e) le : 16/07/2009

http://forum.forumactif.com
Irina a été remercié(e) par l'auteur de ce sujet.

Résolu Re: couleurs des posts n'apparaissant pas sous mozilla, help!

Message par Setsuna Mudô le Lun 3 Mai 2010 - 15:06

Toutes mes excuses j'ai du mal aujourd'hui x)

Merci à vous, grâce à cela je vais pouvoir faire profiter de toutes ces couleurs à tous mes membres.

Ainsi donc tout fonctionne comme souhaité =D
Je vous remercie encore et encore les couleurs me manquaient horriblement sur forumactif

\o/

Sujet résolu!<3

Setsuna Mudô
**

Messages : 60
Inscrit(e) le : 29/12/2008

http://b-cloud-and-lollipop.forumactif.com/forum.htm
Setsuna Mudô a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum