Depuis 2/3 jours, divers problèmes sur MAC

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Depuis 2/3 jours, divers problèmes sur MAC

Message par flipflop le Sam 22 Mai 2010 - 11:29

bonjour,

Forum sous phpbb3

Mac (tests avec Tiger & snow leopard, mêmes conséquences)


- impossible de rentrer du code d'integration de vidéos (Vimeo, YT...)


exemple : si je rentre le code d'integration,<object width="800" height="450"><param name="allowfullscreen" value="true" /><param name="allowscriptaccess" value="always" /><param name="movie" value="http://vimeo.com/moogaloop.swf?clip_id=11729414&server=vimeo.com&show_title=1&show_byline=1&show_portrait=0&color=ff9933&fullscreen=1" /><embed src="http://vimeo.com/moogaloop.swf?clip_id=11729414&server=vimeo.com&show_title=1&show_byline=1&show_portrait=0&color=ff9933&fullscreen=1" type="application/x-shockwave-flash" allowfullscreen="true" allowscriptaccess="always" width="800" height="450"></embed></object><p><a href="http://vimeo.com/11729414">


je me retrouve apres validation avec cela et la vidéo n'est pas affichée
<a href="http://vimeo.com/11729414">


autre problème

- si on saisit un texte dans un post, OK

par contre ce qui est déplaisant, c'est en modification du post, le texte n'est pas présenté de la même façon, on se retrouve avec du code (voir exemple ci-dessous), donc impossible de le modifier facilement.

"«Oncle Boonmee», qui peut se souvenir de ses vies passées, d’Apichatpong Weerasethakul...

Si vous avez raté le début

Un vieil homme ...


peut-etre d'autres soucis, mais pas encore constaté.


ces problèmes sont depuis quelques jours et uniquement sur MAC.

merci de me donner une explication, une astuce, une idée d'investigation ...

flipflop
Nouveau membre

Messages : 25
Inscrit(e) le : 03/06/2009

http://asiedusudest.forumactif.com/
flipflop a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Depuis 2/3 jours, divers problèmes sur MAC

Message par RaideurFou le Sam 22 Mai 2010 - 12:34

Pour ton script de lecteur vimeo pas le temps de regarder mais donne un lien vers le rendu (page où c'est affiché)

Pour le texte tu doit être en mode éditeur donc bon tu dois avoir une case avec deux A séparé d'une barre et de style différents c'est deux a donc tu clique dessus et sa doit être bon !

RaideurFou
*

Masculin
Messages : 34
Inscrit(e) le : 20/05/2010

http://antzzz-fst.1fr1.net/index.htm
RaideurFou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Depuis 2/3 jours, divers problèmes sur MAC

Message par flipflop le Sam 22 Mai 2010 - 13:01

je suis admin sur le forum, des videos de Vimeo ou YouTube j en ai intégré des dizaines depuis 1 an (meme en modifiant le code)

le problème est récent, intégration video & editeur texte.

le parametrage du forum est inchangé !

donc je vois plus un probleme du coté de "forumactif" ? des modifs apportées recemment et provoque une incompatibilté avec MAC ?


quelqu'un d'autre a t il des soucis identiques sur MAC ?

flipflop
Nouveau membre

Messages : 25
Inscrit(e) le : 03/06/2009

http://asiedusudest.forumactif.com/
flipflop a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Depuis 2/3 jours, divers problèmes sur MAC

Message par RaideurFou le Sam 22 Mai 2010 - 14:14

Perso je n'utiliserais jamais Mac x) donc je peux pas vraiment t'aider surtout si le pb ne viens pas de forumactif ...

RaideurFou
*

Masculin
Messages : 34
Inscrit(e) le : 20/05/2010

http://antzzz-fst.1fr1.net/index.htm
RaideurFou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Depuis 2/3 jours, divers problèmes sur MAC

Message par flipflop le Sam 22 Mai 2010 - 17:57

d'après moi le probleme vient de forumactif, car j ai aussi le soucis sur un autre forum !!!

j attends une réponse de leur part Very Happy

flipflop
Nouveau membre

Messages : 25
Inscrit(e) le : 03/06/2009

http://asiedusudest.forumactif.com/
flipflop a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Depuis 2/3 jours, divers problèmes sur MAC

Message par flipflop le Sam 22 Mai 2010 - 18:16

j'ai un peu cerné le problème,

l'incompatibilité vient de SAFARI !! avec Firefox c'est OK

mais bon...depuis la création du forum je n'ai jamais eu de problème avec SAFARI, seulement depuis quelques jours...et je n'ai rien modifié à SAFARI et sur le parametrage du forum

donc ?

flipflop
Nouveau membre

Messages : 25
Inscrit(e) le : 03/06/2009

http://asiedusudest.forumactif.com/
flipflop a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Depuis 2/3 jours, divers problèmes sur MAC

Message par flipflop le Mar 25 Mai 2010 - 10:35

UP merci

flipflop
Nouveau membre

Messages : 25
Inscrit(e) le : 03/06/2009

http://asiedusudest.forumactif.com/
flipflop a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Depuis 2/3 jours, divers problèmes sur MAC

Message par Ea le Mar 15 Juin 2010 - 2:01

Bonjour,

Où en est votre problème ? Est il résolu résolu ?
_____________________

Si vous n'avez pas eu de solutions, relancer régulièrement votre sujet (toutes les 24 heures au minimum).
Et pensez à expliquer votre problème règulièrement, à chercher par vous même et montrez que vous cherchez de votre côté et pas que vous attendez simplement d'une réponse.

_____________________

Lorsqu'un sujet est résolu :

  • Cliquez sur le bouton de votre premier message du sujet.

  • Cochez en dessous de la zone de message


  • Enfin validez avec le bouton



Pour remercier ceux qui vous ont aidés vous pouvez cliquer sur merci

A bientôt sur ForumActif
Smile

Ea
Aidactif
Aidactif

Messages : 23442
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Depuis 2/3 jours, divers problèmes sur MAC

Message par flipflop le Mar 15 Juin 2010 - 7:23

Bonjour,

A priori tout me semble désormais correct ! merci

un point mineur en suspens, la prévisualisation du message avec le code html d'une vidéo ne donne rien !!!

flipflop
Nouveau membre

Messages : 25
Inscrit(e) le : 03/06/2009

http://asiedusudest.forumactif.com/
flipflop a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Depuis 2/3 jours, divers problèmes sur MAC

Message par Ea le Mar 15 Juin 2010 - 9:06

Donc en pré-visualisant le message avec le code :


Code:
<object width="800" height="450"><param name="allowfullscreen" value="true" /><param name="allowscriptaccess" value="always" /><param name="movie" value="http://vimeo.com/moogaloop.swf?clip_id=11729414&server=vimeo.com&show_title=1&show_byline=1&show_portrait=0&color=ff9933&fullscreen=1" /><embed src="http://vimeo.com/moogaloop.swf?clip_id=11729414&server=vimeo.com&show_title=1&show_byline=1&show_portrait=0&color=ff9933&fullscreen=1" type="application/x-shockwave-flash" allowfullscreen="true" allowscriptaccess="always" width="800" height="450"></embed></object>
Tu voies le code ? Moi ça marche parfaitement et je vois la vidéo.

Cordialement.

Ea
Aidactif
Aidactif

Messages : 23442
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Depuis 2/3 jours, divers problèmes sur MAC

Message par flipflop le Mar 15 Juin 2010 - 11:35

Le soucis de prévisualisation du code HTML est sous SAFARI, sous Chrome c'est OK


le post


Prévisualisation avec Safari


Prévisualisation avec Chrome

flipflop
Nouveau membre

Messages : 25
Inscrit(e) le : 03/06/2009

http://asiedusudest.forumactif.com/
flipflop a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Depuis 2/3 jours, divers problèmes sur MAC

Message par Ea le Mar 15 Juin 2010 - 15:23

D'accord, mais j'ai regardé juste le code html à la prévisualisation et il semble correcte. Après la prévisualisation on voit bien la vidéo sous safari ? ( sinon ça pourrait venir d'un plugin flash non installé sur safari )


Cordialement.

Ea
Aidactif
Aidactif

Messages : 23442
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Depuis 2/3 jours, divers problèmes sur MAC

Message par flipflop le Mar 15 Juin 2010 - 21:14

sur safari, la prévisualisation (il est penible à ecrire ce mot LOL) ne donne rien, mais une fois le post validé...je visualise correctement la vidéo.

je pense que je dois avoir un "petit soucis" quelque part...car j ai demandé à un ami mac-user...et il n' a pas le soucis..
j'ai verifié, les modules (plugin) flash...ça semble ok, je vais comparer avec un autre macbook que j'ai (sous tiger)

on va considerer que c'est résolu et je re-activerais un autre sujet si je constate d'autres anomalies

merci d'avoir participé à ce sujet

et si vous voulez un profil et mdp pour le forum...en MP, j ai un profil invité à dispo.

flipflop
Nouveau membre

Messages : 25
Inscrit(e) le : 03/06/2009

http://asiedusudest.forumactif.com/
flipflop a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum