Problèmes avec les codes & balises...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problèmes avec les codes & balises...

Message par Narniaaland le Dim 23 Mai 2010 - 21:30

    Bonsoir , je ne sais pas si un sujet a déjà était fait pour et désolée si c'est le cas.

    En fait , j'ai un problème , je suis administratrice d'un forum , et lorsque je poste un message , puis que je l'édite , il n'y a plus de codes entre-crochets mais essentielement des balises. Les lignes sautées ne sont plus là et tout est collé. Je ne sais pas si ça le fait sur tous les forums mais ça nous complique la vie à moi et mes co-admins et membres. Les codes pour centrer par exemple une image ne marchent plus très bien , et je crois que c'est à cause des balises.

    Comment puis-je me débarrasser des balises dans tous les messages du forums ? Pourriez vous m'aidée svp ?

    Merci d'avance. Very Happy


Dernière édition par Narniaaland le Mar 1 Juin 2010 - 16:19, édité 1 fois

Narniaaland
Nouveau membre

Messages : 6
Inscrit(e) le : 23/05/2010

http://narnialand.superforum.fr
Narniaaland a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes avec les codes & balises...

Message par Iristone le Dim 23 Mai 2010 - 21:33

Bonsoir,

Cliquez sur sa devrait peut être vous aider Wink

Cordialement,

Iristone
***

Masculin
Messages : 156
Inscrit(e) le : 30/01/2010

http://sgh-habbo.keuf.net/forum.htm
Iristone a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes avec les codes & balises...

Message par Narniaaland le Dim 23 Mai 2010 - 21:35

    Ben , étrangement , j'ai plus ce bouton depuis un moment... o_o

Narniaaland
Nouveau membre

Messages : 6
Inscrit(e) le : 23/05/2010

http://narnialand.superforum.fr
Narniaaland a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes avec les codes & balises...

Message par Iristone le Dim 23 Mai 2010 - 21:37

Oui,essayer avec le navigateur Mozilla Firefox

Cordialement,

Iristone
***

Masculin
Messages : 156
Inscrit(e) le : 30/01/2010

http://sgh-habbo.keuf.net/forum.htm
Iristone a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes avec les codes & balises...

Message par Narniaaland le Dim 23 Mai 2010 - 21:50

    C'est bon , avec Mozilla ça marche Very Happy Merci beaucoup =)

    Mais pour centrer , par contre rien ne change.. Par exemple avec le code :

    Code:
     
    [table][tr][td][/td][td]
    [center][font=Palatino<br />Linotype][font=Trebuchet][size=28][b][color=#6699cc]La
    vie ne vaut pas la peine d'être vécue[/color]
    [/table][/tr][/td]
    [/center]

    Il ne se centre pas , est-ce normal ?

Narniaaland
Nouveau membre

Messages : 6
Inscrit(e) le : 23/05/2010

http://narnialand.superforum.fr
Narniaaland a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes avec les codes & balises...

Message par Iristone le Dim 23 Mai 2010 - 22:05

Pouvez vous me faire une capture d'écran lorsque que cela se passe s'il vous plait ?

Cordialement,

Iristone
***

Masculin
Messages : 156
Inscrit(e) le : 30/01/2010

http://sgh-habbo.keuf.net/forum.htm
Iristone a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes avec les codes & balises...

Message par Mengxi le Dim 23 Mai 2010 - 22:13

Bonsoir,

Le problème est en cours ici

HM

Mengxi
*****

Masculin
Messages : 604
Inscrit(e) le : 08/12/2009

http://le-forum.biz
Mengxi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes avec les codes & balises...

Message par AlanBike le Dim 23 Mai 2010 - 22:16

@Narniaaland a écrit:
    C'est bon , avec Mozilla ça marche Very Happy Merci beaucoup =)

    Mais pour centrer , par contre rien ne change.. Par exemple avec le code :

    Code:
     
    [table][tr][td][/td][td]
    [center][font=Palatino
    Linotype][font=Trebuchet][size=28][b][color=#6699cc]La
    vie ne vaut pas la peine d'être vécue[/color]
    [/table][/tr][/td]
    [/center]

    Il ne se centre pas , est-ce normal ?

Bonsoir,

a)vous avez des balises ouvertes et non fermées.
b) respectez l'ordre de fermeture des balises.

Wink

AlanBike
+ Hyperactif +

Masculin
Messages : 11038
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes avec les codes & balises...

Message par Narniaaland le Dim 23 Mai 2010 - 22:22

    Merci Very Happy

    Pour la capture , la voici :

    Spoiler:

    Eh bien en fait j'ai pris le code en éditant le post de quelqu'un d'autre , et ça marchait sur son post , lesquelles sont ouvertes et non fermées ?

Narniaaland
Nouveau membre

Messages : 6
Inscrit(e) le : 23/05/2010

http://narnialand.superforum.fr
Narniaaland a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes avec les codes & balises...

Message par Hagel le Dim 23 Mai 2010 - 23:07

Code:
[center][font=Trebuchet][size=28][b][color=#6699cc]La
vie ne vaut pas la peine d'être vécue[/color][/b][/size][/font][/center]
remplacez votre code totalement erroné par celui-ci.
Quand vous ouvrez des balises (donc en gros je clique sur gras et couleur pour le début d'une phrase, je rappuie d'abord sur gras puis sur couleur avant de fermer la phrase avec mes balises de mise en forme)

Bien à vous

Hagel
+ Hyperactif +

Féminin
Messages : 12047
Inscrit(e) le : 07/03/2008

http://www.equi-nox.net/
Hagel a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes avec les codes & balises...

Message par Narniaaland le Dim 23 Mai 2010 - 23:09

    Ahh ok , j'avais pas trop compris Laughing Merci beaucoup Very Happy

Narniaaland
Nouveau membre

Messages : 6
Inscrit(e) le : 23/05/2010

http://narnialand.superforum.fr
Narniaaland a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes avec les codes & balises...

Message par SandyL le Lun 31 Mai 2010 - 13:24

Bonjour,

Où en est votre problème ? Est il résolu résolu ?
_____________________

Si vous n'avez pas eu de solutions, relancer régulièrement votre sujet (toutes les 24 heures au minimum).
_____________________

Lorsqu'un sujet est résolu:
- Cliquez sur le bouton de votre premier message du sujet,
- Cochez en dessous de la zone de message

- Enfin validez avec le bouton .


Pour remercier ceux qui vous ont aidés vous pouvez cliquer sur merci

A bientôt sur
ForumActif Smile

SandyL
+ Hyperactif +

Féminin
Messages : 26992
Inscrit(e) le : 14/06/2007

http://www.monzoo.net/myzoo.php?pseudo=Arkana
SandyL a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes avec les codes & balises...

Message par Narniaaland le Mar 1 Juin 2010 - 16:20

Thanks

Narniaaland
Nouveau membre

Messages : 6
Inscrit(e) le : 23/05/2010

http://narnialand.superforum.fr
Narniaaland a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum