Pas de smileys pour créer/répondre à un sujet

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Pas de smileys pour créer/répondre à un sujet

Message par Sweeping le Lun 21 Juin 2010 - 14:09

Bonjour,

Depuis plusieurs semaines notre forum rencontre un problème : les smileys s'affichent bien dans les messages et dans le module des réponses rapides. Mais lorsqu'on souhaite créer ou répondre à sujet dans la fenêtre d'édition normale, les smileys qui doivent normalement être présents à gauche ne s'affichent pas.

Voici un screen pour mieux comprendre :

Spoiler:

Voilà, en espérant que ce problème puisse se résoudre rapidement ^^'

Merci d'avance !

Amicalement,
Sweep'.


Dernière édition par Sweeping le Mar 13 Juil 2010 - 19:30, édité 1 fois

Sweeping
**

Masculin
Messages : 69
Inscrit(e) le : 19/03/2009

http://vulnera-samento.com
Sweeping a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Alex Fowl le Lun 21 Juin 2010 - 16:59

Bonsoir,

Pour activer les smileys :
Panneau d'admin ==> Général ==> Messages & Emails ==> Configuration ==> Autoriser les Smileys : Oui ! Wink

Cordialement,

Alex Fowl
+ Hyperactif +

Masculin
Messages : 7557
Inscrit(e) le : 28/03/2009

http://www.aidactif.fr
Alex Fowl a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Sweeping le Lun 21 Juin 2010 - 18:16

Bonsoir,

Merci pour votre aide, mais malheureusement, ils étaient déjà autorisés... voilà pourquoi c'est assez bizarre de les voir apparaître dans les réponses rapides mais pas dans la fenêtre d'édition "classique" xD

Sweeping
**

Masculin
Messages : 69
Inscrit(e) le : 19/03/2009

http://vulnera-samento.com
Sweeping a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Sweeping le Mar 22 Juin 2010 - 18:36

Up

Sweeping
**

Masculin
Messages : 69
Inscrit(e) le : 19/03/2009

http://vulnera-samento.com
Sweeping a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par SandyL le Mer 23 Juin 2010 - 11:04

Bonjour,

Avez-vous toujours ce problème ? Des templates modifiés ?

SandyL
+ Hyperactif +

Féminin
Messages : 26992
Inscrit(e) le : 14/06/2007

http://www.monzoo.net/myzoo.php?pseudo=Arkana
SandyL a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Sweeping le Mer 23 Juin 2010 - 18:41

Bonjour,

Oui toujours ce problème ; et effectivement les templates 'index_body' et 'viewtopic_body' de modifiées (:

Sweeping
**

Masculin
Messages : 69
Inscrit(e) le : 19/03/2009

http://vulnera-samento.com
Sweeping a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Sweeping le Jeu 24 Juin 2010 - 21:20

Up

Sweeping
**

Masculin
Messages : 69
Inscrit(e) le : 19/03/2009

http://vulnera-samento.com
Sweeping a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Sweeping le Sam 26 Juin 2010 - 11:15

Up...

Sweeping
**

Masculin
Messages : 69
Inscrit(e) le : 19/03/2009

http://vulnera-samento.com
Sweeping a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Sweeping le Jeu 1 Juil 2010 - 13:10

Up.

Sweeping
**

Masculin
Messages : 69
Inscrit(e) le : 19/03/2009

http://vulnera-samento.com
Sweeping a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Sweeping le Ven 2 Juil 2010 - 15:17

Up !

Sweeping
**

Masculin
Messages : 69
Inscrit(e) le : 19/03/2009

http://vulnera-samento.com
Sweeping a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Sweeping le Dim 4 Juil 2010 - 17:37

Up

Sweeping
**

Masculin
Messages : 69
Inscrit(e) le : 19/03/2009

http://vulnera-samento.com
Sweeping a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Farrah le Lun 5 Juil 2010 - 12:52

Bonjour,

Même problème pour mon forum, même si les autres membres ne semblent pas touchés.

http://laboussole.1fr1.net/index.htm

Je n'ai pas le problème dans ce forum par contre...

Farrah
Nouveau membre

Messages : 8
Inscrit(e) le : 11/11/2008

http://laboussole.1fr1.net
Farrah a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Farrah le Lun 5 Juil 2010 - 12:55

Bon,

J'ai supprimé le cache de mon navigateur et le problème semble réglé, as-tu essayé cette solution ?

Farrah
Nouveau membre

Messages : 8
Inscrit(e) le : 11/11/2008

http://laboussole.1fr1.net
Farrah a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Sweeping le Mar 6 Juil 2010 - 14:56

Bonjour,

Oui j'ai essayé plusieurs fois, sans succès... mais contrairement à Farrah, tous les autres membres rencontrent ce problème...

Sweeping
**

Masculin
Messages : 69
Inscrit(e) le : 19/03/2009

http://vulnera-samento.com
Sweeping a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Sweeping le Jeu 8 Juil 2010 - 14:09

Up ! Je désespère...

Sweeping
**

Masculin
Messages : 69
Inscrit(e) le : 19/03/2009

http://vulnera-samento.com
Sweeping a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Shadow le Jeu 8 Juil 2010 - 14:15

@Sweeping a écrit:Up ! Je désespère...

Bonjour,

Vous n'avez pas précisé l'URL du forum en question, comment peut on effectuer l'analyse? Wink

De plus, merci de mettre votre avatar en conformité avec les règles, soit dans les dimensions maximales de 150x200px. Wink

Cordialement


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Sweeping le Jeu 8 Juil 2010 - 17:59

Désolé, nous fonctionnons toujours par des captures d'écran, puisque le forum n'est pas encore ouvert, mais voici son adresse :
http://jaimelasoupe.forumactif.com/

(je précise qu'elle sera changée lors de l'ouverture hein normalement c'était pour pas que les curieux trouvent le forum x))

Voilà, j'ai également changé mon avatar.

Cordialement,

Sweeping
**

Masculin
Messages : 69
Inscrit(e) le : 19/03/2009

http://vulnera-samento.com
Sweeping a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Sweeping le Sam 10 Juil 2010 - 17:49

Up...

Sweeping
**

Masculin
Messages : 69
Inscrit(e) le : 19/03/2009

http://vulnera-samento.com
Sweeping a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Sweeping le Lun 12 Juil 2010 - 13:16

Up.

La nouvelle adresse est la suivante : http://vulnera-samento.forumactif.com/


Sweeping
**

Masculin
Messages : 69
Inscrit(e) le : 19/03/2009

http://vulnera-samento.com
Sweeping a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Sweeping le Mar 13 Juil 2010 - 12:49

Up

Sweeping
**

Masculin
Messages : 69
Inscrit(e) le : 19/03/2009

http://vulnera-samento.com
Sweeping a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Shadow le Mar 13 Juil 2010 - 15:59

Bonjour,

Excusez moi, j'ai complètement zappé votre sujet! Embarassed

Voilà le problème vient de votre CSS perso, je l'ai corrigé pour vous mais je vous explique quand même pour que vous connaissez un peu la raison.

Voici la partie qui vous posait le problème:

Code:
/*catégories*/
.row1,.row2,.row3,.row4{
-moz-border-radius : 5px 5px 5px 5px;
height:0px;padding-right:5px;padding-left:5px;padding-bottom:5px;
text-decoration: none !important;}
table.bodylinewidth {
position: relative;
top: -20px;
}

L'attribut .row1 permet de définir l'ensemble de style de deux parties suivantes:



Et:



Donc le nouveau style que vous avez défini par CSS perso modifiait aussi l'apparence de la partie smileys, de coup les images ont disparu. J'ai simplement retiré cet attribut et tout est revenu dans l'ordre. Smile

Cordialement


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de smileys pour créer/répondre à un sujet

Message par Sweeping le Mar 13 Juil 2010 - 19:29

Ah d'accord ! Je ne m'en serais jamais douté, étant donné que ce n'est pas moi qui ai construit le CSS du forum. Merci beaucoup pour votre aide ! C'est bien plus agréable Smile

Le sujet peut désormais être archivé.

A bientôt !
Théo.

Sweeping
**

Masculin
Messages : 69
Inscrit(e) le : 19/03/2009

http://vulnera-samento.com
Sweeping a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum