Html ne marche pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Html ne marche pas

Message par kate5 le Mer 23 Juin 2010 - 12:49

Salut tout le monde . Hier tout marchait normalement, tout s'affichait . Mais aujourd'hui rien ne marche.

ex: J'écris ceci url=http://www.megaupload.com/?d=71WDRJMF]Angel Beats! 01[/url]
et sa me donne :Megaupload.com 71WDRJMF
alors qu'hier sa me donnait : Angel Beats! 01
((je viens de voir que sur ce forum c'est pareil c'est pourquoi j'ai enlevé [ au début du code)
ou sinon quand je veux que sa soit centré, le code s'affiche alors qu'il ne devrait pas.

Mais ce code ci marche:URL=http://topsite.otaku-attitude.net/] [IMG]http://topsite.otaku-attitude.net/button.php?u=Kate5[/IMG[/URL]

Pourtant le html et le bbcode sont activé. Svp pouvez vous m'aider c'est très important

J'ai vu un autre bug : Quand j'ecris un message . Il y'a une case "Désactiver le HTML dans ce message" . Je la décoche mais si j'édite la case est coché alors que je l'avais décoché


Dernière édition par kate5 le Mer 23 Juin 2010 - 20:12, édité 1 fois

kate5
Nouveau membre

Messages : 6
Inscrit(e) le : 23/06/2010

http://toutcool-manga.exprimetoi.net/profile.forum
kate5 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Html ne marche pas

Message par Invité le Mer 23 Juin 2010 - 17:59

Bonjour,

Idem pour moi.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Html ne marche pas

Message par Pomme Golden le Mer 23 Juin 2010 - 18:04

Idem pour moi : balises couleurs également.

Pomme Golden
*****

Féminin
Messages : 967
Inscrit(e) le : 26/04/2006

http://passionmangang.forumactif.com/index.htm
Pomme Golden a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Html ne marche pas

Message par SandyL le Mer 23 Juin 2010 - 18:13

Bonjour,

Le problème est signalé aux techniciens. Apparemment le problème vient à l'édition des messages.

En bas des messages, vérifiez que la case "desactiver les bbcode dans ce message" ne soit pas cochée.


SandyL
+ Hyperactif +

Féminin
Messages : 26992
Inscrit(e) le : 14/06/2007

http://www.monzoo.net/myzoo.php?pseudo=Arkana
SandyL a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Html ne marche pas

Message par ab1825 le Mer 23 Juin 2010 - 19:06

meme problème

ab1825
*****

Masculin
Messages : 533
Inscrit(e) le : 20/05/2009

http://www.amis-med.com
ab1825 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Html ne marche pas

Message par Miss_Sev le Mer 23 Juin 2010 - 22:56

mêmeproblème avec à peu près toutes les balises y compris celles d'insertions d'images, de couleurs, etc

Miss_Sev
***

Messages : 194
Inscrit(e) le : 30/12/2006

http://dove-et-dede.all-forum.net
Miss_Sev a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Html ne marche pas

Message par kate5 le Jeu 24 Juin 2010 - 16:31

Je l'ai dit plus haut mais je décoche "désactiver le htlm" mais quand j'édite le message la case est cochée alors que je l'avais décoché .

kate5
Nouveau membre

Messages : 6
Inscrit(e) le : 23/06/2010

http://toutcool-manga.exprimetoi.net/profile.forum
kate5 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Html ne marche pas

Message par Janaly le Jeu 24 Juin 2010 - 22:37

@SandyL a écrit:Bonjour,

Le problème est signalé aux techniciens. Apparemment le problème vient à l'édition des messages.

En bas des messages, vérifiez que la case "desactiver les bbcode dans ce message" ne soit pas cochée.



Vous avez raison le problème vient des case qui sont coché, j'avais ce problème et je viens de le régler en lisant votre message car toutes les cases étaient cochés et effectivement j'avais ce problème juste dans l'édition du message, mais pourquoi ces cases se coches toutes seule, je n'ai jamais eu ce problème dans le passé.


Janaly
**

Féminin
Messages : 68
Inscrit(e) le : 29/12/2005

http://forum-janaly.forumactif.com
Janaly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Html ne marche pas

Message par ab1825 le Ven 25 Juin 2010 - 0:04

oui je confirme ça les cases sont tout coché

il faut les réglé avant de posté

ab1825
*****

Masculin
Messages : 533
Inscrit(e) le : 20/05/2009

http://www.amis-med.com
ab1825 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Html ne marche pas

Message par kate5 le Ven 25 Juin 2010 - 11:23

oui je l'ai vu merci mais comme je l'ai déjà dit elle se recoche toute seule .

La case HTML est coché mais pas celle du BBcode alors que c'est le BBcode qui bug chez moi (enfin je pense ).


N'y a t'il pas d'autre solution ? Car mon forum a besoin du BBcode et du Html .

kate5
Nouveau membre

Messages : 6
Inscrit(e) le : 23/06/2010

http://toutcool-manga.exprimetoi.net/profile.forum
kate5 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Html ne marche pas

Message par Janaly le Sam 26 Juin 2010 - 18:19

Justement c'est comme Kate5 mentionne le problème c'est que les cases se recoche toute seule et ce problème n'existait pas avant.

Janaly
**

Féminin
Messages : 68
Inscrit(e) le : 29/12/2005

http://forum-janaly.forumactif.com
Janaly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Html ne marche pas

Message par Judith Sparrow le Dim 27 Juin 2010 - 15:10

Help, le problème n'est toujours pas réglé ?
Quand je poste mon message, je désactive bien la case "Désactiver le HTML dans ce message".

Mais quand je poste, le HTML ne fonctionne pas. Et si j'édite, la case se retrouve cochée à nouveau. Même si je la décoche avant de reposter, le HTML ne fonctionne toujours pas et la case se recoche encore...

Une idée ?

Judith Sparrow
Nouveau membre

Messages : 7
Inscrit(e) le : 15/10/2006

http://stargatelefofo.superforum.fr/index.forum
Judith Sparrow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Html ne marche pas

Message par kate5 le Dim 27 Juin 2010 - 20:08

c'est vrai que c'est très embêtant car mon forum est basé sur le BBcode et html du coup il est en suspense . Vous avez toujours pas trouvé un moyen pour réparer ?

kate5
Nouveau membre

Messages : 6
Inscrit(e) le : 23/06/2010

http://toutcool-manga.exprimetoi.net/profile.forum
kate5 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Html ne marche pas

Message par kate5 le Mer 30 Juin 2010 - 13:30

Slt tout le monde . Sa y' est le html remarche. Merci a ceux qui ont bossés dur sur le problème .

kate5
Nouveau membre

Messages : 6
Inscrit(e) le : 23/06/2010

http://toutcool-manga.exprimetoi.net/profile.forum
kate5 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum