Images d'un de nos membres qui ne s'affichent pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Images d'un de nos membres qui ne s'affichent pas

Message par babou_77 le Mer 23 Juin 2010 - 19:08

Bonsoir,

Un de nos membres lorsqu'il poste, a un problème d'affichage des images.

L'hébergement servimg ne met pas les images en direct.

J'ai procedé a quelques tests :

- Test avec une nouvel hébergeur : pas d'affichage direct.
- Re-hébergement : La même
- Copier / coller du lien des images sur des posts d'autres membres : OK affichage en direct.

Il semble donc que cela soit lier à son compte.

Quelqu'un pourrait il m'apporter une solution ?

Merci et bonne soirée

Babou


Dernière édition par babou_77 le Dim 27 Juin 2010 - 19:23, édité 1 fois

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images d'un de nos membres qui ne s'affichent pas

Message par Alyz le Jeu 24 Juin 2010 - 0:11

Que veux-tu dire par "image en direct" ? L'image est peut-être trop lourde pour servimg : "Formats autorisés : bmp, jpg, png, gif, tif < 2 Mo " ou le membre a pris le code de la miniature.

Alyz.

Alyz
****

Féminin
Messages : 290
Inscrit(e) le : 09/06/2010

http://r24.imgfast.net/users/2913/10/00/00/smiles/849849.gif
Alyz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images d'un de nos membres qui ne s'affichent pas

Message par babou_77 le Jeu 24 Juin 2010 - 19:08

Bonjour,

Plutot que d'avoir un lien qui te ramene sur un nouvel onglet ou sur une page internet, nos demandons à nos membres de les affichés en direct.

Ex :

https://i18.servimg.com/u/f18/11/78/15/91/logo10.jpg



Pour le cas du membre, pas de problème de taille, extension jpg OK, et non pas de code de miniature.

Le forum ne veut pas l'afficher en direct.

Voila ce qui s'affiche à la place : [ur l=https://servimg.com/image_preview.php?i=329&u=12920772][img ]https://i62.servimg.com/u/f62/12/92/07/72/logo1010.jpg[/img][/url ]

J'ai mis volontaire des espaces, mais le rendu est le même sans espace.

J'ai testé ses mêmes images sur le post d'un autre membre et miracle cela s'affiche correctement.

Merci de votre aide

Babou

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images d'un de nos membres qui ne s'affichent pas

Message par Alyz le Jeu 24 Juin 2010 - 20:58

Peut-être n'a-t-il pas autorisé le BBCode.
Il faut qu'il aille dans son profil (tu peux aussi le faire via la gestion des utilisateurs, dans le panneau d'administration) --> préférences --> Toujours autoriser le BBCode : oui. Le BBCode ne sera pas activé dans ses anciens messages, juste ceux qu'il postera après.


Alyz.

Alyz
****

Féminin
Messages : 290
Inscrit(e) le : 09/06/2010

http://r24.imgfast.net/users/2913/10/00/00/smiles/849849.gif
Alyz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images d'un de nos membres qui ne s'affichent pas

Message par babou_77 le Ven 25 Juin 2010 - 6:58

Bonjour,

Je ne trouve pas ou cela se situe.

Peux tu me donner plus d'indications ?

Merci et bonne journée

Babou

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images d'un de nos membres qui ne s'affichent pas

Message par Alyz le Ven 25 Juin 2010 - 8:08

Je viens de vérifier et j'ai dit une "bêtise", tu ne peux pas (plus ?) faire ça dans le panneau d'administration. C'est au membre d'autoriser le BBCode dans profil (barre de navigation) --> préférences.

Alyz.

Alyz
****

Féminin
Messages : 290
Inscrit(e) le : 09/06/2010

http://r24.imgfast.net/users/2913/10/00/00/smiles/849849.gif
Alyz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images d'un de nos membres qui ne s'affichent pas

Message par babou_77 le Ven 25 Juin 2010 - 18:09

@Alyz a écrit:Je viens de vérifier et j'ai dit une "bêtise", tu ne peux pas (plus ?) faire ça dans le panneau d'administration. C'est au membre d'autoriser le BBCode dans profil (barre de navigation) --> préférences.

Alyz.

Bonjour,

Je te remercie de ton aide !

J'ai fait une annonce sur le forum, pour voir si le problème persiste toujours du coté des membres .

Je vous tiens au courant !

Bon week end !

Babou

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images d'un de nos membres qui ne s'affichent pas

Message par babou_77 le Dim 27 Juin 2010 - 19:23

Résolu ...

Merci beaucoup Alyz. Wink

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum