Les images ne s'affichent plus pour les invités

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Les images ne s'affichent plus pour les invités

Message par B3tty_boop le Dim 4 Juil 2010 - 16:13

Bonjour,

Bon je sais pas si je dois poster ici, mais on vient de découvrir que les invités ne voyaient plus les images dans les posts de notre forum. Ca met qu'ils doivent être connecté ou inscrit.

Je vous montre:
http://img153.imageshack.us/img153/4765/problmeimage.jpg
URL du forum:
http://peoples-glory.forumactif.ws/forum.htm

Ce problème est visible avec tous les navigateurs apparemment.

Merci d'avance pour votre aide.


Dernière édition par B3tty_boop le Mar 6 Juil 2010 - 20:56, édité 1 fois

B3tty_boop
Nouveau membre

Féminin
Messages : 7
Inscrit(e) le : 16/08/2009

http://peoples-glory.forumactif.ws/index.htm
B3tty_boop a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images ne s'affichent plus pour les invités

Message par Alex Fowl le Dim 4 Juil 2010 - 18:25

Bonjour,

Dans le Panneau d'admin : Général ==> Catégories et Forums : Dans l'onglet permissions de votre catégorie (en mode avancé) en haut du tableau des permissions dans les "Paramètres par défaut" vous avez : Voir les images dans les messages, Voir les liens dans les messages : Choisissez "membres" dans les menus déroulants ! Wink

Cordialement,

Alex Fowl
+ Hyperactif +

Masculin
Messages : 7557
Inscrit(e) le : 28/03/2009

http://www.aidactif.fr
Alex Fowl a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images ne s'affichent plus pour les invités

Message par B3tty_boop le Mar 6 Juil 2010 - 20:56

Avec un peu de retard, merci beaucoup Thanks ça fonctionne ^^

B3tty_boop
Nouveau membre

Féminin
Messages : 7
Inscrit(e) le : 16/08/2009

http://peoples-glory.forumactif.ws/index.htm
B3tty_boop a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum