La fonction plus ne marche plus

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu La fonction plus ne marche plus

Message par demeter1 le Sam 10 Juil 2010 - 22:54

Bonjour à vous tous, je me suis aperçu que depuis quelques jours que le plus ne fonctionnait plus. Pas de soucis par contre pour la fonction partager.
Est ce pareil chez vous ?


Dernière édition par demeter1 le Dim 22 Aoû 2010 - 9:42, édité 1 fois

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par Caline-08 le Dim 11 Juil 2010 - 2:16

Bonsoir

C'est une fonction que j'utilise pas mal, j'ai pas constaté de bug dessus..

Le template viewtopic body est t'il modifié?

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Dim 11 Juil 2010 - 3:24

Bonjour Caline,
Merci pour cette aide.Ce template a été effectivement modifié. Il contient un effet slide sur les informations contenues dans la fiche de personnage, un pense bête qui fonctionne sur le même principe , et diverses fioritures des topics(encadrement du message, image sur le premier post et habillage de la signature).

Bizarrement, je n'ai rien modifié sur ce template depuis un bon bout de temps mais bon au cas ou , quelle est la partie du template qui gère cette fonction?


Dernière édition par demeter1 le Lun 12 Juil 2010 - 13:58, édité 2 fois

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Lun 12 Juil 2010 - 13:55

Un petit up mais je vous rassure, il n'y a pas d'urgence.

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Mer 14 Juil 2010 - 12:23

up à up

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par james beckett le Mer 14 Juil 2010 - 12:36

Bonjours,

J'ai été sur votre forum et tout à l'air de fonctionné.

Cordialement,

james beckett
****

Masculin
Messages : 338
Inscrit(e) le : 11/10/2009

http://dailylife.forumactif.org/index.htm
james beckett a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Sam 17 Juil 2010 - 1:09

Bonjour James,
quel navigateur utilisez vous? Je suis sous nozilla et je vous assure que cette fonction ne s'active pas. Pas de soucis par contre pour ce qui est du "partager'.

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par james beckett le Sam 17 Juil 2010 - 1:48

Salut,

Effectivement plus rien ce soir :/.

Essayez de remettre le template par deffaut. (en copiant sur bloc note l'autre bien sur). Enregistré publié. Si ça bug plus. Si la modif est pas trop important refaite là depuis 0 et regardé.

Cordialement,

james beckett
****

Masculin
Messages : 338
Inscrit(e) le : 11/10/2009

http://dailylife.forumactif.org/index.htm
james beckett a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Sam 17 Juil 2010 - 17:41

J'ai testé. Cela marche une dizaine de minutes puis plus rien.

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Lun 19 Juil 2010 - 0:26

up

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Mar 20 Juil 2010 - 12:33

up

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par Tech le Mer 21 Juil 2010 - 10:45

Bonjour,

Est-ce que ça ne fonctionne qu'une dizaine de minutes avec le template par défaut ?

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21125
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Mer 21 Juil 2010 - 11:45

Bonjour Tech, lors de mon premier essai; cela a fonctionné quelques minutes avec le template d'origine puis plus rien.

Je viens de retenter à l'instant . Que ce soit avec le template d'origine ou mon template modifié , la fonction ne s'active pas même après vidage de mon cache. Bizarre vu que la fonction partager s'active sans soucis.

Un grand merci pour cette aide

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Jeu 22 Juil 2010 - 15:32

up

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Ven 23 Juil 2010 - 20:35

up à up

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Lun 26 Juil 2010 - 22:54

up à up à up

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par Caline-08 le Mar 27 Juil 2010 - 6:16

Oups j'avais zappé ce topic..

Pourrait tu remettre par défaut le template viewtopic body + remettre par défaut la css.. Les 2 en meme temps et faire un test si sa marche ou pas..

Si sa corrige pas, peux tu me donner les noms de tout tes templates modifiés (qui au vu du forum doivent etre nombreux lol)

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Mer 28 Juil 2010 - 17:41

Bonjour Caline,

Même topo, en supprimant le template et le css même effet : rien ne s'affiche hormis la fonction "partager".
Pour les templates modifiés
Overall header new
Index body
Index box
Overall footer
Viewcomments body
Viewforum body
Viwtopic body
Mod chatbox
Portal body
Posting body
Posting preview et
Profile view body

Un grand merci pour cette aide

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Jeu 29 Juil 2010 - 17:41

up Embarassed

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Ven 30 Juil 2010 - 18:49

up à up à up à up à up

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Lun 2 Aoû 2010 - 23:04

up à up à up à up à up à up

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Mar 3 Aoû 2010 - 18:29

up à up à up à up à up à up à up

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par ge80 le Mar 3 Aoû 2010 - 18:35

Bonsoir

Pour information, en testant votre site, je ne vois pas le texte PLUS mais simplement partager.

Est-ce la version par défaut ?

A votre place :
Je sauvegarderai toutes mes modifications et je remettrai tout par défaut afin de tester.
Ceci afin de situer si le bugue est sur le thème ou dans vos modifications.

Cordialement
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par Threax le Mar 3 Aoû 2010 - 18:48

Bonjour,

Merci de respecter le délai minimum de 24heures sans réponse avant de faire un UP. Wink

Je constate le problème aussi, quelle modification avez-vous effectué avant de voir apparaître ce problème ?

Threax
+ Hyperactif +

Masculin
Messages : 17277
Inscrit(e) le : 27/08/2005

http://lesforumsde.forumactif.com
Threax a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Mar 3 Aoû 2010 - 23:59

Merci Ge80 pour cette réponse. Je vous avouerai avoir déjà tenté cette approche mais sans succès; la fonction plus présente des dysfonctionnements équivalents et ce ,même avec tous les templates d'origine et le css personnalisé supprimé.

Toto, milles excuses pour cette petite incartade de quelques heures. Le dernier script que j'ai installé est Alexandria mais il y a plusieurs semaines. La fonction plus s'est mise à fonctionner par intermittence et de moins en moins souvent il y a une dizaine de jours.

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par ge80 le Mer 4 Aoû 2010 - 8:11

Bonjour

Alors cela provient du thème et je ne puis vous aider.

Désolé

Cordialement
ge

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par Threax le Mer 4 Aoû 2010 - 12:21

Je n'ai rien trouvé d'anormal dans votre CSS qui pourrait empêcher le fonctionnement normal de cette fonction, et j'ai même retiré l'intégralité de votre CSS personnalisé pour voir... Sans résultat.

Pouvez-vous me donner l'intégralité de votre template viewtopic_body modifié (par MP, si vous préférez) ? Smile

Threax
+ Hyperactif +

Masculin
Messages : 17277
Inscrit(e) le : 27/08/2005

http://lesforumsde.forumactif.com
Threax a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Mer 4 Aoû 2010 - 23:14

Bonjour Toto,
Un grand merci pour cette aide.

Voici le template

Code:
<!-- BEGIN switch_user_logged_out -->
<script language="Javascript">
setTimeout("window.location='http://altitudetropicale.forums-actifs.com/profile.forum?mode=register/login.php'",240000); // delai en millisecondes
</script>


<!-- END switch_user_logged_out -->


<script type="text/javascript">
//<![CDATA[
var multiquote_img_off = '{JS_MULTIQUOTE_IMG_OFF}', multiquote_img_on = '{JS_MULTIQUOTE_IMG_ON}', _atr = '{JS_DIR}addthis/', _ati = '{PATH_IMG_FA}addthis/'{ADDTHIS_LANG}, addthis_localize = { share_caption: "{L_SHARE_CAPTION}", email: "{L_EMAIL}", email_caption: "{L_EMAIL_CAPTION}", favorites: "{L_SHARE_BOOKMARKS}", print: "{L_PRINT}", more: "{L_MORE}" };
$(function(){
_atc.cwait = 0;
$('.addthis_button').click(function(){
if ($('#at15s').css('display') == 'block') {
addthis_close();
addthis_close();
}
});
});
//]]>
</script>

<table width="100%" border="0" cellspacing="2" cellpadding="0">
<tr>
<td align="left" valign="middle" nowrap="nowrap">
<span class="nav">
<!-- BEGIN switch_user_authpost -->
<a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" id="{POST_IMG_ID}one" alt="{L_POST_NEW_TOPIC}" align="middle" border="0" /></a>
<!-- END switch_user_authpost -->
<!-- BEGIN switch_user_authreply -->
<a href="{U_POST_REPLY_TOPIC}"><img src="{REPLY_IMG}" id="i_reply" alt="{L_POST_REPLY_TOPIC}" align="middle" border="0" /></a>
<!-- END switch_user_authreply -->
</span>
</td>
<td class="nav" valign="middle" width="100%"><span class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_SEP}<a class="nav" href="{U_ALBUM}">{L_ALBUM}</a>{NAV_CAT_DESC_SECOND}</span></td>
<td align="right" valign="bottom" nowrap="nowrap" width="100%">
<span class="gensmall bold">
<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&pub=forumotion">{L_SHARE}</a>
|
<script type="text/javascript">
//<![CDATA[
insert_plus_menu('f{FORUM_ID}&t={TOPIC_ID}','{JS_SESSION_ID}', {JS_AUTH_FAVOURITES});
//]]>
</script>
</span>
</td>
</tr>
</table>

<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
<tr align="right">
<td class="catHead" colspan="2" height="28">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="9%" class="noprint"> </td>
<td align="center" nowrap="nowrap" class="t-title"><h1 class="cattitle"> <!-- google_ad_section_start -->{TOPIC_TITLE}<!-- google_ad_section_end --></h1></td>
<td align="right" nowrap="nowrap" width="9%" class="browse-arrows"><a href="{U_VIEW_OLDER_TOPIC}">{L_VIEW_PREVIOUS_TOPIC}</a> <a href="{U_VIEW_NEWER_TOPIC}">{L_VIEW_NEXT_TOPIC}</a> <a href="#bottom">{L_GOTO_DOWN}</a> </td>
</tr>
</table>
</td>
</tr>
<!-- BEGIN topicpagination -->
<tr>
<td class="row1 pagination" colspan="2" align="right" valign="top"><span class="gensmall">{PAGINATION}</span></td>
</tr>
<!-- END topicpagination -->
{POLL_DISPLAY}
<tr>
<th class="thLeft" nowrap="nowrap" width="150px" height="26">{L_AUTHOR}</th>
<th class="thRight" nowrap="nowrap" colspan="2">{L_MESSAGE}</th>
</tr>
<!-- BEGIN postrow -->
<!-- BEGIN displayed -->
<tr class="post">
<td class="{postrow.displayed.ROW_CLASS}"{postrow.displayed.THANK_BGCOLOR} valign="top" width="150">
<center>
<span class="name"> <div id="profil_head"></div>
<div id="name">
<a name="{postrow.displayed.U_POST_ID}"></a><strong>

<span class="ombre">

{postrow.displayed.POSTER_NAME}</strong>

<div id="profil_body"><span class="postdetails poster-profile">
{postrow.displayed.POSTER_RANK}

{postrow.displayed.RANK_IMAGE}{postrow.displayed.POSTER_AVATAR}


<!-- BEGIN profile_field -->
{postrow.displayed.profile_field.LABEL} {postrow.displayed.profile_field.CONTENT}{postrow.displayed.profile_field.SEPARATOR}
<!-- END profile_field -->
<span class="rpgzone">
<span class="rpgbutton">Les échanges et recherches<br>Pense bête personnel</span>
<div class="rpghidden"><div class="rpgcontent">{postrow.displayed.POSTER_RPG}</div>

<h2 class="atelier_btn" onclick="getCookie();">Afficher votre pense-bête</h2>
<div id="pense_bete">
  <h3>A quoi devez-vous penser aujourd'hui ?</h3>
  <p id="atelier_pb"></p>
 
 
  <a href="javascript:;" class="atelier_href">modifier</a>
  <form onsubmit="createCookie(); return false;" method="post">
      <input type="hidden" name="atelier_name" value="atelier" id="atelier_name" />
     
      <p><label for="modif_msg">Modifiez votre pense-bête personnel</label></p>
      <textarea name="message" id="atelier_textarea"></textarea>
     
      <p class="atelier_submit"><input type="submit" value="Modifier le pense-bête" /></p>  <br><br>
  </form>
  <div style="clear:both;"></div>
 
</div></div>



</span>
</span>
</div>
<div id="profil_foot"></div>

<img src="http://illiweb.com/fa/vide.gif" alt="" style="width:150px;height:1px" />
</td>
<td class="{postrow.displayed.ROW_CLASS}"{postrow.displayed.THANK_BGCOLOR} valign="top" width="100%" height="28" colspan="2">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td><span class="postdetails"><img src="{postrow.displayed.MINI_POST_IMG}" alt="{postrow.displayed.L_MINI_POST_ALT}" title="{postrow.displayed.L_MINI_POST_ALT}" border="0" />{L_POST_SUBJECT}: {postrow.displayed.POST_SUBJECT} <img src="{postrow.displayed.MINI_TIME_IMG}" alt="" border="0" />{postrow.displayed.POST_DATE}</span></td>
<td valign="top" nowrap="nowrap" class="post-options">
{postrow.displayed.THANK_IMG} {postrow.displayed.MULTIQUOTE_IMG} {postrow.displayed.QUOTE_IMG} {postrow.displayed.EDIT_IMG} {postrow.displayed.DELETE_IMG} {postrow.displayed.IP_IMG} {postrow.displayed.REPORT_IMG}

</center> </td>
</tr>
<tr>
<td colspan="2" class="hr">
<hr />
</td>
</tr>
<tr>
<td colspan="2">
<!-- BEGIN switch_vote_active -->
<div class="vote gensmall">
<!-- BEGIN switch_vote -->
<div class="vote-button"><a href="{postrow.displayed.switch_vote_active.switch_vote.U_VOTE_PLUS}">+</a></div>
<!-- END switch_vote -->

<!-- BEGIN switch_bar -->
<div class="vote-bar" title="{postrow.displayed.switch_vote_active.L_VOTE_TITLE}">
<!-- BEGIN switch_vote_plus -->
<div class="vote-bar-plus" style="height:{postrow.displayed.switch_vote_active.switch_bar.switch_vote_plus.HEIGHT_PLUS}px;"></div>
<!-- END switch_vote_plus -->

<!-- BEGIN switch_vote_minus -->
<div class="vote-bar-minus" style="height:{postrow.displayed.switch_vote_active.switch_bar.switch_vote_minus.HEIGHT_MINUS}px;"></div>
<!-- END switch_vote_minus -->
</div>
<!-- END switch_bar -->

<!-- BEGIN switch_no_bar -->
<div title="{postrow.displayed.switch_vote_active.L_VOTE_TITLE}" class="vote-no-bar">----</div>
<!-- END switch_no_bar -->

<!-- BEGIN switch_vote -->
<div class="vote-button"><a href="{postrow.displayed.switch_vote_active.switch_vote.U_VOTE_MINUS}">-</a></div>
<!-- END switch_vote -->
</div>
<!-- END switch_vote_active -->

<div class="postbody">

<div class="altitude_encadrement">{postrow.displayed.MESSAGE}</div><br><div class="decopost"><img src="http://i63.servimg.com/u/f63/11/93/85/24/philo_10.png"></div>

<div class="signa"> <legend><img src="http://i63.servimg.com/u/f63/11/93/85/24/signat12.png"></legend>{postrow.displayed.SIGNATURE}</div>

</div>
</div>
<span class="gensmall">{postrow.displayed.EDITED_MESSAGE}</span>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td class="{postrow.displayed.ROW_CLASS} browse-arrows"{postrow.displayed.THANK_BGCOLOR} align="center" valign="middle" width="150">
<a href="#top">{L_BACK_TO_TOP}</a> <a href="#bottom">{L_GOTO_DOWN}</a>
</td>
<td class="{postrow.displayed.ROW_CLASS} messaging gensmall"{postrow.displayed.THANK_BGCOLOR} width="100%" height="28">
<table border="0" cellspacing="0" cellpadding="0">
<tr>
<td valign="middle">
{postrow.displayed.PROFILE_IMG} {postrow.displayed.PM_IMG} {postrow.displayed.EMAIL_IMG}<!-- BEGIN contact_field --> {postrow.displayed.contact_field.CONTENT}<!-- END contact_field --> {postrow.displayed.ONLINE_IMG}
</td>
</tr>
</table>
</td>
</tr>
<!--debut decalage -->
<td class="transtable" align="center" valign="middle" width="150" height="20"></td>
<td class="transtable" valign="bottom" width="100%" height="5" nowrap="nowrap">
</td>

<!--fin decalage -->

<!-- BEGIN first_post_br -->
</table>


<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
<tr>
<th class="thLeft" nowrap="nowrap" width="150px" height="26">{L_AUTHOR}</th>
<th class="thRight" nowrap="nowrap" colspan="2">{L_MESSAGE}</th>
</tr>
<!-- END first_post_br -->
<!-- END displayed -->
<!-- BEGIN hidden -->
<tr>
<td class="postdetails {postrow.hidden.ROW_CLASS}" colspan="2" align="center">{postrow.hidden.MESSAGE}</td>
</tr>
<!-- END hidden -->
<!-- END postrow -->
<!-- BEGIN no_post -->
<tr align="center">
<td class="row1" colspan="2" height="28">
<span class="genmed">{no_post.L_NO_POST}</span>
</td>
</tr>
<!-- END no_post -->
<tr align="right">
<td class="catBottom" colspan="2" height="28">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="9%" class="noprint"> </td>
<td align="center" nowrap="nowrap" class="t-title"><a name="bottomtitle"></a><h1 class="cattitle">{TOPIC_TITLE}</h1></td>
<td align="right" nowrap="nowrap" width="9%" class="browse-arrows"><a href="{U_VIEW_OLDER_TOPIC}">{L_VIEW_PREVIOUS_TOPIC}</a> <a href="{U_VIEW_NEWER_TOPIC}">{L_VIEW_NEXT_TOPIC}</a> <a href="#top">{L_BACK_TO_TOP}</a> </td>
</tr>
</table>
</td>
</tr>
</table>

<table class="forumline noprint" width="100%" border="0" cellspacing="1" cellpadding="0">
<tr>
<td class="row2" valign="top" {COLSPAN_PAGINATION} width="150"><span class="gensmall">{PAGE_NUMBER}</span></td>
<!-- BEGIN topicpagination -->
<td class="row1" align="right" valign="top" ><span class="gensmall">{PAGINATION}</span></td>
<!-- END topicpagination -->
</tr>
<!-- BEGIN switch_user_logged_in -->
<!-- BEGIN watchtopic -->
<tr>
<td class="row2" colspan="2" align="right" valign="top"><span class="gensmall">{S_WATCH_TOPIC}</span></td>
</tr>
<!-- END watchtopic -->
<!-- END switch_user_logged_in -->
<tr>
<td class="row2" colspan="2" align="center" style="padding:0px">
<!-- BEGIN switch_user_logged_in -->
<a name="quickreply"></a>
{QUICK_REPLY_FORM}

<!-- END switch_user_logged_in -->
</td>
</tr>
<tr>
<td style="margin:0; padding: 0;" colspan="2">
<table border="0" cellpadding="0" width="100%" cellspacing="0" id="info_open" style="display:''">
<tbody>
<!-- BEGIN show_permissions -->
<tr>
<td class="row2" valign="top" width="25%"><span class="gensmall">{L_TABS_PERMISSIONS}</span></td>
<td class="row1" valign="top" width="75%"><span class="gensmall">{S_AUTH_LIST}</span></td>
</tr>
<!-- END show_permissions -->
<tr>
<td class="catBottom" colspan="2" height="28">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td valign="middle" width="100%"><span class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_SEP}<a class="nav" href="{U_ALBUM}">{L_ALBUM}</a>{NAV_CAT_DESC_SECOND}</span></td>
<!-- BEGIN show_permissions -->
<td align="right" valign="middle"><span class="gensmall"><a href="javascript:ShowHideLayer('info_open','info_close');"><img src="{TABS_LESS_IMG}" alt="-" align="middle" border="0" /></a></span></td>
<!-- END show_permissions -->
</tr>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td style="margin:0; padding: 0;" colspan="2">
<table border="0" cellpadding="0" cellspacing="0" width="100%" id="info_close" style="display:none;">
<tbody>
<tr>
<td class="catBottom" colspan="2" height="28">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td valign="middle" width="100%"><span class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_SEP}<a class="nav" href="{U_ALBUM}">{L_ALBUM}</a>{NAV_CAT_DESC_SECOND}</span></td>
<td align="right" valign="middle"><span class="gensmall"><a href="javascript:ShowHideLayer('info_open','info_close');"><img src="{TABS_MORE_IMG}" alt="+" align="middle" border="0" /></a></span></td>
</tr>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</table>

<form action="{S_JUMPBOX_ACTION}" method="get" name="jumpbox" onsubmit="if(document.jumpbox.f.value == -1){return false;}">
<table class="noprint" width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
<tr>
<td align="left" valign="middle" nowrap="nowrap" {WIDTH_GALLERY}>
<span class="nav">
<!-- BEGIN switch_user_authpost -->
<a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" id="{POST_IMG_ID}Newtopic" alt="{L_POST_NEW_TOPIC}" align="middle" border="0" /></a>
<!-- END switch_user_authpost -->
<!-- BEGIN switch_user_authreply -->
<a href="{U_POST_REPLY_TOPIC}"><img src="{REPLY_IMG}" alt="{L_POST_REPLY_TOPIC}" align="middle" border="0" /></a>
<!-- END switch_user_authreply -->
</span>
</td>
<!-- BEGIN viewtopic_bottom -->
<td align="right" nowrap="nowrap"><span class="gensmall">{L_JUMP_TO}: {S_JUMPBOX_SELECT} <input class="liteoption" type="submit" value="{L_GO}" /></span></td>
<!-- END viewtopic_bottom -->
<!-- BEGIN moderation_panel -->
<td align="center">
<span class="gensmall">{moderation_panel.U_YOUR_PERSONAL_MODERATE}</span>
</td>
<td align="center" width="250">
<span class="gensmall"> </span>
</td>
<!-- END moderation_panel -->
</tr>
</table>
</form>

<!-- BEGIN viewtopic_bottom -->
<table class="noprint" width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
<tr>
<td colspan="2" align="left" valign="top" nowrap="nowrap">
{S_TOPIC_ADMIN}

<form name="action" method="get" action="{S_FORM_MOD_ACTION}">
<input type="hidden" name="t" value="{TOPIC_ID}" />
<input type="hidden" name="sid" value="{S_SID}" />
<span class="gen">{L_MOD_TOOLS}
{S_SELECT_MOD} <input class="liteoption" type="submit" value="{L_GO}" /></span>
</form>
</td>
</tr>
</table>
<!-- END viewtopic_bottom -->

<!-- BEGIN switch_image_resize -->
<script type="text/javascript">
//<![CDATA[
$(function(){
$('.postbody img').not('.signature_div img').css('display','none');
});
$(window).load(function(){
$('.postbody img').not('.signature_div img').each(function(){
if ( ( $(this).width() > {switch_image_resize.IMG_RESIZE_WIDTH} && {switch_image_resize.IMG_RESIZE_WIDTH} != 0 ) || ( $(this).height() > {switch_image_resize.IMG_RESIZE_HEIGHT} && {switch_image_resize.IMG_RESIZE_HEIGHT} != 0 ) ) {
$(this).before(document.createElement('div')).prev().click(function(){
return false;
}).addClass('resizebox gensmall clearfix').append(document.createElement('div')).children().addClass('resize_border clearfix').append(document.createElement('div')).children().addClass('resize_content clearfix').append(document.createElement('a')).children().addClass('enlarge').attr('href', '#').text('{switch_image_resize.L_IMAGE_ENLARGE}').click(function(){
$(this).parent().parent().parent().next().css('display','none').attr('resizeWidth', $(this).parent().parent().parent().next().width()).width('');
$(this).parent().parent().parent().next().width($(this).parent().parent().parent().next().width() > ($('html').attr('dir') != 'rtl' ? $(this).closest('td').width() - $(this).parent().parent().parent().offset().left + $(this).closest('td').offset().left : $(this).parent().parent().parent().width() + $(this).parent().parent().parent().offset().left - $(this).closest('td').offset().left) ? $('html').attr('dir') != 'rtl' ? $(this).closest('td').width() - $(this).parent().parent().parent().offset().left + $(this).closest('td').offset().left : $(this).parent().parent().parent().width() + $(this).parent().parent().parent().offset().left - $(this).closest('td').offset().left : '').css('display','inline');
$(this).css('display','none').next('a.resize').css('display','inline-block');
$(this).parent().parent().parent().width('').width($(this).parent().parent().parent().next().width());
return false;
}).parent().append(document.createElement('a')).children().next().addClass('resize').attr('href','#').text('{switch_image_resize.L_CLICK_TO_RESIZE}').click(function(){
$(this).parent().parent().parent().next().width(parseInt($(this).parent().parent().parent().next().attr('resizeWidth'))).removeAttr('resizeWidth');
$(this).css('display','none').prev('a.enlarge').css('display','inline-block');
$(this).parent().parent().parent().width('').width($(this).parent().parent().parent().next().width());
return false;
}).parent().append(document.createElement('div')).children('a.resize').next().addClass('resize_filler').text(' ').parent().append(document.createElement('a')).children('div.resize_filler').next().addClass('fullsize').attr('href','#').click(function(){
window.open('/viewimage.forum?u=' + encodeURIComponent($(this).parent().parent().parent().next().attr('src')));
return false;
}).attr('target', '_blank').text('{switch_image_resize.L_CLICK_TO_SEE_FULLSIZE}');
if ($(this).width() > ($('html').attr('dir') != 'rtl' ? $(this).closest('td').width() - $(this).prev().offset().left + $(this).closest('td').offset().left : $(this).prev().width() + $(this).prev().offset().left - $(this).closest('td').offset().left)){
$(this).prev().find('a.fullsize').attr('href','/viewimage.forum?u=' + encodeURIComponent($(this).attr('src'))).css('display', 'inline-block');
}
$(this).width($(this).width() * ( ( {switch_image_resize.IMG_RESIZE_WIDTH} != 0 && ( {switch_image_resize.IMG_RESIZE_HEIGHT} == 0 || $(this).width() / $(this).height() > {switch_image_resize.IMG_RESIZE_WIDTH} / {switch_image_resize.IMG_RESIZE_HEIGHT} ) ) ? {switch_image_resize.IMG_RESIZE_WIDTH} / $(this).width() : {switch_image_resize.IMG_RESIZE_HEIGHT} / $(this).height() ) ).css('display','inline').prev().width($(this).width());
}
}).css('display','inline');
});
//]]>
</script>
<!-- END switch_image_resize -->

<script type="text/javascript" src="{JS_DIR}addthis/addthis_widget.js?pub=forumotion"></script>


demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par Threax le Jeu 5 Aoû 2010 - 14:49

Bonjour,

J'ai testé avec votre template, ça fonctionne correctement... Surprised
Pouvez-vous essayer de rajouter ce code dans un message (si le HTML est activé sur votre forum) :
Code:
<a href="javascript:showhide(document.getElementById('plus_menu'))">Ouvrir le menu "Plus !"</a>

(de préférence dans ce sujet : http://altitudetropicale.forums-actifs.com/-t407.htm )
Je vais également tester avec d'autres navigateurs, au cas où...

Threax
+ Hyperactif +

Masculin
Messages : 17277
Inscrit(e) le : 27/08/2005

http://lesforumsde.forumactif.com
Threax a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Jeu 5 Aoû 2010 - 19:07

Bonjour Toto,
Je viens de rajouter le script à la suite du message indiqué

http://altitudetropicale.forums-actifs.com/reglement-f22/message-aux-visiteurs-t407.htm#238

Aucune ouverture de la fonction plus sous firefox suite à l'adjonction du script.

Le HTML est bien activé sur le forum.

Merci encore pour cette aide et désolé pour ce casse tête.

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum