La fonction plus ne marche plus

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu La fonction plus ne marche plus

Message par demeter1 le Sam 10 Juil 2010 - 22:54

Rappel du premier message :

Bonjour à vous tous, je me suis aperçu que depuis quelques jours que le plus ne fonctionnait plus. Pas de soucis par contre pour la fonction partager.
Est ce pareil chez vous ?


Dernière édition par demeter1 le Dim 22 Aoû 2010 - 9:42, édité 1 fois

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par ge80 le Jeu 5 Aoû 2010 - 19:13

Bonsoir

La modification est-elle active en ce moment?
Je vais tester


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par ge80 le Jeu 5 Aoû 2010 - 19:21

Edit : Désolé pour le double post

Je pense avoir trouvé.
Cela fonctionne !
N'avez-vous pas un bloqueur de script style Noscript ou autre ?
J'ai reproduit votre problème sur un poste avec firefox et adscript.
En autorisant toue la page : le plus arrive sinon ne s'affiche que Partager :

Cordialement
Ge




ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Dim 8 Aoû 2010 - 15:53

Bonjour GE80, j'ai addblock d'installé sur mon pc . J'ai éffectivement bloqué les publicités de Fa pour les forums que je visite (pas bien Mr. Green ).

Le pb viendrait de là ?

Comment se fait il qu'un simple bloqueur de pub interférerait avec une fonctionnalité inhérente à un forum? james beckett et Tech ayant constaté également le pb, je ne vois pas comment adblock pourrait interférer également sur un PC distant que rien ne relie.

En tout cas, un grand merci pour cette recherche et surtout pour cette réponse qui explique le pb que je rencontre avec cette fonction. Si vous êtes dans le vrais, il s'agit d'un pb qui devrait être signalé aux techniciens de FA.


demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par ge80 le Dim 8 Aoû 2010 - 17:15

Tout à fait ! Je pense que c'est la source du blocage. Un script ne passe pas et bloque l'extension PLUS ! . Je l'ai reproduit sur plusieurs PC.
PC :
J'ai une petite question.
Pas mal la grenouille (il me semble l'avoir vue Wink.
Est-ce vous l'auteur de ce script ?
Si oui, il m'intéresse comme travail (projet) pour mes élèves Wink

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Dim 8 Aoû 2010 - 23:33

Bonjour Ge8O,
Je vais supprimer le blocage des pubs d'adblock sur les pubs de FA.

Pour la grenouille, je ne suis pas l'auteur de ce script. Il s'agit d'un des gadgets de google intitulé tree frog. Ce gadget est paramétrable à souhait (coloration de la bestiole et fond de page). A mon niveau, je me suis juste contenté de l'épurer au maximum afin d'enlever quelques contraintes techniques qu'imposait ce gadget (largeur de la fenêtre d'apparition et encadrement).
Si vous le souhaitez, je peux vous le faire parvenir via MP.

Edit : bon, je viens de supprimer tous les filtres que j'avais sur addblock. Résultat : la fonction plus ne s'active toujours pas même après vidage de mes caches. Je ne rencontre aucun soucis avec cette fonction avec les autres forums que je visite.

Le template que j'ai fourni à Tech fonctionne correctement donc le soucis est ailleurs.
Si vous avez une idée .

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par ge80 le Lun 9 Aoû 2010 - 7:51

Bonjour demeter1

Pour la grenouille, oui cela m'intéresse et merci pour l'offre.
Un excellent travail d'étude. Ma MP est ouverte Wink

Pour votre problème, je continue la recherche mais chez moi cela s'affiche donc dur dur....

Essayez sur un poste sans votre "bloqueur"...


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Lun 9 Aoû 2010 - 18:18

Bonsoir G80, j'ai testé sur un poste externe et même topo. Je vous avouerai être perplexe ; même en supprimant tous mes templates personnalisés et mon css, le pb est identique. ????? Shocked

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par ge80 le Lun 9 Aoû 2010 - 19:30

Bonsoir

Le script bloque avec les templates par défaut !

C'est propre à quelques thèmes.
J'ai vu la même chose sur les forums V3.

Je reproduit exactement le même problème que pour le votre !

Cordialement
Ge

Merci pour la FROG Wink

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Mar 10 Aoû 2010 - 18:37

De rien Ge80; c'est le minimum que je puisse faire avec toutes les recherches que vous avez entrepris.

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Mer 11 Aoû 2010 - 18:37

up

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Jeu 12 Aoû 2010 - 18:45

up

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Ven 13 Aoû 2010 - 22:52

up

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Dim 15 Aoû 2010 - 17:29

up up up up up up up up up up up up up up up up up up up up up up up up up up up up up up up up up up up up etr up

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Lun 16 Aoû 2010 - 18:25

up

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Mer 18 Aoû 2010 - 22:01

up please

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par MadDev le Ven 20 Aoû 2010 - 15:16

bonjour

la solution est simple : dans 95% des cas c'est un code css, templates, html, script...que les membres ont rajouté dans leur forum...

dans ce cas c'est un de vos widgets persos qui pose problème

essayez des les désactiver et vous verrez



pour trouver quel est le fautif : enlevez les un à un...

bon courage

Ps : la grenouille est mignonne mais merci de suivre les normes du forum et d'éviter le flood thumright

MadDev
Dévactif
Dévactif

Masculin
Messages : 1635
Inscrit(e) le : 19/02/2007

http://forum.forumactif.com
MadDev a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Ven 20 Aoû 2010 - 20:51

Bonsoir Lady Oscar, merci pour cette aide
Toto à pris en charge le pb depuis hier et doit transmettre le pb aux techniciens.

A titre personnel,j'ai pratiqué de multiples essais au point de rendre le forum vierge de toute modification (css, templates modifiés et scripts divers) mais, rien à faire.

Je vais tout de même retenter d'explorer la piste des widgets .


demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: La fonction plus ne marche plus

Message par demeter1 le Dim 22 Aoû 2010 - 9:41

Bonjour Lady oscar, en utilisant les infos que m'a communiqué Toto et, en suivant votre conseil, j'ai trouvé le fautif. Il s'agissait d'un menu contenant du javascript qui bloquait la fonction plus. Milles excuses pour le petit quiproquo concernant la prise en charge du pb; j'ignorai que vous vous étiez concerté pour cerner le pb Embarassed

Un grand merci à vous deux ainsi qu'aux techniciens pour cette aide qui a été des plus efficace.

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum