QEEL disparu.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu QEEL disparu.

Message par Ouupla le Sam 17 Juil 2010 - 20:26

Bonsoir,

J'ai remarqué que mon QEEL avait disparu. J'ai pensé que ça venait de "Affichage - Page d'Accueil - Structure et Hiérarchie - Afficher les statistiques du forum". Mais c'est correctement coché. Je suppose donc que ça vient des templates mais je ne sais lequel ni comment je peux le corriger.

Lien.

Merci de votre aide,
et bonne fin de journée.

Ouupla
*

Féminin
Messages : 31
Inscrit(e) le : 17/12/2009

http://artdream.forumactif.com
Ouupla a été remercié(e) par l'auteur de ce sujet.

Résolu Re: QEEL disparu.

Message par Asheshin Hanachi le Sam 17 Juil 2010 - 20:37

Le QEEL se trouve dans le template index_body. Vérifie s'il n'est pas modifié. La partie QEEL c'est ça :
Code:
<!-- BEGIN disable_viewonline -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <tr>
      <td class="catHead" colspan="2" height="28"><span class="cattitle"><a class="cattitle" href="{U_VIEWONLINE}" rel="nofollow">{L_WHO_IS_ONLINE}</a></span></td>
   </tr>
   <tr>
      <td class="row1" rowspan="6" align="center" valign="middle"><img src="{L_ONLINE_IMG}" id="i_whosonline" alt="{L_WHO_IS_ONLINE}" /></td>
      <td class="row1" width="100%"><span class="gensmall">{TOTAL_POSTS}<br />
      {TOTAL_USERS}<br />
      {NEWEST_USER}</span></td>
   </tr>
   <tr>
      <td class="row1"><span class="gensmall">{TOTAL_USERS_ONLINE}<br />
      {RECORD_USERS}<br />
      <br />
      {LOGGED_IN_USER_LIST}</span></td>
   </tr>
   {L_CONNECTED_MEMBERS}
   {L_WHOSBIRTHDAY_TODAY}
   {L_WHOSBIRTHDAY_WEEK}
   <tr>
      <td class="row1"><span class="gensmall">{LEGEND}&nbsp;:&nbsp;{GROUP_LEGEND}</span></td>
   </tr>
   <!-- BEGIN switch_chatbox_activate -->
   <tr>
      <td class="row1">
         <span class="gensmall">{TOTAL_CHATTERS_ONLINE}&nbsp;:&nbsp; {CHATTERS_LIST} <br />
            <!-- BEGIN switch_chatbox_popup -->
            <div id="chatbox_popup"></div>
            <script type="text/javascript">
            //<![CDATA[
            insertChatBoxPopup('{disable_viewonline.switch_chatbox_activate.switch_chatbox_popup.U_FRAME_CHATBOX}', '{L_CLICK_TO_JOIN_CHAT}');
            //]]>
            </script>
            <!-- END switch_chatbox_popup -->
         </span>
      </td>
   </tr>
   <!-- END switch_chatbox_activate -->
</table>
<!-- END disable_viewonline -->

Et elle se situe juste après cette partie :
Code:
<!-- END switch_user_login_form_footer -->
Lancez une recherche de ça avec Ctrl+F et s'il n'y est pas collez le code du QEEl Wink

Asheshin Hanachi
***

Féminin
Messages : 188
Inscrit(e) le : 19/05/2010

http://mcvampire.forumcanada.org/
Asheshin Hanachi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: QEEL disparu.

Message par Ouupla le Dim 18 Juil 2010 - 0:16

Merci de cette réponse rapide. Mais pas moyen de trouver, ni la partie QEEL, ni la partie qui la précède dans mon template Index_Body. { Que voici }

Code:
<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
  <tr>
      <td valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <span class="gensmall">{LAST_VISIT_DATE}<br/>

        {CURRENT_TIME}

        </span>
        <!-- END switch_user_logged_in -->
        <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
      </td>
      <td class="gensmall" align="right" valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <br/><a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><br/>

        <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a><br/>

        <!-- END switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
      </td>
  </tr>
</table>
<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
  <tr>
      <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>
      <th nowrap="nowrap" width="150"><div style="width:150px;">{L_LASTPOST}</div></th>
  </tr>
  <!-- END tablehead -->
  <!-- BEGIN cathead -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
        <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
              <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
        </h{catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>
  </tr>
  <!-- END cathead -->
  <!-- BEGIN forumrow -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
      <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
        <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
      </td>
      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
        <h{catrow.forumrow.LEVEL} class="hierarchy">
            <span class="forumlink">
              <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a>

            </span>
        </h{catrow.forumrow.LEVEL}>

<!-- [ DÉBUT DES MODIFICATIONS EFFECTUEES PAR LE FORUM DES FORUMS ] -->

      <div class="forum-stats">{catrow.forumrow.POSTS} messages, dans {catrow.forumrow.TOPICS} sujets.</div>
<div class="forum-description">
<span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
</div>
<div class="forum-sousforum">{catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}</div>
        <span class="gensmall">
            <!-- BEGIN switch_moderators_links -->
            {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
            <!-- END switch_moderators_links -->

        </span>
      </td>
      <!-- BEGIN forum_link_no -->
      <td class="row3 over" align="center" valign="middle" height="50">
        <span class="gensmall">{catrow.forumrow.LAST_POST}</span>
      </td>

<!-- [ FIN DES MODIFICATIONS EFFECTUEES PAR LE FORUM DES FORUMS ] -->

      <!-- END forum_link_no -->
      <!-- BEGIN forum_link -->
      <td class="row3" colspan="3" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.forum_link.HIT_COUNT}</span></td>
      <!-- END forum_link -->
  </tr>
  <!-- END forumrow -->
  <!-- BEGIN catfoot -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
  </tr>
  <!-- END catfoot -->
  <!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->

Bonne soirée.

Ouupla
*

Féminin
Messages : 31
Inscrit(e) le : 17/12/2009

http://artdream.forumactif.com
Ouupla a été remercié(e) par l'auteur de ce sujet.

Résolu Re: QEEL disparu.

Message par Asheshin Hanachi le Dim 18 Juil 2010 - 1:00

Ton template est modifié non ? =/

Asheshin Hanachi
***

Féminin
Messages : 188
Inscrit(e) le : 19/05/2010

http://mcvampire.forumcanada.org/
Asheshin Hanachi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: QEEL disparu.

Message par Anzu le Dim 18 Juil 2010 - 1:29


Bonsoir,

Je me permets de poster mais vous vous êtes trompé de template Wink
Vous nous avez donné le template index_box au lieu de l'index_body

Mettez par défaut le template concerné et vérifiez si le QEEL réapparaît.
Si c'est le cas, donnez le code du template modifié, il se peut qu'il y ait une erreur.

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: QEEL disparu.

Message par Ouupla le Dim 18 Juil 2010 - 13:01

Ah ._. Je sais pas ce que j'avais fait mais j'avais collé l'Index_box dans l'emplacement Index_body.

J'ai remis les deux en place, c'était une simple erreur de ma part,

Merci à vous deux de vos interventions rapides Smile.

Ouupla
*

Féminin
Messages : 31
Inscrit(e) le : 17/12/2009

http://artdream.forumactif.com
Ouupla a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum