Problème sous Internet explorer

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème sous Internet explorer

Message par warrior69120 le Mer 4 Aoû 2010 - 16:55

Bonjour,
Moi j'utilise toujours firefox j ai pas vue le problème.J'ai reçu des plainte de quelque membres et j'ai vérifier et j'ai vue qu'on voyez pas le forum sur internet explorer.Que dois-je faire ?
Merci d'avance.

Le forum: team-mdn.1fr1.net si sa marche chez vous dite le moi.


Dernière édition par warrior69120 le Jeu 5 Aoû 2010 - 17:35, édité 1 fois

warrior69120
***

Masculin
Messages : 148
Inscrit(e) le : 23/07/2010

http://www.team-mdn.com
warrior69120 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sous Internet explorer

Message par ge80 le Mer 4 Aoû 2010 - 17:08

Bonjour

Ils ont raison.
Chez moi cela s'arrête avant le tableau ; le contenu du tableau vert ne s'affiche pas.
On ne voit pas cette chaine
Code:
Derniers matchs:
TEAM    SCORES    TEAM    MODE    MAP


Aucun message d'avertissement d'IE
L'erreur est donc dans le cadre vert !
En mettant directement (votre objet 2)
Code:
http://www.pixule.com/sondage.swf?key=111359196825"
dans la barre de lien d'IE : cela fonctionne...
Problème de respect de la norme ???

Cordialement

Ge

Pour info : le lien du profil est faux

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sous Internet explorer

Message par FANCH 56 le Mer 4 Aoû 2010 - 17:33

Il faut demander aux membre qui ont IE, de cliquer sur la case "COMPATIBILITÉ" qui se trouve à côté du bouton de rafraichissement.

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sous Internet explorer

Message par ge80 le Mer 4 Aoû 2010 - 17:47

Tout à fait mais il faut une dernière version pour cette option.

Je n'ai pas essayé de le faire. Cela a-t-il fonctionné FANCH 56 pour toi ?

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sous Internet explorer

Message par warrior69120 le Mer 4 Aoû 2010 - 18:04

@FANCH 56 a écrit:Il faut demander aux membre qui ont IE, de cliquer sur la case "COMPATIBILITÉ" qui se trouve à côté du bouton de rafraichissement.
sa ne marche toujours pas...

warrior69120
***

Masculin
Messages : 148
Inscrit(e) le : 23/07/2010

http://www.team-mdn.com
warrior69120 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sous Internet explorer

Message par FANCH 56 le Mer 4 Aoû 2010 - 18:05

Je ne suis pas sous Windaube Siffleur , mais sous linux, donc je ne peux tester

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sous Internet explorer

Message par ge80 le Mer 4 Aoû 2010 - 18:07

pour faciliter le travail :
Veuillez poster entre balises code votre code pour "Sondage et Palmarès"

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sous Internet explorer

Message par warrior69120 le Mer 4 Aoû 2010 - 18:07

ok

Code:
<p>
  <object width="220" height="365">
    <param name="movie" value="http://www.pixule.com/sondage.swf?key=11186516211" />
    <embed src="http://www.pixule.com/sondage.swf?key=11186516211" type="application/x-shockwave-flash" width="220" height="365" />
  </object>
  <object width="220" height="260">
    <param name="movie" value="http://www.pixule.com/sondage.swf?key=111359196825" />
    <embed src="http://www.pixule.com/sondage.swf?key=111359196825" type="application/x-shockwave-flash" width="220" height="260" />
<p><strong><u>Derniers matchs:</u></strong></p>
 <table width="331" border="1">
  <tr>
    <td width="56">TEAM</td>
    <td width="79">SCORES</td>
    <td width="52">TEAM</td>
    <td width="46">MODE</td>
    <td width="64">MAP</td>
  </tr>
  <tr>
    <td>[MDN~]</td>
    <td> 7 - 6</td>
    <td>[ucwb]</td>
    <td>R&amp;D</td>
    <td>skidrow</td>
  </tr>
  <tr>
    <td bgcolor="#FF0000">[MDN~]</td>
    <td bgcolor="#FF0000">7 - 8</td>
    <td bgcolor="#FF0000">[Fo/S]</td>
    <td bgcolor="#FF0000">R&amp;D</td>
    <td bgcolor="#FF0000">karachi</td>
  </tr>
  <tr>
    <td>[MDN~]</td>
    <td>7500 - 5000</td>
    <td>[USV]</td>
    <td>MEE</td>
    <td>higrise</td>
  </tr>
  <tr>
    <td>[MDN~]</td>
    <td>8 - 3</td>
    <td>[GunZ]</td>
    <td>R&amp;D</td>
    <td>higrise</td>
  </tr>
  <tr>
    <td>[MDN~]</td>
    <td>8 - 2</td>
    <td>[SuTF]</td>
    <td>R&amp;D</td>
    <td>higrise</td>
  </tr>
  <tr>
    <td>[MDN~]</td>
    <td>8 - 6</td>
    <td>[ViZa]</td>
    <td>R&amp;D</td>
    <td>higrise</td>
  </tr>
  <tr>
    <td bgcolor="#FF0000">[MDN~]</td>
    <td bgcolor="#FF0000">3 - 4</td>
    <td bgcolor="#FF0000">[GSn~]</td>
    <td bgcolor="#FF0000">R&amp;D</td>
    <td bgcolor="#FF0000">higrise</td>
  </tr>
  <tr>
    <td>[MDN~]</td>
    <td>7500 - 6200</td>
    <td>[POTO]</td>
    <td>MEE</td>
    <td>higrise</td>
  </tr>
  <tr>
    <td>[MDN~]</td>
    <td>8 - 4</td>
    <td>[Gunz]</td>
    <td>R&amp;D</td>
    <td>higrise</td>
  </tr>
  <tr>
    <td>[MDN~]</td>
    <td>8 - 6</td>
    <td>[LKF]</td>
    <td>R&amp;D</td>
    <td>favela</td>
  </tr>
</table>

warrior69120
***

Masculin
Messages : 148
Inscrit(e) le : 23/07/2010

http://www.team-mdn.com
warrior69120 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sous Internet explorer

Message par warrior69120 le Mer 4 Aoû 2010 - 19:09

toujours rien ?

warrior69120
***

Masculin
Messages : 148
Inscrit(e) le : 23/07/2010

http://www.team-mdn.com
warrior69120 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sous Internet explorer

Message par warrior69120 le Mer 4 Aoû 2010 - 23:07

Crying or Very sad up Warning

warrior69120
***

Masculin
Messages : 148
Inscrit(e) le : 23/07/2010

http://www.team-mdn.com
warrior69120 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sous Internet explorer

Message par ge80 le Jeu 5 Aoû 2010 - 9:22

Pas d'impatience...
Il faut dormir de temps en temps Wink

Voici le code à tester sous IE et Firefox

Vous copiez ce code dans une page htm créée avec un éditeur de texte simple ( essai.htm)
html de test:
Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01//EN" "http://www.w3.org/TR/html4/strict.dtd">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="content-type">
  <title></title>
</head>
<body>
<br>
<p>
<object height="365" width="220"><param
 name="movie"
 value="http://www.pixule.com/sondage.swf?key=11186516211">
<embed src="http://www.pixule.com/sondage.swf?key=11186516211"
 type="application/x-shockwave-flash" height="365"
 width="220"></object>
<object height="260" width="220"><param
 name="movie"
 value="http://www.pixule.com/sondage.swf?key=111359196825">
<embed src="http://www.pixule.com/sondage.swf?key=111359196825"
 type="application/x-shockwave-flash" height="260"
 width="220">
<p><strong><u>Derniers matchs:</u></strong></p>

<table border="1" width="331">
  <tbody>
    <tr>
      <td width="56">TEAM</td>
      <td width="79">SCORES</td>
      <td width="52">TEAM</td>
      <td width="46">MODE</td>

      <td width="64">MAP</td>
    </tr>
    <tr>
      <td>[MDN~]</td>
      <td> 7 - 6</td>
      <td>[ucwb]</td>

      <td>R&amp;D</td>
      <td>skidrow</td>
    </tr>
    <tr>
      <td bgcolor="#ff0000">[MDN~]</td>
      <td bgcolor="#ff0000">7 - 8</td>

      <td bgcolor="#ff0000">[Fo/S]</td>
      <td bgcolor="#ff0000">R&amp;D</td>
      <td bgcolor="#ff0000">karachi</td>
    </tr>
    <tr>
      <td>[MDN~]</td>

      <td>7500 - 5000</td>
      <td>[USV]</td>
      <td>MEE</td>
      <td>higrise</td>
    </tr>
    <tr>
      <td>[MDN~]</td>

      <td>8 - 3</td>
      <td>[GunZ]</td>
      <td>R&amp;D</td>
      <td>higrise</td>
    </tr>
    <tr>

      <td>[MDN~]</td>
      <td>8 - 2</td>
      <td>[SuTF]</td>
      <td>R&amp;D</td>
      <td>higrise</td>
    </tr>

    <tr>
      <td>[MDN~]</td>
      <td>8 - 6</td>
      <td>[ViZa]</td>
      <td>R&amp;D</td>
      <td>higrise</td>

    </tr>
    <tr>
      <td bgcolor="#ff0000">[MDN~]</td>
      <td bgcolor="#ff0000">3 - 4</td>
      <td bgcolor="#ff0000">[GSn~]</td>
      <td bgcolor="#ff0000">R&amp;D</td>

      <td bgcolor="#ff0000">higrise</td>
    </tr>
    <tr>
      <td>[MDN~]</td>
      <td>7500 - 6200</td>
      <td>[POTO]</td>
      <td>MEE</td>

      <td>higrise</td>
    </tr>
    <tr>
      <td>[MDN~]</td>
      <td>8 - 4</td>
      <td>[Gunz]</td>
      <td>R&amp;D</td>

      <td>higrise</td>
    </tr>
    <tr>
      <td>[MDN~]</td>
      <td>8 - 6</td>
      <td>[LKF]</td>
      <td>R&amp;D</td>

      <td>favela</td>
    </tr>
  </tbody>
</table>
</object></p>
</body>
</html>

Vous enregistrez cette page et vous vous la chargez avec différents navigateurs.
vous verrez que IE est le seul navigateur la refusant et même en mode de compatibilité et avec les sécurités dé-validés.
Il y a un code qui lui plait pas.

Essayez de modifier le fichier texte jusqu'à l'obtention d'un fonctionnement : je confirme le blocage à ma remarque précédente !
Voir avec le site www.pixule.com s'il n'y a pas des remarques pour IE.

Cordialement
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sous Internet explorer

Message par warrior69120 le Jeu 5 Aoû 2010 - 17:34

ok merci j ai enlevé les sondage et sa marche.Je vais devoirs utilisé les sondages pourrie de forumactif ^^

warrior69120
***

Masculin
Messages : 148
Inscrit(e) le : 23/07/2010

http://www.team-mdn.com
warrior69120 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum