comment nettoyer ce bandeau de commande ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu comment nettoyer ce bandeau de commande ?

Message par mira3 le Dim 8 Aoû 2010 - 23:02

Bonjour à tous.
J'ai modifié les couleurs de mon forum, ajouté une bannière.

Cependant je n'ai pas trouvé comment j'ai créé cette erreur dans l'affichage de ce bandeau de commande sur la page d'accueil.

L'icône connexion a disparu et j'ai une tache à la place !
L'affichage est correct si on est enregistré.
Merci de m'indiquer où aller pour rectifier.

http://www.micsolaire.net

mira3
Nouveau membre

Masculin
Messages : 13
Inscrit(e) le : 08/08/2010

mira3 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: comment nettoyer ce bandeau de commande ?

Message par Neptunia le Lun 9 Aoû 2010 - 0:46

Bonsoir,

Essaie la manip suivante depuis le panneau d'admin

- Onglet Affichage
- Menu Page d'accueil
- Option En tête et Navigation
- Dans le corps de la fenêtre descends vers la "Barre de navigation" et cherche le texte suivant
Code:
S'enregistrer   /profile.forum?mode=register
- En fin de ligne clique sur l'icône de modification.
- Dans la nouvelle fenêtre qui apparait tu devrais voir un champ image contenant :
Code:
-http://illiweb.com/fa/prosilver_yellow/icon_register.gif
- Fais un copier coller de cette ligne au cas où la manip que je suggère ne fonctionnerait pas.
- Supprime le contenu du champ image.
- Clique sur le bouton Enregistrer.

Et le souci devrait être solutionné.

Neptunia
+ Hyperactif +

Féminin
Messages : 10958
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: comment nettoyer ce bandeau de commande ?

Message par mira3 le Lun 9 Aoû 2010 - 10:58

Merci pour ton aide,
Je viens de faire ce que tu préconises et maintenant, j'ai 2 fois écrit s'enregistrer et pas de lien.

mira3
Nouveau membre

Masculin
Messages : 13
Inscrit(e) le : 08/08/2010

mira3 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: comment nettoyer ce bandeau de commande ?

Message par Neptunia le Lun 9 Aoû 2010 - 11:51

- Dans le corps de la fenêtre descends vers la "Barre de navigation" et cherche le texte suivant
Code:
/profile.forum?mode=register   S'enregistrer   Invités

Ce texte apparait-il 2 fois ??

Si oui indique nous quel est le mot apparaissant dans la colonne Menu pour chacune des 2 lignes ou fais une capture d'écran.
Dans ton premier message tu parle de la disparition du bouton connexion qui est bien visible. Il te manque un autre bouton mais pas celui de connexion.
Et ce bouton a vu son action modifiée accidentellement de sorte qu'il pointe lui aussi vers "S'enregistrer".


Neptunia
+ Hyperactif +

Féminin
Messages : 10958
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: comment nettoyer ce bandeau de commande ?

Message par mira3 le Lun 9 Aoû 2010 - 12:33

Merci de venir à mon aide,

AoF-Neptune a écrit:- Dans le corps de la fenêtre descends vers la "Barre de navigation" et cherche le texte suivant
Code:
/profile.forum?mode=register   S'enregistrer   Invités

Ce texte apparait-il 2 fois ??

Il n'apparait qu'une fois.


Tu noteras que le menu s'affiche correctement ici.




mira3
Nouveau membre

Masculin
Messages : 13
Inscrit(e) le : 08/08/2010

mira3 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: comment nettoyer ce bandeau de commande ?

Message par Neptunia le Lun 9 Aoû 2010 - 19:23

Comme tu n'as pas encore consulté tes messages privés je vais faire une réponse à côté de la question et qui, je l'espère résoudra au moins l'aspect graphique et la clarté de ta barre de navigation.

J'ai vu un autre site Forumactif qui présente le même défaut, lui aussi sur la commande "S'enregistrer".

Essaie la manip suivante depuis le panneau d'admin

- Onglet Affichage
- Menu Page d'accueil
- Option En tête et Navigation
- Dans le corps de la fenêtre descends vers la "Barre de navigation" et cherche la ligne "S'enregistrer"
- En fin de ligne clique sur l'icône de modification.
- Dans la nouvelle fenêtre qui apparait, dans le champ image :

Remplace
-http://illiweb.com/fa/prosilver_yellow/icon_register.gif
par
-http://illiweb.com/fa/prosilver_yellow/icon_logout.gif

(Je rajoute un tiret en début de chaque ligne pour éviter de faire apparaître des liens Html)

- Clique sur le bouton Enregistrer.
Si le souci était provoqué par l'icône en elle même, il sera provisoirement résolu. Tu aura certes la même icône deux fois dans ta barre de navigation mais pour deux actions différentes.

Neptunia
+ Hyperactif +

Féminin
Messages : 10958
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: comment nettoyer ce bandeau de commande ?

Message par mira3 le Lun 9 Aoû 2010 - 19:37

Voila le résultat :



L'icône s'affiche agrandie, elle cache le texte "s'enregistrer". Sous l'icône, le texte est de couleur bleue, je ne reconnais pas la police.

mira3
Nouveau membre

Masculin
Messages : 13
Inscrit(e) le : 08/08/2010

mira3 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: comment nettoyer ce bandeau de commande ?

Message par Neptunia le Lun 9 Aoû 2010 - 19:53

@mira3 a écrit:Merci pour ton aide,
Je viens de faire ce que tu préconises et maintenant, j'ai 2 fois écrit s'enregistrer et pas de lien.

Et en utilisant ma première "solution" il ne se passait strictement rien quand un utilisateur cliquait sur ce double "S'enregistrer" ?

Neptunia
+ Hyperactif +

Féminin
Messages : 10958
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: comment nettoyer ce bandeau de commande ?

Message par mira3 le Mar 10 Aoû 2010 - 0:10



AoF-Neptune a écrit :
Et en utilisant ma première "solution" il ne se passait strictement rien quand un utilisateur cliquait sur ce double "S'enregistrer" ?

Désolé AoF-Neptune, je ne sais plus !
Je laisse les choses en l'état car je dois avancer la mise en place du forum.

Merci pour ton aide,
Amitiés
Mic

mira3
Nouveau membre

Masculin
Messages : 13
Inscrit(e) le : 08/08/2010

mira3 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: comment nettoyer ce bandeau de commande ?

Message par mira3 le Jeu 12 Aoû 2010 - 0:55

Je viens à nouveau solliciter votre aide, en effet, je ne vois plus quoi faire pour mon problème.


Je rappelle que ce bug apparait uniquement aux non connectés.

mira3
Nouveau membre

Masculin
Messages : 13
Inscrit(e) le : 08/08/2010

mira3 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: comment nettoyer ce bandeau de commande ?

Message par ge80 le Jeu 12 Aoû 2010 - 10:26

Bonjour
Cela n'est pas un bugue mais l'image qui est dans votre forum.
Vous pouvez la changer
Code:
http://illiweb.com/fa/prosilver_yellow/icon_logout.gif


Sivous avez besoin du mode opératoire pour changer l'image... je suis à disposition.
Cordialement
GE

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: comment nettoyer ce bandeau de commande ?

Message par mira3 le Jeu 12 Aoû 2010 - 10:55

Merci de vous intéresser à mon problème, ge80.
J'ai changé l'image dans
Panneau d'admin
Affichage
Page d'accueil
En-tête et nav.

Comme je m'y attendais, j'ai l'icône agrandie.

mira3
Nouveau membre

Masculin
Messages : 13
Inscrit(e) le : 08/08/2010

mira3 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: comment nettoyer ce bandeau de commande ?

Message par ge80 le Jeu 12 Aoû 2010 - 10:59

Oui c'est normal.
Avec votre thème , vous avez des mini icône.
vous pouvez retailler votre image ou alors vous changez toutes les icônes du menu pour qu'elles aient toutes la même apparence..
A vous de vovir.

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: comment nettoyer ce bandeau de commande ?

Message par mira3 le Jeu 12 Aoû 2010 - 12:16

Je ne comprends pas comment le fait de changer la taille de l'icône va faire disparaître de problème.
Le problème persiste même si j'enlève toutes les icônes.

mira3
Nouveau membre

Masculin
Messages : 13
Inscrit(e) le : 08/08/2010

mira3 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: comment nettoyer ce bandeau de commande ?

Message par ge80 le Jeu 12 Aoû 2010 - 12:25

Alors, je n'ai pas compris votre problème. Désolé.
Pouvez-vous faire une image visible du problème?

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: comment nettoyer ce bandeau de commande ?

Message par mira3 le Jeu 12 Aoû 2010 - 13:02

ge80,
j'explique le problème

1- je suis connecté, le bandeau s'affiche correctement


2- je me déconnecte, je suis donc un invité :


L'icone de connexion s'affiche correctement, l'icône d'enregistrement est agrandie et cache un texte en bleu qui, je pense est "s'enregistrer"

mira3
Nouveau membre

Masculin
Messages : 13
Inscrit(e) le : 08/08/2010

mira3 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: comment nettoyer ce bandeau de commande ?

Message par mira3 le Ven 13 Aoû 2010 - 17:13

Merci à tous ceux qui m'ont assisté.

J'ai résolu le problème en supprimant la ligne CSS :

#i_icon_mini_register{ background-image:url('https://i15.servimg.com/u/f15/11/95/30/70/s_enre10.png'); width: 95px; height: 35px; } #i_icon_mini_register:hover{ background-image:url('https://i15.servimg.com/u/f15/11/95/30/70/1013.png'); width: 95px; height: 35px; }

mira3
Nouveau membre

Masculin
Messages : 13
Inscrit(e) le : 08/08/2010

mira3 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum