Je n'ai pas de FAQ dans mon forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Je n'ai pas de FAQ dans mon forum

Message par Bémol le Dim 15 Aoû 2010 - 0:01

Bonjour
J'ai beau chercher partout, je ne trouve pas la réponse:

Sur mon forum , il n'y a pas de FAQ.
L'adresse: http://darklight.forumactif.info/
Comment faire pour l'installer?

Merci

Bémol
*

Masculin
Messages : 49
Inscrit(e) le : 01/01/2010

http://www.nutrition-chat-chien.com/
Bémol a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Je n'ai pas de FAQ dans mon forum

Message par Caline-08 le Dim 15 Aoû 2010 - 0:07

Bonjour

Regarde si il te manque pas l'image FAQ dans la barre de navigation ^^

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Je n'ai pas de FAQ dans mon forum

Message par Bémol le Dim 15 Aoû 2010 - 0:10

Bonjour
Oui, l'image n''y est pas...
Que faire ?
Merci d'avoir répondu

Bémol
*

Masculin
Messages : 49
Inscrit(e) le : 01/01/2010

http://www.nutrition-chat-chien.com/
Bémol a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Je n'ai pas de FAQ dans mon forum

Message par Caline-08 le Dim 15 Aoû 2010 - 0:19

Ben en mettre une lol..

Celle par défaut au pire si tu n'en a pas..

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Je n'ai pas de FAQ dans mon forum

Message par Bémol le Dim 15 Aoû 2010 - 0:32

Mais je ne sais pas faire ça moi! Assomé
Je suis trop nul!
J'ai choisi un modèle de forum, sans faire attention que la FAQ n'y était pas ...
Bon, je crois que je vais me faire une raison et laisser mon forum sans FAQ, car , même à supposer que je sache ajouter l'image, je ne saurais pas activer la fonction qui afficherait la FAQ de forumactif

Merci tout de même


Bémol
*

Masculin
Messages : 49
Inscrit(e) le : 01/01/2010

http://www.nutrition-chat-chien.com/
Bémol a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Je n'ai pas de FAQ dans mon forum

Message par Caline-08 le Dim 15 Aoû 2010 - 0:40

Ben tu n'a rien a activé, la faq est affichée d'office.. Faut juste l'image qui te manque c'est tout..

Tu met l'image (ou du moins celle par défaut) et la faq se mettra comme par magie mdr

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Je n'ai pas de FAQ dans mon forum

Message par Bémol le Dim 15 Aoû 2010 - 1:05

@Caline-08 a écrit:

Tu met l'image (ou du moins celle par défaut) et la faq se mettra comme par magie mdr

Excuse - moi: je mets quelle image (celle par défaut??? ) et je la mets ou ?
Dans PA / affichage?

Je ne comprends pas

Bémol
*

Masculin
Messages : 49
Inscrit(e) le : 01/01/2010

http://www.nutrition-chat-chien.com/
Bémol a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Je n'ai pas de FAQ dans mon forum

Message par Neptunia le Dim 15 Aoû 2010 - 1:11

Edité :

Désolé mal lu le premier message.

Panneau admin >> Affichage >> Entête et Navigation >> Cliquer sur la roue dentée en fin de ligne FAQ

Remplacer
Code:
http://illiweb.com/fa/vide.gif
par
Code:
http://illiweb.com/fa/icon_mini_faq.gif



Dernière édition par AoF-Neptune le Dim 15 Aoû 2010 - 1:24, édité 1 fois

Neptunia
+ Hyperactif +

Féminin
Messages : 10399
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Je n'ai pas de FAQ dans mon forum

Message par Caline-08 le Dim 15 Aoû 2010 - 1:14

Panneau d'admin/affichage/gestion des images/faq

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Je n'ai pas de FAQ dans mon forum

Message par Bémol le Dim 15 Aoû 2010 - 1:43

Bon, merci à tous, grâce à vous le problème est résolu
La FAQ apparaît sous forme d'un petit point d'interrogation...
Super!!!

A bientôt

Bémol
*

Masculin
Messages : 49
Inscrit(e) le : 01/01/2010

http://www.nutrition-chat-chien.com/
Bémol a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Je n'ai pas de FAQ dans mon forum

Message par Neptunia le Dim 15 Aoû 2010 - 1:52

Le problème est résolu mais l'image détonne avec le reste.

Il semblerait que ton thème HitSkin ne contienne pas d'image pour la FAQ

Neptunia
+ Hyperactif +

Féminin
Messages : 10399
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Je n'ai pas de FAQ dans mon forum

Message par Bémol le Dim 15 Aoû 2010 - 2:04

@Bémol a écrit:

J'ai choisi un modèle de forum, sans faire attention que la FAQ n'y était pas ...

AoF-Neptune a écrit:Le problème est résolu mais l'image détonne avec le reste.

Il semblerait que ton thème HitSkin ne contienne pas d'image pour la FAQ

C'est exactement cela!
Je n'ai pas le courage de tout changer...

Merci à toi, Neptune

Bémol
*

Masculin
Messages : 49
Inscrit(e) le : 01/01/2010

http://www.nutrition-chat-chien.com/
Bémol a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Je n'ai pas de FAQ dans mon forum

Message par Neptunia le Dim 15 Aoû 2010 - 2:09

Le thème Suspiria ne comporte effectivement pas d'icônes pour la FAQ.

Quand ton forum disposera d'un certain nombre de membres, tu pourra commander les boutons manquants en section graphiques.
A condition de bien lire les Note de la section d'abord.

Neptunia
+ Hyperactif +

Féminin
Messages : 10399
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Je n'ai pas de FAQ dans mon forum

Message par Bémol le Dim 15 Aoû 2010 - 14:08

Bonjour
Ok, merci, je reviendrai en temps utile
Il faut combien de membre environ ???

Je pensais à un truc, je pourrais peut - être demander au créateur de Suspira de faire la modif ?

Merci encore pour votre aide précieuse

Bémol
*

Masculin
Messages : 49
Inscrit(e) le : 01/01/2010

http://www.nutrition-chat-chien.com/
Bémol a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Je n'ai pas de FAQ dans mon forum

Message par Neptunia le Lun 16 Aoû 2010 - 5:09

Autant pour moi, à priori seules les demandes de thèmes complets sont assujetties à un minimum de 15 membres.

Pour un simple bouton, tu dois pouvoir faire une demande, à condition de bien respecter les règles de la section graphique.

Si tu peux demander au créateur du thème de lui même faire les boutons manquants c'est encore mieux. Il est possible qu'il ait conservé ses fichiers source.

Neptunia
+ Hyperactif +

Féminin
Messages : 10399
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum