Vidéo en lecture automatique

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Vidéo en lecture automatique

Message par lottel le Dim 15 Aoû 2010 - 6:21

Bonjour à tous

Je vous présente la situation
J'ai intégré à mon forum une vidéo sur le portail, en soit la vidéo fonctionne très bien. Seulement voila, j'aurais souhaité savoir s'il est possible selon vous de modifier un bout de code afin que la lecture de celle ci se lance automatiquement?

Voici le code de la vidéo

<object width="1280" height="745"><param name="movie" value="http://www.youtube.com/v/kmxV1-fRlBg?fs=1&amp;hl=fr_FR&amp;rel=0&amp;color1=0x3a3a3a&amp;color2=0x999999&amp;hd=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/kmxV1-fRlBg?fs=1&amp;hl=fr_FR&amp;rel=0&amp;color1=0x3a3a3a&amp;color2=0x999999&amp;hd=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="1280" height="745"></embed></object>

Je tiens à préciser que je suis un débutant en la matière, je commence à comprendre certaines chose mais si vous avez une solution n'hésitez pas à me donner un max de détails:)

Merci d'avance pour vos reponse Very Happy

lottel
Nouveau membre

Messages : 4
Inscrit(e) le : 25/03/2010

http://regiment-loup-noir.forum-actif.eu/
lottel a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Vidéo en lecture automatique

Message par ge80 le Dim 15 Aoû 2010 - 7:54

Bonjour
Voici le code modifié
Code:
<object width="1280" height="745"><param name="movie" value="http://www.youtube.com/v/kmxV1-fRlBg&autoplay=1?fs=1&hl=fr_FR&rel=0&color1=0x3a3a3a&color2=0x999999&hd=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/kmxV1-fRlBg&autoplay=1?fs=1&hl=fr_FR&rel=0&color1=0x3a3a3a&color2=0x999999&hd=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="1280" height="745"></embed></object>

Il suffisait de rajouter dans le lien youtube deux fois &autoplay=1 après le lien fourni.

Coller le contenu de ce code dans un message en mode d'édition WYSIWYG désactivé ou +html en fonction du lieu de copie.
Pour un fonctionnement, il faut que l'html soit autorisé sur votre forum.
1°) panneau d'affichage
2°) Profil
3°) Dans les options sous le message en phase d'édition.

Editeur en mode non étendu.

Cordialement
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Vidéo en lecture automatique

Message par lottel le Dim 15 Aoû 2010 - 14:57

Un grand merci à toi pour ton aide précieuse, ca marche nickel Very Happy
Et merci pour la rapidité de la reponse.

Je me permet donc pour ma pars de mettre le sujet en résolu.

lottel
Nouveau membre

Messages : 4
Inscrit(e) le : 25/03/2010

http://regiment-loup-noir.forum-actif.eu/
lottel a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum