Problème suite à un tutoriel

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème suite à un tutoriel

Message par Shika85 le Mer 18 Aoû 2010 - 16:22

Voila je me retrouve face a un problème j'utilise ce tuto http://forum.forumactif.com/questions-reponses-frequentes-f14/affichage-des-forums-avec-onglets-t269891.htm#2408876 (je n'est pas encore publier le tuto) mais les sous-forums dépasse est je vroudrais donc reduire la taille de police mais seulement celle des sous forum.

Donc première question est il possible de le faire , si oui help please .

et deuxième es ce la bonne solution?

- l'URL du forum, si nécessaire, http://narutonohansen.forumactif.org (mais je n'ai pas publier le templates)
- la version de votre forum,PhpBB2
- une capture d'écran du problème (Comment faire ?), http://img7.hostingpics.net/pics/784397Sans_titre.png (pas très visible donc j'explique les écriture passe sur la catégorie ou forum suivants
- votre statut sur le forum (fondateur, ou non),Oui fondateur
- si vous avez modifié des templates (Si oui, le(s)quel(s)),Celles dites dans le tuto
- si vous avez du CSS personnalisé,oui je lai modifier comme le demande le tuto
- votre ou vos navigateur(s).

Merci d'avance Smile


Dernière édition par Shika85 le Dim 22 Aoû 2010 - 19:57, édité 1 fois

Shika85
***

Masculin
Messages : 107
Inscrit(e) le : 01/08/2010

http://op-hansen.forumactif.com/
Shika85 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème suite à un tutoriel

Message par Anzu le Jeu 19 Aoû 2010 - 0:44


Bonsoir,

C'est une toute petite chose à retirer dans le CSS ou à ajouter Razz
C'est possible d'avoir le code ?

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème suite à un tutoriel

Message par Shika85 le Jeu 19 Aoû 2010 - 9:03

Pas de souci je ne sais pas si ceci ira?
Code:


/*--- Cette partie correspond à la description du forum ---*/
.forum-description {
      margin: auto;
      padding: 10px;
      color: #000000;
      width: 80%;
      border: 3px solid #000000;
      -moz-border-radius: 14px;
      -webkit-border-radius: 14px;
      font-size: 12px;
}

/*--- Cette partie correspond à l'onglet "X messages dans X sujets" ---*/
.forum-stats {
      -moz-border-radius-topleft: 20px;
      -moz-border-radius-topright: 20px;
      -webkit-border-top-right-radius: 20px;
      -webkit-border-top-left-radius: 20px;
      border-top-right-radius: 20px;
      border-top-left-radius: 20px;
      border-bottom: 0 none !important;
      border-left: 3px solid #000000;
      border-right: 3px solid #000000;
      border-top: 3px solid #000000;
      color: #000000;
      font-size: 11px;
      font-style: italic;
      height: 14px;
      left: 280px;
      padding: 3px;
      position: relative;
      text-align: center;
      width: 200px;
}

/*--- Cette partie correspond à l'affichage des sous-forums ---*/
.forum-sousforum {
      color: #000000;
      border: 3px solid #000000;
      border-top: 0px !important;
      -moz-border-radius-bottomleft: 14px;
      -moz-border-radius-bottomright: 14px;
      -webkit-border-bottom-right-radius: 14px;
      -webkit-border-bottom-left-radius: 14px;
      border-bottom-right-radius: 14px;
      border-bottom-left-radius: 14px;
      margin: auto;
      padding: 4px;
      color: #000000;
      width: 50%;
      text-align: center;
      height: 14px;
      font-size: 11px;
}

Shika85
***

Masculin
Messages : 107
Inscrit(e) le : 01/08/2010

http://op-hansen.forumactif.com/
Shika85 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème suite à un tutoriel

Message par Anzu le Ven 20 Aoû 2010 - 9:06


Bonjour,

Il suffit simplement de retirer cette ligne dans le dernier style (affichage des sous forums):
Code:

    height: 14px;

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème suite à un tutoriel

Message par Shika85 le Ven 20 Aoû 2010 - 9:54

Ok super merci sa marche mais il y a le lien voir les nouveau messages,voir ses messages et voir les messages sans réponses qui se collent comment je pourrai les mettre sur une seule ligne?(celle a coter du nom de mon forum)

Shika85
***

Masculin
Messages : 107
Inscrit(e) le : 01/08/2010

http://op-hansen.forumactif.com/
Shika85 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème suite à un tutoriel

Message par Shika85 le Sam 21 Aoû 2010 - 9:40

up

Shika85
***

Masculin
Messages : 107
Inscrit(e) le : 01/08/2010

http://op-hansen.forumactif.com/
Shika85 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème suite à un tutoriel

Message par Shika85 le Dim 22 Aoû 2010 - 8:56

up!

Shika85
***

Masculin
Messages : 107
Inscrit(e) le : 01/08/2010

http://op-hansen.forumactif.com/
Shika85 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème suite à un tutoriel

Message par Anzu le Dim 22 Aoû 2010 - 15:34


Une capture d'écran s'il vous plait ? Razz

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème suite à un tutoriel

Message par Shika85 le Dim 22 Aoû 2010 - 19:57

Desoler j'ai retirer le tuto de mon forum le topic peut fermer.

Shika85
***

Masculin
Messages : 107
Inscrit(e) le : 01/08/2010

http://op-hansen.forumactif.com/
Shika85 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum