Page d'accueil déformée avec Internet Explorer. /!\

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Page d'accueil déformée avec Internet Explorer. /!

Message par yuuki37 le Dim 22 Aoû 2010 - 23:40


    Bonsoir à tous,

    J'ai créer ma page d'accueil de mon forum sur Firefox mais quand je vais sur Internet Explorer elle est totalement déformée et ne rend pas du tout le même effet que sur ce dernier.

    Sur Firefox le rendu :
    Spoiler:



    Sur Internet Explorer :
    Spoiler:


    J'aimerais savoir s'il est possible de résoudre ce problème ?
    Merci d'avance.


Dernière édition par yuuki37 le Mar 24 Aoû 2010 - 16:35, édité 1 fois

yuuki37
Nouveau membre

Messages : 18
Inscrit(e) le : 22/08/2010

yuuki37 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par ge80 le Lun 23 Aoû 2010 - 7:53

Bonjour et bienvenue

Avec IE et si vous avez la dernière version alors essayez le mode OUTILS >> Affichage de compatibilité.

Cela devrait résoudre votre problème.

Cordialement
ge


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par yuuki37 le Lun 23 Aoû 2010 - 12:23

Merci de votre aide, mais l'affichage de comptabilité est déjà mis sur Internet Explorer...


yuuki37
Nouveau membre

Messages : 18
Inscrit(e) le : 22/08/2010

yuuki37 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par ge80 le Lun 23 Aoû 2010 - 12:31

Et en l'enlevant ?
Je sais c'est bizarre mais parfois cela fonctionne.

Rien ne coûte d'essayer.


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par yuuki37 le Lun 23 Aoû 2010 - 12:34


En l'enlevant ça donne le même résultat...
Après peut-être qu'il faut configurer quelque chose dans le panneau d'administration ?

yuuki37
Nouveau membre

Messages : 18
Inscrit(e) le : 22/08/2010

yuuki37 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par ge80 le Lun 23 Aoû 2010 - 12:36

Non, il n'y a rien à configurer.

Est-il possible d'avoir le nom de votre forum ?
Votre profil est incomplet.

Pour les tests c'est un peu juste .


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par yuuki37 le Lun 23 Aoû 2010 - 12:44


    Ah d'accord. Oui, aucun problème =)

    http://vk-bloody-dream.forumactif.com/forum.htm

yuuki37
Nouveau membre

Messages : 18
Inscrit(e) le : 22/08/2010

yuuki37 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par ge80 le Lun 23 Aoû 2010 - 12:45

Oui
Mais il faudrait enlever la maintenance pour une vision parteille Wink

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par yuuki37 le Lun 23 Aoû 2010 - 12:45


    Oui je viens tout juste de l'enlever ><
    Désolée!

yuuki37
Nouveau membre

Messages : 18
Inscrit(e) le : 22/08/2010

yuuki37 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par ge80 le Lun 23 Aoû 2010 - 12:50

Ok je regarde.

Super rendu avec IE Wink

Pouvez-vous placer tout votre message d'accueil entre balises code ?

Je pense à un conflit avec votre codage.

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par yuuki37 le Lun 23 Aoû 2010 - 12:52


    Super rendu... ? Mais c'est pas possible, sur mon Internet Explorer c'est déformé ô_é

    Edit : D'accord, je le fais ! Je suis pas très douée avec les codes donc le problème vient sûrement de là...



yuuki37
Nouveau membre

Messages : 18
Inscrit(e) le : 22/08/2010

yuuki37 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par ge80 le Lun 23 Aoû 2010 - 12:58

C'était une blague.
Je vois la super déformation d'où ma demande...

Et je crois que vous avez la réponse à votre problème...

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par yuuki37 le Lun 23 Aoû 2010 - 13:00

Voilà le code =)

Edit : Petit problème, a cause d'une mauvaise manipulation, (j'ai rajouté directement les crochets de code sur la PA, j'ai enregistré et du coup je me retrouve avec les code, et j'aimerais savoir comment remettre ça normalement. Je suis vraiment maladroite.


Dernière édition par yuuki37 le Lun 23 Aoû 2010 - 13:28, édité 1 fois

yuuki37
Nouveau membre

Messages : 18
Inscrit(e) le : 22/08/2010

yuuki37 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par ge80 le Lun 23 Aoû 2010 - 13:05

Il suffit d'enlever les deux chaines [ code ] et [ / code ]

Le code fourni est incomplet...

un span s'ouvre sans se fermer

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par yuuki37 le Lun 23 Aoû 2010 - 13:08


    C'est ce que j'ai essayé mais ça ne revient pas... je suis sûre que je vais devoir tout refaire & ça m'énerve...

    Pourtant, c'était le code que j'avais mis en y incluant le "code" à l'intérieur

yuuki37
Nouveau membre

Messages : 18
Inscrit(e) le : 22/08/2010

yuuki37 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par ge80 le Lun 23 Aoû 2010 - 13:11

Tout refaire ...
Mais non
pas de panique : j'ai un double...


Dernière édition par ge80 le Lun 23 Aoû 2010 - 13:15, édité 1 fois

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par yuuki37 le Lun 23 Aoû 2010 - 13:13


    Merci beaucoup!
    En tout cas, j'ai déjà eu ce problème avec un autre forum sauf que c'était l'inverse. La page était bien sur Internet Explorer mais déformée sur Firefox.

yuuki37
Nouveau membre

Messages : 18
Inscrit(e) le : 22/08/2010

yuuki37 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par ge80 le Lun 23 Aoû 2010 - 13:20

Je regarde votre codage....

Nous allons essayer sans la chatbox...

Sauvegarder le contenu de votre message d'accueil et remplacez le par celui-i



Dernière édition par ge80 le Mar 24 Aoû 2010 - 16:19, édité 2 fois (Raison : erreur au span "administrateur yuka hayate" à sortir ... Code avec ID effacé)

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par yuuki37 le Lun 23 Aoû 2010 - 13:31


    Oui là du coup aucun problème mis à part pour les images. Elles n'apparaissent plus.

yuuki37
Nouveau membre

Messages : 18
Inscrit(e) le : 22/08/2010

yuuki37 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par ge80 le Lun 23 Aoû 2010 - 13:42

Pourquoi avoir effacé votre code ci-dessus (vos liens images y étaient )?
Pouvez-vous le replacer ?
.

Maintenant : voyons la chatbox

Vous ajoutez au début :



Edit : plus personne ?

Comme vous avez effacé votre code ci-dessus : il vous faut retrouver les liens complets de
..../chat11.jpg
..../chatbox.htm



Dernière édition par ge80 le Mar 24 Aoû 2010 - 16:19, édité 1 fois (Raison : code avec ID effacé)

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par yuuki37 le Lun 23 Aoû 2010 - 14:39


    Désolée, je me suis absentée pendant quelques temps et je dois repartir.
    J'ai donc mis le code que vous m'avez fourni et quand je l'ai mis, mes images n'apparaissaient plus. J'ai conservé mon ancien code avec les images sur une page word. Au pire, je peux toujours modifier pour les remettre dedans.

    Sinon la chatbox, ne marche pas. Mais le problème a l'air de se résoudre =)



yuuki37
Nouveau membre

Messages : 18
Inscrit(e) le : 22/08/2010

yuuki37 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par ge80 le Lun 23 Aoû 2010 - 14:41

Pouvez vous remettre le code d'origine que je termine mes tests (par MP si vous voulez !

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par yuuki37 le Lun 23 Aoû 2010 - 14:41


    D'accord, merci =)

yuuki37
Nouveau membre

Messages : 18
Inscrit(e) le : 22/08/2010

yuuki37 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par yuuki37 le Mar 24 Aoû 2010 - 15:47


    Du nouveau ?

yuuki37
Nouveau membre

Messages : 18
Inscrit(e) le : 22/08/2010

yuuki37 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par ge80 le Mar 24 Aoû 2010 - 15:48

Nous allons faire un essai avec votre retour.

Première partie dans votre message d'accueil qui remplace le reste.

Code:



Dernière édition par ge80 le Mar 24 Aoû 2010 - 16:14, édité 1 fois (Raison : code avec id)

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par yuuki37 le Mar 24 Aoû 2010 - 15:59


    Ah merci !
    C'est beaucoup mieux ! Après je pense que j'ai dû faire des erreurs avec mes images donc je n'ai pu qu'à les enlever et les remettre =)

yuuki37
Nouveau membre

Messages : 18
Inscrit(e) le : 22/08/2010

yuuki37 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par ge80 le Mar 24 Aoû 2010 - 16:01

Les images fonctionnent chez moi : sauf une.
Je vérifierai après


Maintenant :
Après le code que nous venons de placer
Ajouter celui-ci
Code:
 

 


Dernière édition par ge80 le Mar 24 Aoû 2010 - 16:14, édité 1 fois

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par yuuki37 le Mar 24 Aoû 2010 - 16:10


    Merci ! C'est parfait ! =)
    Ah non mais le problème c'est que ça donne pas la même mise en forme mais bon après je vais régler ça =)
    D'ailleurs je voulais savoir s'il y avait une possibilité d'élargir une colonne d'un tableau ?

yuuki37
Nouveau membre

Messages : 18
Inscrit(e) le : 22/08/2010

yuuki37 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par ge80 le Mar 24 Aoû 2010 - 16:13

Pour l'image manquante : elle n'était pas définie lors des premiers essais.

Pour la présentation, je vous laisse essayer et demander de l'aide si cela coince. Quelle est la colonne ? Jouer sur les width="28%"

Vous pouvez effacer vos codes ci-dessus.... avec des id ...

Attention : lorsque vous mettez un lien profil qu'il n'y ai pas votre ID dan sle lien.


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page d'accueil déformée avec Internet Explorer. /!\

Message par yuuki37 le Mar 24 Aoû 2010 - 16:16


    Oui & c'est même bizarre qu'Internet Explorer affiche un carré comme s'il y avait une image qu'il n'arrive pas à lire.

    La troisième colonne. M'enfin, ça après c'est pas bien grave!

    En tout cas je vous remercie de m'avoir aidé ! Je désespérais vraiment =)

yuuki37
Nouveau membre

Messages : 18
Inscrit(e) le : 22/08/2010

yuuki37 a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum