problème d'affichage du forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu problème d'affichage du forum

Message par Juste le Ven 3 Sep 2010 - 21:15

bonsoir

je ne sais pas si je poste au bon endroit, merci de déplacer si c'est pas bon....

j'ai un petit soucis depuis hier soir sur mon forum......j'ai voulu changer le thème de mon forum (chose que je fais de temps en temps pour ne pas lasser mes membres) et depuis que des pb.....

certains membres ne voient plus les messages...ils s'affichent 20s puis il ne reste plus que les deux premières lignes du 1er message

et moi quand je fais une ré-actualisation mon forum devient tout gris.....je suis obligée de restaurer régulièrement pour que ca redevienne normal.....

je ne suis pas très doué en informatique....pourriez vous m'aider svp



Dernière édition par Juste le Ven 3 Sep 2010 - 22:23, édité 1 fois

Juste
*

Féminin
Messages : 33
Inscrit(e) le : 03/07/2010

http://rienquepournous.ultimaterpg.org/index.htm
Juste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage du forum

Message par Anzu le Ven 3 Sep 2010 - 21:21


Bonsoir ^^

C'est possible d'avoir le lien de votre forum?

> Le(s) nom(s) du/des navigateur(s) utilisé(s) par vous et par vos membres ?
> Vous avez choisi un thème Hitskin?

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage du forum

Message par Juste le Ven 3 Sep 2010 - 21:24

oups pardon http://rienquepournous.ultimaterpg.org/forum.htm

perso j'utilise mozilla...pour mes autres membres je ne sais pas.....et oui j'ai choisi un thème hitskin

Juste
*

Féminin
Messages : 33
Inscrit(e) le : 03/07/2010

http://rienquepournous.ultimaterpg.org/index.htm
Juste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage du forum

Message par Anzu le Ven 3 Sep 2010 - 21:27


Etant donné que vous avez bloqué l'accès aux invités, difficile de visualiser correctement le forum.

A première vue, en testant avec Mozilla et IE, il ne semble pas y avoir de problème apparent ..

Vous pouvez vérifier s'il y a une Feuille CSS et des templates modifiés ? (Affichage > Templates et Affichage > Images et couleurs > Couleurs > Feuille CSS )

Cordialement.


Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage du forum

Message par Juste le Ven 3 Sep 2010 - 21:29

je regarde ca

Juste
*

Féminin
Messages : 33
Inscrit(e) le : 03/07/2010

http://rienquepournous.ultimaterpg.org/index.htm
Juste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage du forum

Message par Juste le Ven 3 Sep 2010 - 21:31

dans la feuille CSS j'ai ca :
.forumline {
filter:alpha(opacity=65);
-moz-opacity:0.65;
-khtml-opacity: 0.65;
opacity: 0.65;
}


.forumline .row1, .forumline .row2, .forumline .row3, .forumline .row3Right {
background-image:url(http://i63.servimg.com/u/f63/14/73/87/73/transp10.png);
padding:2px 3px;
}


body {
font-weight:bold;
}

Juste
*

Féminin
Messages : 33
Inscrit(e) le : 03/07/2010

http://rienquepournous.ultimaterpg.org/index.htm
Juste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage du forum

Message par Anzu le Ven 3 Sep 2010 - 21:38


Supprimez cette partie pour voir:

Code:
.forumline {
filter:alpha(opacity=65);
-moz-opacity:0.65;
-khtml-opacity: 0.65;
opacity: 0.65;
}

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage du forum

Message par Juste le Ven 3 Sep 2010 - 21:43

c'est fait....

alors pour moi le forum est plus net mais avec toujours ce fond marron alors que normalement c'est plutot dans le ton jaune paille

Juste
*

Féminin
Messages : 33
Inscrit(e) le : 03/07/2010

http://rienquepournous.ultimaterpg.org/index.htm
Juste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage du forum

Message par Anzu le Ven 3 Sep 2010 - 21:44


Supprimez tout le reste alors Razz
Code:

.forumline .row1, .forumline .row2, .forumline .row3, .forumline .row3Right {
background-image:url(http://i63.servimg.com/u/f63/14/73/87/73/transp10.png);
padding:2px 3px;
}


body {
font-weight:bold;
}

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage du forum

Message par Juste le Ven 3 Sep 2010 - 21:48

ok alors chez moi tout est redevenu normal.....j'ai demandé à un de mes membres de vérifier et il me rappelle pour savoir si c'est corrigé.....

je vous tiens au courant dans la soirée.....

merci

Juste
*

Féminin
Messages : 33
Inscrit(e) le : 03/07/2010

http://rienquepournous.ultimaterpg.org/index.htm
Juste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage du forum

Message par Juste le Ven 3 Sep 2010 - 22:22

bon visiblement c'est un pb avec IE car sous mozilla chez elle comme chez moi ca fonctionne.....

encore merci pour votre aide.....

Juste
*

Féminin
Messages : 33
Inscrit(e) le : 03/07/2010

http://rienquepournous.ultimaterpg.org/index.htm
Juste a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum