Problème de code ( TS )

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème de code ( TS )

Message par didouchy le Jeu 9 Sep 2010 - 14:55

Bonjour à tous

voila j'ai un p'tit bin's avec un code HTML. J'aimerai que mes membres puisse ( en 1 click ) me rejoindre sur TS.3 ( TeamSpeak.3 ) j'ai trouver ce code suivant.

Code:
<script type="text/javascript" charset="utf-8" src="http://www.tsviewer.com/ts3viewer.php?ID=931749&text=ff0000&text_size=12&text_family=2&js=1&text_s_color=00ff22&text_s_weight=bold&text_s_style=normal&text_s_variant=normal&text_s_decoration=underline&text_s_color_h=525284&text_s_weight_h=bold&text_s_style_h=normal&text_s_variant_h=normal&text_s_decoration_h=underline&text_i_color=0077ff&text_i_weight=normal&text_i_style=italic&text_i_variant=normal&text_i_decoration=none&text_i_color_h=525284&text_i_weight_h=normal&text_i_style_h=normal&text_i_variant_h=normal&text_i_decoration_h=underline&text_c_color=5e5e5e&text_c_weight=normal&text_c_style=normal&text_c_variant=normal&text_c_decoration=none&text_c_color_h=525284&text_c_weight_h=normal&text_c_style_h=normal&text_c_variant_h=normal&text_c_decoration_h=underline&text_u_color=f53bc0&text_u_weight=bold&text_u_style=italic&text_u_variant=normal&text_u_decoration=none&text_u_color_h=ff0009&text_u_weight_h=bold&text_u_style_h=normal&text_u_variant_h=normal&text_u_decoration_h=none"></script><noscript>Enable JavaScript or visit <a href="http://www.tsviewer.com/index.php?page=ts_viewer&ID=931749">TeamSpeak Viewer</a> to display the TeamSpeak server.</noscript>

Le problème est que je n'arrive pas à le centrer quand je le colle dans mon PA / affichage / page d’accueil / généralités. j'ai essayer mais celui-ci est une vrai tête de mul et ne veut rien savoir ( ou je suis peut-être nul et confond les deux sorte de balise différente ? )

merci pour votre aide


Dernière édition par didouchy le Jeu 9 Sep 2010 - 22:00, édité 1 fois

didouchy
*

Masculin
Messages : 39
Inscrit(e) le : 02/09/2010

http://www.linux.forum-pro.fr
didouchy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code ( TS )

Message par zz10 le Jeu 9 Sep 2010 - 14:56

Bonjour,

Code:
<center><script type="text/javascript" charset="utf-8" src="http://www.tsviewer.com/ts3viewer.php?ID=931749&amp;text=ff0000&amp;text_size=12&amp;text_family=2&amp;js=1&amp;text_s_color=00ff22&amp;text_s_weight=bold&amp;text_s_style=normal&amp;text_s_variant=normal&amp;text_s_decoration=underline&amp;text_s_color_h=525284&amp;text_s_weight_h=bold&amp;text_s_style_h=normal&amp;text_s_variant_h=normal&amp;text_s_decoration_h=underline&amp;text_i_color=0077ff&amp;text_i_weight=normal&amp;text_i_style=italic&amp;text_i_variant=normal&amp;text_i_decoration=none&amp;text_i_color_h=525284&amp;text_i_weight_h=normal&amp;text_i_style_h=normal&amp;text_i_variant_h=normal&amp;text_i_decoration_h=underline&amp;text_c_color=5e5e5e&amp;text_c_weight=normal&amp;text_c_style=normal&amp;text_c_variant=normal&amp;text_c_decoration=none&amp;text_c_color_h=525284&amp;text_c_weight_h=normal&amp;text_c_style_h=normal&amp;text_c_variant_h=normal&amp;text_c_decoration_h=underline&amp;text_u_color=f53bc0&amp;text_u_weight=bold&amp;text_u_style=italic&amp;text_u_variant=normal&amp;text_u_decoration=none&amp;text_u_color_h=ff0009&amp;text_u_weight_h=bold&amp;text_u_style_h=normal&amp;text_u_variant_h=normal&amp;text_u_decoration_h=none"></script><noscript>Enable JavaScript or visit <a href="http://www.tsviewer.com/index.php?page=ts_viewer&amp;ID=931749">TeamSpeak Viewer</a> to display the TeamSpeak server.</noscript> </center>

zz10
+ Hyperactif +

Masculin
Messages : 2202
Inscrit(e) le : 04/07/2009

http://www.forum-ice-epinal.com
zz10 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code ( TS )

Message par didouchy le Jeu 9 Sep 2010 - 15:02

il ne fonctionne pas non plus Sad

didouchy
*

Masculin
Messages : 39
Inscrit(e) le : 02/09/2010

http://www.linux.forum-pro.fr
didouchy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code ( TS )

Message par Adam_sfp le Jeu 9 Sep 2010 - 17:04

Bonjour
Peut être comme ceci

Code:
<table width="160" border="0" align="center" cellpadding="0" cellspacing="0">
                    <tr>
                    <td>
                                            <div style="width:160px;" <script type="text/javascript" charset="utf-8" src="http://www.tsviewer.com/ts3viewer.php?ID=931749&amp;text=ff0000&amp;text_size=12&amp;text_family=2&amp;js=1&amp;text_s_color=00ff22&amp;text_s_weight=bold&amp;text_s_style=normal&amp;text_s_variant=normal&amp;text_s_decoration=underline&amp;text_s_color_h=525284&amp;text_s_weight_h=bold&amp;text_s_style_h=normal&amp;text_s_variant_h=normal&amp;text_s_decoration_h=underline&amp;text_i_color=0077ff&amp;text_i_weight=normal&amp;text_i_style=italic&amp;text_i_variant=normal&amp;text_i_decoration=none&amp;text_i_color_h=525284&amp;text_i_weight_h=normal&amp;text_i_style_h=normal&amp;text_i_variant_h=normal&amp;text_i_decoration_h=underline&amp;text_c_color=5e5e5e&amp;text_c_weight=normal&amp;text_c_style=normal&amp;text_c_variant=normal&amp;text_c_decoration=none&amp;text_c_color_h=525284&amp;text_c_weight_h=normal&amp;text_c_style_h=normal&amp;text_c_variant_h=normal&amp;text_c_decoration_h=underline&amp;text_u_color=f53bc0&amp;text_u_weight=bold&amp;text_u_style=italic&amp;text_u_variant=normal&amp;text_u_decoration=none&amp;text_u_color_h=ff0009&amp;text_u_weight_h=bold&amp;text_u_style_h=normal&amp;text_u_variant_h=normal&amp;text_u_decoration_h=none"></script><noscript>Enable JavaScript or visit <a href="http://www.tsviewer.com/index.php?page=ts_viewer&amp;ID=931749">TeamSpeak Viewer</a> to display the TeamSpeak server.</noscript>
                          </div>
                        </td>
                      </tr>
                  </table>

Cordialement.

Adam_sfp
+ Hyperactif +

Masculin
Messages : 4157
Inscrit(e) le : 18/04/2008

http://antonyadam.1fr1.net/portal.htm
Adam_sfp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code ( TS )

Message par didouchy le Jeu 9 Sep 2010 - 19:00

bah la il n'y a plus rien qu'il s'affiche xD

Le code original:
Code:
<script type="text/javascript" charset="utf-8" src="http://www.tsviewer.com/ts3viewer.php?ID=931749&amp;text=ff0000&amp;text_size=12&amp;text_family=2&amp;js=1&amp;text_s_color=00ff22&amp;text_s_weight=bold&amp;text_s_style=normal&amp;text_s_variant=normal&amp;text_s_decoration=underline&amp;text_s_color_h=525284&amp;text_s_weight_h=bold&amp;text_s_style_h=normal&amp;text_s_variant_h=normal&amp;text_s_decoration_h=underline&amp;text_i_color=0077ff&amp;text_i_weight=normal&amp;text_i_style=italic&amp;text_i_variant=normal&amp;text_i_decoration=none&amp;text_i_color_h=525284&amp;text_i_weight_h=normal&amp;text_i_style_h=normal&amp;text_i_variant_h=normal&amp;text_i_decoration_h=underline&amp;text_c_color=5e5e5e&amp;text_c_weight=normal&amp;text_c_style=normal&amp;text_c_variant=normal&amp;text_c_decoration=none&amp;text_c_color_h=525284&amp;text_c_weight_h=normal&amp;text_c_style_h=normal&amp;text_c_variant_h=normal&amp;text_c_decoration_h=underline&amp;text_u_color=f53bc0&amp;text_u_weight=bold&amp;text_u_style=italic&amp;text_u_variant=normal&amp;text_u_decoration=none&amp;text_u_color_h=ff0009&amp;text_u_weight_h=bold&amp;text_u_style_h=normal&amp;text_u_variant_h=normal&amp;text_u_decoration_h=none"></script><noscript>Enable JavaScript or visit <a href="http://www.tsviewer.com/index.php?page=ts_viewer&amp;ID=931749">TeamSpeak Viewer</a> to display the TeamSpeak server.</noscript>

L'effet sur mon forum:
Spoiler:

Adam_sfp, quand je rentre ton script il n'y a plus rien qu'il s'affiche. Confused

didouchy
*

Masculin
Messages : 39
Inscrit(e) le : 02/09/2010

http://www.linux.forum-pro.fr
didouchy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code ( TS )

Message par Adam_sfp le Jeu 9 Sep 2010 - 19:16

Bonsoir
Vous avez bien recopié tout le code?
cela fonctionne de mon coté le tout centré.
Code:
<table width="160" border="0" align="center" cellpadding="0" cellspacing="0">
<tr>
<td><div style="width:160px;" <script type="text/javascript" charset="utf-8" src="http://www.tsviewer.com/ts3viewer.php?ID=931749&amp;text=ff0000&amp;text_size=12&amp;text_family=2&amp;js=1&amp;text_s_color=00ff22&amp;text_s_weight=bold&amp;text_s_style=normal&amp;text_s_variant=normal&amp;text_s_decoration=underline&amp;text_s_color_h=525284&amp;text_s_weight_h=bold&amp;text_s_style_h=normal&amp;text_s_variant_h=normal&amp;text_s_decoration_h=underline&amp;text_i_color=0077ff&amp;text_i_weight=normal&amp;text_i_style=italic&amp;text_i_variant=normal&amp;text_i_decoration=none&amp;text_i_color_h=525284&amp;text_i_weight_h=normal&amp;text_i_style_h=normal&amp;text_i_variant_h=normal&amp;text_i_decoration_h=underline&amp;text_c_color=5e5e5e&amp;text_c_weight=normal&amp;text_c_style=normal&amp;text_c_variant=normal&amp;text_c_decoration=none&amp;text_c_color_h=525284&amp;text_c_weight_h=normal&amp;text_c_style_h=normal&amp;text_c_variant_h=normal&amp;text_c_decoration_h=underline&amp;text_u_color=f53bc0&amp;text_u_weight=bold&amp;text_u_style=italic&amp;text_u_variant=normal&amp;text_u_decoration=none&amp;text_u_color_h=ff0009&amp;text_u_weight_h=bold&amp;text_u_style_h=normal&amp;text_u_variant_h=normal&amp;text_u_decoration_h=none"></script><noscript>Enable JavaScript or visit <a href="http://www.tsviewer.com/index.php?page=ts_viewer&amp;ID=931749">TeamSpeak Viewer</a> to display the TeamSpeak server.</noscript>
</div>
</td>
</tr>
</table>

Cordialement.

Adam_sfp
+ Hyperactif +

Masculin
Messages : 4157
Inscrit(e) le : 18/04/2008

http://antonyadam.1fr1.net/portal.htm
Adam_sfp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code ( TS )

Message par didouchy le Jeu 9 Sep 2010 - 19:22

oui j'ai bien tout selectionné et j'ai copier dans le PA>affichage>page d'accueil>generalités j'ai clické sur enregistré je suis partie regarder et la actuellement il n'y a rien

didouchy
*

Masculin
Messages : 39
Inscrit(e) le : 02/09/2010

http://www.linux.forum-pro.fr
didouchy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code ( TS )

Message par Adam_sfp le Jeu 9 Sep 2010 - 19:25

Bonsoir
Etrange... le +html est bien activé?

Essayez dans un widget...

Cordialement.

Adam_sfp
+ Hyperactif +

Masculin
Messages : 4157
Inscrit(e) le : 18/04/2008

http://antonyadam.1fr1.net/portal.htm
Adam_sfp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code ( TS )

Message par didouchy le Jeu 9 Sep 2010 - 19:30

oui le Html est bien activé. ou doit-je aller pour les widget ?

merci pour votre patience :$

didouchy
*

Masculin
Messages : 39
Inscrit(e) le : 02/09/2010

http://www.linux.forum-pro.fr
didouchy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code ( TS )

Message par Adam_sfp le Jeu 9 Sep 2010 - 19:44

Bonsoir
Vous êtes sous Internet explorer ou firefox?
Sous firefox c'est ok mais pas IE Neutral
je vais regarder ce qui cloche...
En attendant vous pouvez essayez ceci pour vous connecter à votre ts:

Code:
<a href="http://www.teamspeak-einstieg.de/invite/213.251.151.137/?port=9591&channel=WELCOME"><img src="http://photomaniak.com/upload/out.php/i1040427_ts.jpg"></a>

Cordialement.

Adam_sfp
+ Hyperactif +

Masculin
Messages : 4157
Inscrit(e) le : 18/04/2008

http://antonyadam.1fr1.net/portal.htm
Adam_sfp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code ( TS )

Message par didouchy le Jeu 9 Sep 2010 - 19:55

merci pour cescript il fonctionne. j'ai IE8 et google chrome et firefox ( je vais bientot adopté opéra ^.^ ) sur aucun d'eux cela fonctionne

didouchy
*

Masculin
Messages : 39
Inscrit(e) le : 02/09/2010

http://www.linux.forum-pro.fr
didouchy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code ( TS )

Message par Adam_sfp le Jeu 9 Sep 2010 - 21:44

Bonsoir

Et bien on va essayer en iframe

Code:
<div align="center" ><iframe src="http://sd-1.archive-host.com/membres/up/37821634957680146/ts.htm" style="border: 0" width="200" height="500" frameborder="0" scrolling="no"></iframe></div>
Cordialement.

Adam_sfp
+ Hyperactif +

Masculin
Messages : 4157
Inscrit(e) le : 18/04/2008

http://antonyadam.1fr1.net/portal.htm
Adam_sfp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code ( TS )

Message par didouchy le Jeu 9 Sep 2010 - 21:57

sa fonctionne ! Smile mais le fond est blanc Sad ce n'est pas grave je vais me contenter du votre précèdent code qui est

Code:
<a href="http://www.teamspeak-einstieg.de/invite/213.251.151.137/?port=9591&channel=WELCOME"><img src="http://photomaniak.com/upload/out.php/i1040427_ts.jpg"></a>

et créer une sorte de bannière pour indiquez aux membres de nous rejoindre sur TS =D

merci infiniment =) Bonne soirée

didouchy
*

Masculin
Messages : 39
Inscrit(e) le : 02/09/2010

http://www.linux.forum-pro.fr
didouchy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code ( TS )

Message par Adam_sfp le Jeu 9 Sep 2010 - 22:09

Bonsoir
On va y arriver Wink
Code:
<div align="center" ><iframe src="http://sd-1.archive-host.com/membres/up/37821634957680146/ts1.htm" style="border: 0" width="200" height="500" frameborder="0" scrolling="no" allowTransparency="true" ></iframe></div>

Vous pouvez mettre les 2 avec l'image de votre choix pour se connecter..

Cordialement.

Adam_sfp
+ Hyperactif +

Masculin
Messages : 4157
Inscrit(e) le : 18/04/2008

http://antonyadam.1fr1.net/portal.htm
Adam_sfp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code ( TS )

Message par didouchy le Ven 10 Sep 2010 - 8:57

sa fonctionne ! merci beaucoup Bizz

EDIT:

Je vient de remarquer quelque chose d'anormal.

Code:
<div align="center" ><iframe src="http://sd-1.archive-host.com/membres/up/37821634957680146/ts1.htm" style="border: 0" width="200" height="500" frameborder="0" scrolling="no" allowTransparency="true" ></iframe></div>

j'ai un grand espace noir en dessous après ma liste du serveur TS es-ce l'image avec TS.3 et quand on click dessus il nous passe directement les coordonné du TS ? si c'est cela je n'est pas l'image :s

didouchy
*

Masculin
Messages : 39
Inscrit(e) le : 02/09/2010

http://www.linux.forum-pro.fr
didouchy a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum