Le pourcentage des trois colones du portail ne semble pas fonctionner

Voir le sujet précédent Voir le sujet suivant Aller en bas

En cours Le pourcentage des trois colones du portail ne semble pas fonctionner

Message par richere le Lun 13 Sep 2010 - 3:20

bonjour, j'ai de la difficulté à voir un résultat avec "L'Options Générales du Portail"

Modules > Portails et Widget > Configuration du Portail >
ensuite... Liste des pages Portail > clic Structure > et Option Générales du Portail...

il est indiquer trois largeur de colone, (1-gauche,2-milieu,3-droite) avec des nombres en pourcentage qui ne semblent pas trop fonctionner,
peu importe le poucentage que je met et voir ce que ça donne sur le portail,,, Rien ne change...
(et oui je fais enregistrer à toute les fois)

juste au dessus, le de nom de la page,,, c'est bien écrit "Portail"

merci à vous, à l'avance!

richere
****

Messages : 256
Inscrit(e) le : 21/07/2010

http://astro-ciel.forumzen.com
richere a été remercié(e) par l'auteur de ce sujet.

En cours Re: Le pourcentage des trois colones du portail ne semble pas fonctionner

Message par Neptunia le Lun 13 Sep 2010 - 3:35

Bonjour,

Fonctionnement normal chez moi sous FF 3.6.9.

Avez vous essayé ceci ?
Voici le tutoriel Vider le cache Internet.

Si oui, quelles sont les valeurs entrées pour vos largeurs de colonnes ?

Neptunia
+ Hyperactif +

Féminin
Messages : 11005
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

En cours Re: Le pourcentage des trois colones du portail ne semble pas fonctionner

Message par richere le Lun 13 Sep 2010 - 3:51

oui mon chum l'a vidé le cache internet hier,
et les largeur de colonnes,, j'ai essayée plein de différents...

10% 50% 40%
50% 0% 50%
25% 50% 25%

peu importe le nombre que je met, rien n'y change..

j'essaie cette fonction pour la simple raison que j'ai un widget qui marche quand il veut, parfois il fonctionne et parfois non... je dois refermer complètement internet explorer à toute les fois pour le reactiver,
je me disais qu'il manquait peut-être d'espace dans sa colonne (2millieu)

richere
****

Messages : 256
Inscrit(e) le : 21/07/2010

http://astro-ciel.forumzen.com
richere a été remercié(e) par l'auteur de ce sujet.

En cours Re: Le pourcentage des trois colones du portail ne semble pas fonctionner

Message par Neptunia le Lun 13 Sep 2010 - 4:01

Serait il possible de nous faire une capture de cet écran ?

► Panneau Admin
► Onglet Modules
► Menu Portail et Widgets ► Configuration du portail

Seule la section avec les "options générales du portail" et la liste des pages portail" m'intéresse.


Voici le tutoriel Faire une capture d'écran (screenshot).

Neptunia
+ Hyperactif +

Féminin
Messages : 11005
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

En cours Re: Le pourcentage des trois colones du portail ne semble pas fonctionner

Message par richere le Lun 13 Sep 2010 - 4:17

oui, voilà et merci de bien vouloir regarder ça


richere
****

Messages : 256
Inscrit(e) le : 21/07/2010

http://astro-ciel.forumzen.com
richere a été remercié(e) par l'auteur de ce sujet.

En cours Re: Le pourcentage des trois colones du portail ne semble pas fonctionner

Message par Neptunia le Lun 13 Sep 2010 - 4:38

J'avais espéré trouver plusieurs pages portail et que la mauvaise soit modifiée. Chou blanc.

Votre forum est en maintenance, pourriez vous l'annuler quelques minutes, et passer la configuration du portail en 15% - 70% - 15% ?

Neptunia
+ Hyperactif +

Féminin
Messages : 11005
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

En cours Re: Le pourcentage des trois colones du portail ne semble pas fonctionner

Message par richere le Lun 13 Sep 2010 - 15:57

ok j'ai mis 15-70-15- et j'ouvre quelque minutes pour que tu vois

richere
****

Messages : 256
Inscrit(e) le : 21/07/2010

http://astro-ciel.forumzen.com
richere a été remercié(e) par l'auteur de ce sujet.

En cours Re: Le pourcentage des trois colones du portail ne semble pas fonctionner

Message par richere le Lun 13 Sep 2010 - 15:58

si tu veux, je peux aller mettre 75-15-15,
rien ne changera

richere
****

Messages : 256
Inscrit(e) le : 21/07/2010

http://astro-ciel.forumzen.com
richere a été remercié(e) par l'auteur de ce sujet.

En cours Re: Le pourcentage des trois colones du portail ne semble pas fonctionner

Message par richere le Jeu 16 Sep 2010 - 2:16

up!

richere
****

Messages : 256
Inscrit(e) le : 21/07/2010

http://astro-ciel.forumzen.com
richere a été remercié(e) par l'auteur de ce sujet.

En cours Re: Le pourcentage des trois colones du portail ne semble pas fonctionner

Message par Chapo le Jeu 16 Sep 2010 - 17:30

Bonjour,

Les valeurs que vous choissisez son bien passées à votre template, mais la structure de ce dernier empêche son application en raison d'autres éléments contenus à l'intérieur de vos colonnes mais aussi à l'extérieur.

Je vous suggère de poser votre question dans notre section "Gérer l'apparence de son forum" si vous ne l'avez pas encore fait, vous devriez y trouver une aide plus spécialisée.


Bien cordialement,



Règles Générales - Question & Réponses Fréquentes
Le Staff de ForumActif - Comment bien exposer son problème ?
Outils Fondateurs - Perte de Mot de passe
Récupération ou Passation d'un Compte Fondateur


Chapo
Dévactif
Dévactif

Masculin
Messages : 5103
Inscrit(e) le : 02/05/2006

http://forum.forumactif.com
Chapo a été remercié(e) par l'auteur de ce sujet.

En cours Re: Le pourcentage des trois colones du portail ne semble pas fonctionner

Message par richere le Jeu 16 Sep 2010 - 19:34

ha, ok d'accord Chapo!


pour eviter de recommencer à zéro,
y'aurait-tu moyen de transférer mon post au complet dans la bonne section alors?
merci pour le service

richere
****

Messages : 256
Inscrit(e) le : 21/07/2010

http://astro-ciel.forumzen.com
richere a été remercié(e) par l'auteur de ce sujet.

En cours Re: Le pourcentage des trois colones du portail ne semble pas fonctionner

Message par richere le Mer 22 Sep 2010 - 15:44

voila c'est fait !Smile

la suite est ici:arrow: http://forum.forumactif.com/gerer-l-apparence-de-son-forum-f7/gerer-les-colonnes-du-portail-t285751.htm#2524582

vous pouvez fermer ce post, merci Very Happy

richere
****

Messages : 256
Inscrit(e) le : 21/07/2010

http://astro-ciel.forumzen.com
richere a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum