Forum gratuit : Le forum des forums actifs
Bienvenue sur le forum de support de ForumActif.

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous identifier si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

Créer un forum gratuit semblable à ce forum

Créer un forum

Rechercher
Magic FDFRechercher parmi les tutoriels...
Pensez à effectuer une recherche parmi les tutoriels existants avant d'ouvrir un sujet dans l'Entraide !



Afficher sous forme de :


Les posteurs les plus actifs de la semaine
Chacha
 
AoF-Neptune
 
Vivi
 
Lixyr
 
SeLfde4Th7
 
Le_Geek
 
Tech
 
Serang
 
Nightmare. ♕
 
AenigmA
 

Le meilleur forum
le meilleur forum
Thèmes du mois
Derniers sujets
» J'ai participé ou pas
Aujourd'hui à 16:19 par joker59500

» Modification impossible
Aujourd'hui à 16:16 par Vivi

» creation d'une pre-page index ou pop-up forum
Aujourd'hui à 16:13 par SeLfde4Th7

» Problème couleur
Aujourd'hui à 16:08 par SeLfde4Th7

» Ombre autour de mon image de fond, effet surélevé
Aujourd'hui à 15:58 par SeLfde4Th7

» Image face lancer de dés
Aujourd'hui à 15:44 par noche

» Qui est en ligne
Aujourd'hui à 15:43 par AoF-Neptune

» Onglets sans page HTML.
Aujourd'hui à 15:39 par Intuitions

» problème de taille de police
Aujourd'hui à 15:35 par Rachoubidou

Qui est en ligne ?
Il y a en tout 336 utilisateurs en ligne :: 26 Enregistrés, 0 Invisible et 310 Invités :: 2 Moteurs de recherche

Aii-Chan~~, aledrix91, AoF-Neptune, clechipey, congoyasika, Dark vampire, demeter1, ginl, joker59500, joyeux, krys1306, krysto, LDL, lombrix, LPC, Lylinee, melusine711, no_way, noche, Ola, Orphée Sinister, Rezzert, SeLfde4Th7, stefou, Vivi, Xoomi34

Le record du nombre d'utilisateurs en ligne est de 1877 le Jeu 19 Mai - 15:00
Activation du HTML : 3 points de contrôle 5 5 2

Activation du HTML : 3 points de contrôle

Voir le sujet précédent Voir le sujet suivant Aller en bas

Tutoriel Activation du HTML : 3 points de contrôle

Message par Threax le Sam 18 Sep - 15:57

Activation du HTML

Préambule

Vous créez un sujet avec un codage HTML et, lors de son enregistrement, le codage reste sans montrer les actions de mise en forme associées.
Par exemple une mise en forme utilisant des balises HTML.

Ce que l’on voit... si tout se passe bien :


Et, évidemment, dans le cas contraire vous lirez :


Comment y remédier ?

La source de ce problème est probablement la conséquence d’une mauvaise configuration. Il y a trois points de contrôle :
  • Le panneau d’administration
  • Le profil de l’utilisateur
  • Les options du sujet/message.


    Dans le panneau d’administration :

Vous devez valider l’utilisation de l’HTML dans votre forum afin que les membres puissent l’utiliser.
Sélectionner l’onglet Général, Messages et Emails, puis l’option Configuration et cliquer sur OUI pour Autoriser le HTML.
Il faut enregistrer votre nouvelle configuration.



    Dans le profil de l'utilisateur :

Le membre doit aussi autoriser le HTML dans ses messages.
Profil > Onglet Préférences

Toujours autoriser le HTML : Oui

    Dans les options du messages :

C’est le dernier point de contrôle. Pendant l’édition du message, il faut vérifier les options de celui-ci.

La case Désactiver le HTML dans ce message ne doit pas être cochée.

Il reste à enregistrer votre message et observer la mise en forme.

Dans le cas contraire, n’est-ce pas une erreur de codage ?

Threax
+ Hyperactif +

Masculin
Messages: 17245
Réputation: 2281
Inscrit(e) le: 27/08/2005

http://lesforumsde.forumactif.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum