Probleme de connexion

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Probleme de connexion

Message par carpaisne le Sam 18 Sep 2010 - 22:21

Bonjour, Very Happy
Plusieurs de mes membres me disent qu'ils ont un problème a afficher la page d'accueil de mon forum (problème d'encodage apparemment) En tant qu'administrateur je ne vois pas ce que je peux faire... Avez vous des conseils?


Merci d'avance! thumright


Dernière édition par carpaisne le Mer 22 Sep 2010 - 1:03, édité 1 fois

carpaisne
***

Masculin
Messages : 138
Inscrit(e) le : 19/01/2008

http://lionelion.free.fr/
carpaisne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par Darkangellor's Legend le Sam 18 Sep 2010 - 22:24

La pages ne s'affiche pas correctement ? Si c'est ça, c'est peut-être à cause du navigateur... Je me rappelle que mon forum ne s'affichait pas correctement avec Google Chrome au début... Et c'est passé avec le temps...

Darkangellor's Legend
*

Masculin
Messages : 48
Inscrit(e) le : 28/07/2010

http://geekuniversal.weshforum.com/
Darkangellor's Legend a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par Invité le Sam 18 Sep 2010 - 23:37

Salut,

Ils ont quel navigateur ? Tu leur as dit qu'ils essaient de vider le cache Internet de leur navigateur ?

En tout cas, sous FireFox, je n'ai aucun problème. J'ai le module de connexion sans erreur.

Cho' flower

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par carpaisne le Dim 19 Sep 2010 - 11:39

Tout d'abord merci de vos réponses rapide thumright

@Darkangellor's Legend a écrit:La pages ne s'affiche pas correctement ? Si c'est ça, c'est peut-être à cause du navigateur... Je me rappelle que mon forum ne s'affichait pas correctement avec Google Chrome au début... Et c'est passé avec le temps...

Bonjour Darkangellor's Legend, le probleme c'est qu'apparemment ça le fait sur tout les navigateur de IE a Opéra... Par contre ce que je remarque c'est que moi je n'ai pas ce genre de problème... Toutes les pages s'affichent correctement!

Chôlang a écrit:Salut,

Ils ont quel navigateur ? Tu leur as dit qu'ils essaient de vider le cache Internet de leur navigateur ?

En tout cas, sous FireFox, je n'ai aucun problème. J'ai le module de connexion sans erreur.

Cho' flower

Bonjour Chôlang, comme je l'ai dis plus haut ça le ferais sur tout les navigateurs...Et en ce qui concerne le fait de vider le cache internet, ne change rien au problème!

Un membre m'a envoyé ceci:
Code:
Erreur : invalid XML name
Fichier Source : http://carp-aisne.forumpro.fr/index.htm?sid=1ece741eb5301d18e523dfe5279037a0
Ligne : 2, Colonne : 106
Code Source :
<script type="text/javascript">var date = new Date();var heure = date.getHours();if (heure >= 6 && heure < 7) var fond= "http://lionelion.free.fr/fond1.JPG";else if (heure >= 7 && heure < Cool var fond= "http://lionelion.free.fr/fond2.JPG";else if (heure >=

Je me rappel que j'avais mis ce script pour changer le fond de la page en fonction de l'heure mais tout marché.. alors pourquoi plus actuellement? JE vais essayer de retirer ce script et je vous tiens au jus!

Cordialement

carpaisne
***

Masculin
Messages : 138
Inscrit(e) le : 19/01/2008

http://lionelion.free.fr/
carpaisne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par Invité le Dim 19 Sep 2010 - 11:57

Salut,

Le code que tu viens de nous passer contient une erreur. Au lieu de marquer 8 ), c'est marqué "cool". En gros, ton 8 ) s'est à pris l'apparence d'un smiley quand tu as du copier le code ... J'ai donc corrigé :

Code:
<script type="text/javascript">var date = new Date();var heure = date.getHours();if (heure >= 6 && heure < 7) var fond= "http://lionelion.free.fr/fond1.JPG";else if (heure >= 7 && heure <8) var fond= "http://lionelion.free.fr/fond2.JPG";else if (heure >=

Chô'.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par carpaisne le Dim 19 Sep 2010 - 12:32

Ah oui en effet merci!
Mais même en remettant tout mes templates a défaut, mes membres rencontrent toujours le problème... Je me demande même si le problème vient bien de mon forum... Car chez certains, ça marche, chez d'autres, non...
Et vu que c'est arrivé du jour au lendemain, en sachant que je n'avais fait aucune modification récente est-ce forumactif?

Chôlang quand tu vas sur mon forum as tu encore des problèmes?

carpaisne
***

Masculin
Messages : 138
Inscrit(e) le : 19/01/2008

http://lionelion.free.fr/
carpaisne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par Invité le Dim 19 Sep 2010 - 12:52

@carpaisne a écrit:Ah oui en effet merci!
Chôlang quand tu vas sur mon forum as tu encore des problèmes?

Justement non, mais je vais essayer avec d'autres navigateurs que j'ai pris cette nuit :

► Internet Explorer 8 : Aucun souci.
► Google Chrome : Aucun souci.
► Firefox : Aucun souci.
► Safari : Aucun souci.
► Opéra : Aucun souci.

Donc, peut être que c'est en étant connecté que tes membres rencontrent le problème ? En tant qu'invité, aucun souci. Sinon, si tu peux demander une capture écran, ça serait sympatoche.

Chô'.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par carpaisne le Dim 19 Sep 2010 - 13:22

Voila ton screen:



Ne te fis pas a l'image (petit gag entre nous ^^) c'est bien un forum de péche!
Mais donc voila a chaque fois la page se termine au niveau de la voiture...
Est ce que ca t'aide?

D'autres me disent qu'il faut attendre 50 sec voir plus avant que la page s'affiche alors que une fois dans le forum ca passe nikel...


Dernière édition par carpaisne le Dim 19 Sep 2010 - 13:26, édité 1 fois

carpaisne
***

Masculin
Messages : 138
Inscrit(e) le : 19/01/2008

http://lionelion.free.fr/
carpaisne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par Invité le Dim 19 Sep 2010 - 13:26

Ouep, ça veut dire que c'est un problème de codage en effet.

Tu peux me donner le code que tu as mis dans : Panneau d'Administration → Affichage → Généralités : Message sur la page d'accueil ?


Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par carpaisne le Dim 19 Sep 2010 - 13:28

Il y'a juste le lien de l'image qu'on change régulièrement... (toutes les 3-4 jours)

Code:
<a href="http://www.imagehotel.net/?from=w0pnb0cftb.jpg" class="postlink" target="_blank"><img src="http://images.imagehotel.net/w0pnb0cftb.jpg" alt="" border="0"></a>

carpaisne
***

Masculin
Messages : 138
Inscrit(e) le : 19/01/2008

http://lionelion.free.fr/
carpaisne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par Invité le Dim 19 Sep 2010 - 13:37

Mouais, RAS de ce coté ... Je vois que tu as édité ton message pour y rajouter une information. J'ai déjà eu le problème que tu as décris. Moi, c'est le site cas.creteo.com qui a beaucoup de mal à se charger et ça bloque à ce même niveau. Quand c'est comme ça, il suffit que je réactualise la page et ça passe sans problème.

A mon avis, ce n'est pas un problème de codage ou autre, juste du navigateur qui a du mal à engranger ce script. Après, je peux me tromper.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par carpaisne le Dim 19 Sep 2010 - 13:52

Donc tu veux dire que de mon côté je ne peux rien faire Sad

Laughing

carpaisne
***

Masculin
Messages : 138
Inscrit(e) le : 19/01/2008

http://lionelion.free.fr/
carpaisne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par Invité le Dim 19 Sep 2010 - 14:02

Bah, si tu n'as rien modifié sur ton forum qui peut causer ce problème, je te dirais que non. Ce n'est pas un problème de codage puisque la page apparait après un temps excessivement long. Donc, je conclus que c'est soit leur navigateur qui rame, soit c'est un script qui fait défaut sur ton forum :/

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par carpaisne le Dim 19 Sep 2010 - 21:31

JE penserais pour le navigateur car sachant qu'a part l'image d'accueil on a rien changé...

MErci de ton aide!

carpaisne
***

Masculin
Messages : 138
Inscrit(e) le : 19/01/2008

http://lionelion.free.fr/
carpaisne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par carpaisne le Lun 20 Sep 2010 - 17:00

Malgré une remise a défaut de pas mal de templates pour voir si ça ne venait pas de ça, toujours aucune modification du problème. Les membres ont toujours des difficultés a ce connecter!

Est ce que je peux avoir une petite aide du FDF?

Cordialement

carpaisne
***

Masculin
Messages : 138
Inscrit(e) le : 19/01/2008

http://lionelion.free.fr/
carpaisne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par carpaisne le Mar 21 Sep 2010 - 22:58

upinoussss Wink

carpaisne
***

Masculin
Messages : 138
Inscrit(e) le : 19/01/2008

http://lionelion.free.fr/
carpaisne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par Invité le Mer 22 Sep 2010 - 0:00

Salut carpaisne,

Je voulais venir plus tôt mais j'ai été pris avec le problème de Rosedelune xD. M'enfin, c'est à ton tour et je vais pas te laisse tomber comme une vieille chaussette What a Face.

J'ai fait une analyse de ton forum est le problème vient de ça à 100% :

Code:
<script src="http://dl.free.fr/atrz0x9rU"></script>

Il faut que tu le retire car le navigateur n'arrive pas à joindre le server dl.free.fr. A mon avis, y'a un souci dans ton script.


Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par carpaisne le Mer 22 Sep 2010 - 0:03

Coucou oui je t'avais envoyé un MP sur mon forum (Encore merki Wink )

Euh... Va falloir le trouver ce petit bout de phrase Smile Je look et je te tiens au jus!

MErci de pas me laisser tomber thumright

carpaisne
***

Masculin
Messages : 138
Inscrit(e) le : 19/01/2008

http://lionelion.free.fr/
carpaisne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par Invité le Mer 22 Sep 2010 - 0:09

Je viens de lire ton MP. Nop, aucune confusion possible, l'erreur n'est pas une erreur de redirection sinon, on le verrait tout de suite Razz. C'est le script plus haut qui pose problème, il doit être dans le template index_box.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par carpaisne le Mer 22 Sep 2010 - 0:15

Mon template index box n'a jamais été modifier... scratch le seul modifié est le index body et je viens de regardé aucun script correspondant a l'horizon Snifff

carpaisne
***

Masculin
Messages : 138
Inscrit(e) le : 19/01/2008

http://lionelion.free.fr/
carpaisne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par Invité le Mer 22 Sep 2010 - 0:49

Une jolie colle que j'ai été content de résoudre cheers

Bonne continuation flower

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de connexion

Message par carpaisne le Mer 22 Sep 2010 - 0:50

Un grand merci a chôlang pour m'avoir aidé dans mon probleme!!!

carpaisne
***

Masculin
Messages : 138
Inscrit(e) le : 19/01/2008

http://lionelion.free.fr/
carpaisne a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum