[RESOLU] Spoiler ne fonctionne pas [RESOLU]

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Administrateurman le Dim 19 Sep 2010 - 9:10

Bonjour,
Le spoiler (sur mon forum ) ne fonctionne pas; il s'affiche mais lorsque je clique dessus, rien ne se passe...
Je ne comprend pas pourquoi...
Pouvez-vous m'aider ???!!!!
Spoiler:
Comment paramêtrer le spoiler via le CSS (comme dans ce forum) ?

Résolu =) Yahoo Yahoo


Dernière édition par Administrateurman le Mer 20 Oct 2010 - 14:16, édité 1 fois

Administrateurman
***

Masculin
Messages : 183
Inscrit(e) le : 15/01/2008

http://mapassion.forumactif.com
Administrateurman a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Threax le Dim 19 Sep 2010 - 11:10

Bonjour,

Quel est le lien de votre forum ?

Threax
+ Hyperactif +

Masculin
Messages : 17277
Inscrit(e) le : 27/08/2005

http://lesforumsde.forumactif.com
Threax a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Administrateurman le Lun 20 Sep 2010 - 18:04

Oups =)
Le voila par MP =)

Administrateurman
***

Masculin
Messages : 183
Inscrit(e) le : 15/01/2008

http://mapassion.forumactif.com
Administrateurman a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Threax le Mar 21 Sep 2010 - 18:34

Bonsoir,

Problème identifié... Il manque le fichier javascript principal nécessaire au fonctionnement correct du forum. Wink

Ajoutez cette ligne avant la balise </head> dans le template overall_header
Code:
<script type="text/javascript" src="http://illiweb.com/rs3/11/frm/lang/notutf8-fr.js"></script>



Threax
+ Hyperactif +

Masculin
Messages : 17277
Inscrit(e) le : 27/08/2005

http://lesforumsde.forumactif.com
Threax a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Administrateurman le Mar 21 Sep 2010 - 18:44

Toujours pas ='(

Administrateurman
***

Masculin
Messages : 183
Inscrit(e) le : 15/01/2008

http://mapassion.forumactif.com
Administrateurman a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Anzu le Lun 27 Sep 2010 - 14:40

Bonjour,

Où en-est votre problème ?

Deux solutions :
  • Votre problème est résolu, dans ce cas pensez à nous le signaler en cochant l'icône résolu en éditant votre premier message,
  • Votre problème est toujours d'actualité, et dans ce cas pensez à faire des UP régulièrement, afin de ne pas voir votre sujet délesté,


A bientôt sur ForumActif Smile

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Administrateurman le Ven 1 Oct 2010 - 22:11

Up
(toujours pas résolu)

Administrateurman
***

Masculin
Messages : 183
Inscrit(e) le : 15/01/2008

http://mapassion.forumactif.com
Administrateurman a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Administrateurman le Sam 2 Oct 2010 - 21:20

U_up

Administrateurman
***

Masculin
Messages : 183
Inscrit(e) le : 15/01/2008

http://mapassion.forumactif.com
Administrateurman a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Administrateurman le Lun 4 Oct 2010 - 18:26

$_$

Twisted Evil Twisted Evil
Twisted Evil UP Twisted Evil
Twisted Evil Twisted Evil

Administrateurman
***

Masculin
Messages : 183
Inscrit(e) le : 15/01/2008

http://mapassion.forumactif.com
Administrateurman a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Administrateurman le Mer 6 Oct 2010 - 14:38

I <3 UPER mon sujet ...
Donc je le fais =)


Administrateurman
***

Masculin
Messages : 183
Inscrit(e) le : 15/01/2008

http://mapassion.forumactif.com
Administrateurman a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Administrateurman le Jeu 7 Oct 2010 - 20:48

U_P

Administrateurman
***

Masculin
Messages : 183
Inscrit(e) le : 15/01/2008

http://mapassion.forumactif.com
Administrateurman a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Administrateurman le Jeu 14 Oct 2010 - 16:35

UP

Administrateurman
***

Masculin
Messages : 183
Inscrit(e) le : 15/01/2008

http://mapassion.forumactif.com
Administrateurman a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Anzu le Lun 18 Oct 2010 - 16:45

Bonjour,

Où en-est votre problème ?

Deux solutions :
  • Votre problème est résolu, dans ce cas pensez à nous le signaler en cochant l'icône résolu en éditant votre premier message,
  • Votre problème est toujours d'actualité, et dans ce cas pensez à faire des UP régulièrement, afin de ne pas voir votre sujet délesté,


A bientôt sur ForumActif Smile

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Administrateurman le Lun 18 Oct 2010 - 17:03

UP


Ps : J'ai actuellement volontairement Ouvert tous les sopilers en mettant un code CSS

Administrateurman
***

Masculin
Messages : 183
Inscrit(e) le : 15/01/2008

http://mapassion.forumactif.com
Administrateurman a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Anzu le Lun 18 Oct 2010 - 17:07


J'ai fait un rapport à ce sujet Wink

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Shadow le Mar 19 Oct 2010 - 9:15

Bonjour,

Le forum en question est bien celui qui se trouve dans votre profil? Je viens de tester et les spoilers fonctionnent correctement.

Cordialement


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Administrateurman le Mar 19 Oct 2010 - 11:06

Oups non !
http://lover-lol-design.7forum.net/index.htm

Administrateurman
***

Masculin
Messages : 183
Inscrit(e) le : 15/01/2008

http://mapassion.forumactif.com
Administrateurman a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Administrateurman le Mer 20 Oct 2010 - 8:40

Up

Administrateurman
***

Masculin
Messages : 183
Inscrit(e) le : 15/01/2008

http://mapassion.forumactif.com
Administrateurman a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Shadow le Mer 20 Oct 2010 - 9:26

Bonjour,

D'après une vérification de la base de données de votre forum, le problème vient de votre template personnalisé overall_header. Vous avez supprimé le Script spolier en éditant ce template. J'ai donc désactivé le template overall_header pour que les spoilers fonctionnent correctement. Merci d'ajouter le code précisé plus haut par Toto456 avant de le réactiver.

Cordialement


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Administrateurman le Mer 20 Oct 2010 - 9:47

Le script spoiler était dans mon template !!
Screen avant:
Mais je l'ai ajouté (une deuxieme fois) et cela ne marche toujours pas ! (j'ai publié !)
Screen après:

Administrateurman
***

Masculin
Messages : 183
Inscrit(e) le : 15/01/2008

http://mapassion.forumactif.com
Administrateurman a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Shadow le Mer 20 Oct 2010 - 11:18

Vous n'avez pas inséré la balise au bon endroit. Il faut l'ajouter juste après la fermeture de la balise <head>, c'est à dire après </head>!

J'ai corrigé votre template, c'est bon maintenant!


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [RESOLU] Spoiler ne fonctionne pas [RESOLU]

Message par Administrateurman le Mer 20 Oct 2010 - 14:15

Ah d'accord Very Happy
J'avais mal lu =S

Je viens de tester, cela fonctionnne !!!!!!
Merci * 1000 Yahoo Yahoo Yahoo Yahoo Yahoo Yahoo

Administrateurman
***

Masculin
Messages : 183
Inscrit(e) le : 15/01/2008

http://mapassion.forumactif.com
Administrateurman a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum