Le logiciel photo " Servimg" a t-il été modifié ou bien le Forum en phpBB3 ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Le logiciel photo " Servimg" a t-il été modifié ou bien le Forum en phpBB3 ?

Message par dany33680 le Lun 4 Oct 2010 - 10:48

Depuis déjà quelques temps (début des vacances) quand on met le lien sur la fenêtre " Image" + Ok de Servimg, on obtient que le lien et plus la photo, il faut "envoyer" pour obtenir la photo.

Peut-on revenir à l'ancienne méthode plus aisée pour centrer ou modifier ou corriger la photo avec la version Photo directe, plutôt que pour une correction il faut attendre le résultat après "envoyer" revenir via "Éditer" corriger etc... et si un autre membre à "poste" entre temps le membre normal n' a plus accès à "Editer" ce qui demande l'intervention du Modérateur ou de l' administrateur !

Me suis-je fait comprendre ?


dany33680
Nouveau membre

Messages : 15
Inscrit(e) le : 22/09/2008

http://amis-hadrumet-sousse.forumpro.fr/
dany33680 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le logiciel photo " Servimg" a t-il été modifié ou bien le Forum en phpBB3 ?

Message par Calimerotte le Lun 4 Oct 2010 - 10:56

Bonjour Smile

J'avoue ne pas trop comprendre votre demande....

Depuis le début, lorsque vous cliquez sur "insérer une image" vous avez donc Servimg qui s'ouvre, là, on vous demande de "parcourir" puis d'envoyer, ensuite, vous avez 3 liens donnés, il suffit de c/c le dernier lien (le lien direct). ça a toujours était comme ça
N'oubliez pas par la même occasion, qu'avant d'envoyer votre message, vous avez la fonction "prévisualisation"

Donc ou ai-je mal compris ?

Calimerotte
+ Hyperactif +

Féminin
Messages : 11665
Inscrit(e) le : 12/08/2004

Calimerotte a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le logiciel photo " Servimg" a t-il été modifié ou bien le Forum en phpBB3 ?

Message par dany33680 le Mar 5 Oct 2010 - 14:26

Je reformule ma question :

Avant quand on cliquait sur "Insérer une image", le cadre "Servimg" s' ouvrait, puis on allait dans "Parcourir" choisir sa photo et on cliquait sur "Envoyer".
Apparaissait alors les 3 liens (avec au bout "Copier"), on mettait en "Surbrillance le 3ième lien" puis un clic droit "Copier" et là on allait sur "Image" faire un clic droit "Coller". On mettait le curseur dans le texte et on cliquait sur "OK"....
Jusque là tout est identique aujourd'hui, sauf que avant les vacances quand on cliquait sur "Ok" la photo apparaissait tout de suite et qu' aujourd'hui n' apparait que " l' URL" de la photo...
Avant les vacances quand la photo était visible on pouvait modifier le format de la photo, la centrer ou la déplacer, ce que avec l' URL on ne peut pas faire....
D' autre part avant les vacances quand on écrivait un texte on pouvait voir tout de suite quand on mettait un mot ou une phrase en "Gras" "Souligner" ou "Couleur", chose que l' on ne peut plus voir aujourd'hui...
Est-ce que ces explications vous renseignent mieux sur les problèmes que nous rencontrons depuis les vacances????

dany33680
Nouveau membre

Messages : 15
Inscrit(e) le : 22/09/2008

http://amis-hadrumet-sousse.forumpro.fr/
dany33680 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le logiciel photo " Servimg" a t-il été modifié ou bien le Forum en phpBB3 ?

Message par Calimerotte le Mar 5 Oct 2010 - 14:46

Ah ! Vous parlez donc du mode WYSIWIG.

Pour le réactiver allez dans :

PA ► Général ► Message & E-mails ► Configuration ► Activer le mode WYSIWYG par défaut dans les messages : Cochez "oui".

Ou si votre case est comme ceci cliquez dessus, elle sera comme ceci et vous verrez directement l'image Wink

Cali.

Calimerotte
+ Hyperactif +

Féminin
Messages : 11665
Inscrit(e) le : 12/08/2004

Calimerotte a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le logiciel photo " Servimg" a t-il été modifié ou bien le Forum en phpBB3 ?

Message par dany33680 le Mar 5 Oct 2010 - 18:57

@Calimerotte a écrit:Ah ! Vous parlez donc du mode WYSIWIG.

Pour le réactiver allez dans :

PA ► Général ► Message & E-mails ► Configuration ► Activer le mode WYSIWYG par défaut dans les messages : Cochez "oui".

Ou si votre case est comme ceci cliquez dessus, elle sera comme ceci et vous verrez directement l'image Wink

Cali.



Merci ça marche ! Désolé pour le dérangement

Dany33680

dany33680
Nouveau membre

Messages : 15
Inscrit(e) le : 22/09/2008

http://amis-hadrumet-sousse.forumpro.fr/
dany33680 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le logiciel photo " Servimg" a t-il été modifié ou bien le Forum en phpBB3 ?

Message par Calimerotte le Mar 5 Oct 2010 - 19:00

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile

Calimerotte
+ Hyperactif +

Féminin
Messages : 11665
Inscrit(e) le : 12/08/2004

Calimerotte a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum