Mon forum est tout déformé et j'ai perdu mon CSS!!!

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par loukag le Sam 9 Oct 2010 - 21:35

Bonjour!!!

Je suis en détresse car j'ai fait une modification dans le CSS et là, tout mon CSS a disparu ou presque... donc j'ai tout perdu et sans mon CSS, mon forum est... RIEN!!!

SVP aidez-moi...
J'ai essayé la restauration mais sa n'as fait qu'empiré :'(


Voici mon forum: http://discuss-forum.forumactif.com/forum.htm


Et à quoi il ressemblait avant:




Merci de m'aider Smile


Dernière édition par loukag le Dim 10 Oct 2010 - 0:23, édité 1 fois

loukag
*****

Masculin
Messages : 847
Inscrit(e) le : 11/10/2008

http://daftpunk.forumactif.fr/
loukag a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par JeVeuxSavoir le Sam 9 Oct 2010 - 21:41

Yop,

Le forum s'affiche comme "avant" pour moi Wink

Faites un screen de ce que vous obtenez, rafraichissez la page, F5...

JeVeuxSavoir
****

Masculin
Messages : 305
Inscrit(e) le : 30/09/2010

http://bistrotmafiosos.forumactif.com/
JeVeuxSavoir a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par ge80 le Sam 9 Oct 2010 - 21:43

Bonjour

Bizarre que le back_up ne restaure pas votre CSS!

vous pouvez vider votre cache internet ou essayer un CTRL-F5.

Cordialement
Ge


ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par loukag le Sam 9 Oct 2010 - 21:52

Voici ce que sa me donne:



Mais c'est supposé donner:



Regardez la corbeille... les sous-forum sont dans un encadré etc... et mon CSS était assez gros Sad
J'avais du CSS pour le texte, avec de l'ombre et quand on passe sa devient italique, plus de soulignage des liens, et j'avais vraiment beaucoup d'autres choses... Sad

loukag
*****

Masculin
Messages : 847
Inscrit(e) le : 11/10/2008

http://daftpunk.forumactif.fr/
loukag a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par Neptunia le Sam 9 Oct 2010 - 21:59

Bonsoir,

Quand tu parle de restauration, es tu passé par l'onglet affichage du PA, ou par les outils du fondateur ??

*****

Edit : Voici ce que j'obtiens sous FireFox 3.6.10
Spoiler:

J'ai bien l'impression qu'il y a aussi un problème de navigateur indépendant du forum. Cependant je ne vois plus les onglets des catégories.

Neptunia
+ Hyperactif +

Féminin
Messages : 10991
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par loukag le Sam 9 Oct 2010 - 22:13

Pour la restauration, je suis allé dans affichage, gestion des thèmes...

Mais ce que vous me donnez comme image n'est pas correct... il n'y a pas la décoration des forums...
C'est supposé etre comme sa:

https://i22.servimg.com/u/f22/13/12/90/16/screen13.jpg

loukag
*****

Masculin
Messages : 847
Inscrit(e) le : 11/10/2008

http://daftpunk.forumactif.fr/
loukag a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par Convivialite le Sam 9 Oct 2010 - 22:22

Bonsoir

si ça peut aider voici ce que je vois

Spoiler:


et c'est vrai que ta feuille de CSS est vide

voici ce qu'il reste

Code:
background-repeat: no-repeat;
margin: 0px;
background-position: top center;
}

.forumline{border:2px dotted #4A1806;
}

essaie , pour l'affichage du forum ce lien suivant ton navigateur

puis un back up de plusieurs jours pour voir ce que ça donne

http://web.forumactif.com/fr/outils/

Le mode d'emploi

Amicalement

Convivialite
+ Hyperactif +

Féminin
Messages : 2874
Inscrit(e) le : 19/03/2009

http://la-convivialite.forumactif.com
Convivialite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par loukag le Sam 9 Oct 2010 - 22:29

J,ai firefox et ce n'est plus comme le tutoriel donc je ne suis pas capable de vider la cache...

Et j'ai fait un back up et sa ne change absolument rien :'(

loukag
*****

Masculin
Messages : 847
Inscrit(e) le : 11/10/2008

http://daftpunk.forumactif.fr/
loukag a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par Neptunia le Sam 9 Oct 2010 - 22:34

Tu as donc fait un back-up depuis les outils du fondateur.

Essaie ceci :
► Panneau Admin
► Onglet Affichage
► Menu Thèmes ► Gestion des thèmes
► Section Restaurer le thème
► Choisir une date de quelques jours en arrière
► Cliquer sur bouton Restaurer.

Neptunia
+ Hyperactif +

Féminin
Messages : 10991
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par Convivialite le Sam 9 Oct 2010 - 22:38

Clic sur outils et
supprimer l'historique récent

et tu choisi aujourd'hui


voila ton forum est redevenu normal


Spoiler:

et ton CSS aussi

Convivialite
+ Hyperactif +

Féminin
Messages : 2874
Inscrit(e) le : 19/03/2009

http://la-convivialite.forumactif.com
Convivialite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par loukag le Sam 9 Oct 2010 - 22:44

Oui j'ai bien fait tout sa...
Je crois que mon dernier espoir est d'essayer de me rapeller de mon CSS et de le refaire... mais c'est sur qu'il vas en manquer Sad

loukag
*****

Masculin
Messages : 847
Inscrit(e) le : 11/10/2008

http://daftpunk.forumactif.fr/
loukag a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par Neptunia le Sam 9 Oct 2010 - 22:47

@Convivialite a écrit:voila ton forum est redevenu normal

Là où le Forum des Forums passe ...
... les bugs trépassent !

Pense à faire un copier-coller de ton css dans un fichier .txt !

Neptunia
+ Hyperactif +

Féminin
Messages : 10991
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par Convivialite le Sam 9 Oct 2010 - 22:49

il est revenu , ton Css
je te l'ai dit plus haut

Code:
body {
background-repeat: no-repeat;
margin: 0px;
background-position: top center;
}

.forumline{border:2px dotted #4A1806;
}
#i_logo
{
margin-bottom: 10px;
}
a { text-decoration: none; }
a
{
text-shadow: 1px 1px 3px grey;
}
a
{
outline: none;
}
a:hover {
text-decoration: none !important;
font-style: Italic;
text_transform: Uppercase;
}
A:link, A:visited, A:active {
font-variant: small-caps;
color: #000000;
}
body {
cursor: url('http://sd-1.archive-host.com/membres/up/163144849328536723/cur_142.cur'), auto;
}
a {
cursor: url('http://pmsc.free.fr/C04/10821170824.cur'), auto;
}
.haut {background-color: #E6E6E6; width: 35%; margin-left: 50%; margin-bottom: 0px; border-left:
2px solid #7C7C7C; border-right: 1px solid #B2B6B8; border-top: 1px
solid #B2B6B8; -moz-border-radius-topleft: 10px;
-webkit-border-radius-topleft: 10px; -moz-border-radius-topright: 10px;
-webkit-border-radius-topright: 10px; padding: 5px;}

.milieu {background-color: #C2C2C2; width:
90%; margin: 0px; border: 3px solid #7C7C7C;-moz-border-radius: 5px;
-webkit-border-radius: 5px; padding: 3px;}

.bas {background-color: #E6E6E6; width: 65%;
margin-left: 6%; margin-top: 0px; margin-bottom: 10px;border-left: 1px solid #B2B6B8;
border-right: 2px solid #7C7C7C; border-bottom: 1px solid #B2B6B8;
-moz-border-radius-bottomleft: 10px; -moz-border-radius-bottomright:
10px; -webkit-border-radius-bottomleft: 10px;
-webkit-border-radius-bottomright: 10px; padding: 5px;}
.postbody img { vertical-align: middle; }
blink {
visibility: expression((function(){
if (!window.IEBlink) {
window.IEBlink = "visible";
setInterval(function() {
window.IEBlink = (window.IEBlink=="visible"?"hidden":"visible");
var blinks = document.getElementsByTagName("blink");
for (var i=0; i < blinks.length; i++) { blinks[i].style.visibility=window.IEBlink; }
}, 700)
}
return "";
})());
}

Convivialite
+ Hyperactif +

Féminin
Messages : 2874
Inscrit(e) le : 19/03/2009

http://la-convivialite.forumactif.com
Convivialite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par loukag le Sam 9 Oct 2010 - 23:10

Ah bon!?

Mais pourtant, moi je ne le voit pas encore Sad

Mon ordi est en retard on dirait XD

loukag
*****

Masculin
Messages : 847
Inscrit(e) le : 11/10/2008

http://daftpunk.forumactif.fr/
loukag a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par ge80 le Sam 9 Oct 2010 - 23:14

Bonsoir
Essayez avec Firefox car les deux autres membres ont ce navigateur.

Votre IE 7 a peut-être des problèmes de compatibilités après votre modification.

cordialement
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par Convivialite le Sam 9 Oct 2010 - 23:16

@loukag a écrit:J,ai firefox et ce n'est plus comme le tutoriel donc je ne suis pas capable de vider la cache...


@Convivialite a écrit:Clic sur outils et
supprimer l'historique récent

et tu choisi aujourd'hui


tu as fais ça ??

Convivialite
+ Hyperactif +

Féminin
Messages : 2874
Inscrit(e) le : 19/03/2009

http://la-convivialite.forumactif.com
Convivialite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par loukag le Sam 9 Oct 2010 - 23:21

Oui...
Et la preuve, j'ai du tout rerentrer mes mot de passes sur les forums dont je suis inscrit XD

loukag
*****

Masculin
Messages : 847
Inscrit(e) le : 11/10/2008

http://daftpunk.forumactif.fr/
loukag a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par ge80 le Sam 9 Oct 2010 - 23:29

J'ai essayé avec google chrome et votre forum semble correct.

Bizarre que vous ne le constatez pas.


ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par Convivialite le Sam 9 Oct 2010 - 23:34

je viens de regarder ton forum et tout est reparti

tu as fais quoi ??

il n'y a plus de css non plus affraid

une chance pour toi que je l'avais sauvegardé ici

fait un copié collé dans ta feuille de CSS

Code:
body {
background-repeat: no-repeat;
margin: 0px;
background-position: top center;
}

.forumline{border:2px dotted #4A1806;
}
#i_logo
{
margin-bottom: 10px;
}
a { text-decoration: none; }
a
{
text-shadow: 1px 1px 3px grey;
}
a
{
outline: none;
}
a:hover {
text-decoration: none !important;
font-style: Italic;
text_transform: Uppercase;
}
A:link, A:visited, A:active {
font-variant: small-caps;
color: #000000;
}
body {
cursor: url('http://sd-1.archive-host.com/membres/up/163144849328536723/cur_142.cur'), auto;
}
a {
cursor: url('http://pmsc.free.fr/C04/10821170824.cur'), auto;
}
.haut {background-color: #E6E6E6; width: 35%; margin-left: 50%; margin-bottom: 0px; border-left:
2px solid #7C7C7C; border-right: 1px solid #B2B6B8; border-top: 1px
solid #B2B6B8; -moz-border-radius-topleft: 10px;
-webkit-border-radius-topleft: 10px; -moz-border-radius-topright: 10px;
-webkit-border-radius-topright: 10px; padding: 5px;}

.milieu {background-color: #C2C2C2; width:
90%; margin: 0px; border: 3px solid #7C7C7C;-moz-border-radius: 5px;
-webkit-border-radius: 5px; padding: 3px;}

.bas {background-color: #E6E6E6; width: 65%;
margin-left: 6%; margin-top: 0px; margin-bottom: 10px;border-left: 1px solid #B2B6B8;
border-right: 2px solid #7C7C7C; border-bottom: 1px solid #B2B6B8;
-moz-border-radius-bottomleft: 10px; -moz-border-radius-bottomright:
10px; -webkit-border-radius-bottomleft: 10px;
-webkit-border-radius-bottomright: 10px; padding: 5px;}
.postbody img { vertical-align: middle; }
blink {
visibility: expression((function(){
if (!window.IEBlink) {
window.IEBlink = "visible";
setInterval(function() {
window.IEBlink = (window.IEBlink=="visible"?"hidden":"visible");
var blinks = document.getElementsByTagName("blink");
for (var i=0; i < blinks.length; i++) { blinks[i].style.visibility=window.IEBlink; }
}, 700)
}
return "";
})());



Convivialite
+ Hyperactif +

Féminin
Messages : 2874
Inscrit(e) le : 19/03/2009

http://la-convivialite.forumactif.com
Convivialite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par Neptunia le Sam 9 Oct 2010 - 23:39

C'est revenu dans l'ordre.

Souhaitons que ce soit la bonne !

Neptunia
+ Hyperactif +

Féminin
Messages : 10991
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par loukag le Sam 9 Oct 2010 - 23:44

Moi le CSS est bien dans mon Panneau d'Admin mais je ne le voit pas au complet sur mon forum Sad


Quelqu'un pourrais me faire une capture de ce qu'il voit au niveau des forums... (pas le logo..)

merci Smile

loukag
*****

Masculin
Messages : 847
Inscrit(e) le : 11/10/2008

http://daftpunk.forumactif.fr/
loukag a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par Convivialite le Sam 9 Oct 2010 - 23:53

pour ton forum toutes tes modifs ont disparues , plus d'onglets

et ton css , il ne reste que ça dedans

Code:
body {
background-repeat: no-repeat;
margin: 0px;
background-position: top center;
}

.forumline{border:2px dotted #4A1806;
}

mets ici ce que tu as dans ta feuille de CSS , comme ça on va voir

c'est bien http://discuss-forum.forumactif.com/forum.htm de ce forum que l'on parle ??

Convivialite
+ Hyperactif +

Féminin
Messages : 2874
Inscrit(e) le : 19/03/2009

http://la-convivialite.forumactif.com
Convivialite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par loukag le Dim 10 Oct 2010 - 0:12

Oui c'est bien ce forum et voici ce que j'ai dans mon CSS présentement:

Code:
body {
background-repeat: no-repeat;
margin: 0px;
background-position: top center;
}

.forumline{border:2px dotted #4A1806;
}




#i_logo
{
margin-bottom: 10px;
}




a { text-decoration: none; }



a
{
text-shadow: 1px 1px 3px grey;
}



a
{
outline: none;
}



a:hover {
text-decoration: none !important;
font-style: Italic;
text_transform: Uppercase;
}



A:link, A:visited, A:active {
font-variant: small-caps;
color: #000000;
}




body {
cursor: url('http://sd-1.archive-host.com/membres/up/163144849328536723/cur_142.cur'), auto;
}
a {
cursor: url('http://pmsc.free.fr/C04/10821170824.cur'), auto;
}





.haut {background-color: #E6E6E6; width: 35%; margin-left: 50%; margin-bottom: 0px; border-left:
2px solid #7C7C7C; border-right: 1px solid #B2B6B8; border-top: 1px
solid #B2B6B8; -moz-border-radius-topleft: 10px;
-webkit-border-radius-topleft: 10px; -moz-border-radius-topright: 10px;
-webkit-border-radius-topright: 10px; padding: 5px;}

.milieu {background-color: #C2C2C2; width:
90%; margin: 0px; border: 3px solid #7C7C7C;-moz-border-radius: 5px;
-webkit-border-radius: 5px; padding: 3px;}

.bas {background-color: #E6E6E6; width: 65%;
margin-left: 6%; margin-top: 0px; margin-bottom: 10px;border-left: 1px solid #B2B6B8;
border-right: 2px solid #7C7C7C; border-bottom: 1px solid #B2B6B8;
-moz-border-radius-bottomleft: 10px; -moz-border-radius-bottomright:
10px; -webkit-border-radius-bottomleft: 10px;
-webkit-border-radius-bottomright: 10px; padding: 5px;}




.postbody img { vertical-align: middle; }


















blink {
visibility: expression((function(){
if (!window.IEBlink) {
window.IEBlink = "visible";
setInterval(function() {
window.IEBlink = (window.IEBlink=="visible"?"hidden":"visible");
var blinks = document.getElementsByTagName("blink");
for (var i=0; i < blinks.length; i++) { blinks[i].style.visibility=window.IEBlink; }
}, 700)
}
return "";
})());
}


Le CSS est revenu dans le PA... mais pas sur le forum...

loukag
*****

Masculin
Messages : 847
Inscrit(e) le : 11/10/2008

http://daftpunk.forumactif.fr/
loukag a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par Convivialite le Dim 10 Oct 2010 - 0:18

clic sur enregistrer dans le bas de ton CSS

ça y est , c'est bon cheers

et je crois qu'on va en rester là pour ce soir

une bonne nuit de sommeil dessus et tu verras que demain tout ira mieux thumleft


Dernière édition par Convivialite le Dim 10 Oct 2010 - 0:27, édité 2 fois

Convivialite
+ Hyperactif +

Féminin
Messages : 2874
Inscrit(e) le : 19/03/2009

http://la-convivialite.forumactif.com
Convivialite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par loukag le Dim 10 Oct 2010 - 0:20

AAAAAAHHH

C'EST REVENU QUAND J'AI CLIQUÉ SUR ENREGISTRER!!!!!!!

MERCI BEAUCOUP!!!!! En espérant que sa reste comme sa =S

Et de votre côté, est-ce que tout est correct sur mon forum?

loukag
*****

Masculin
Messages : 847
Inscrit(e) le : 11/10/2008

http://daftpunk.forumactif.fr/
loukag a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par Convivialite le Dim 10 Oct 2010 - 0:22

tout est bon Yahoo

surtout ne touche plus a rien


Convivialite
+ Hyperactif +

Féminin
Messages : 2874
Inscrit(e) le : 19/03/2009

http://la-convivialite.forumactif.com
Convivialite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par loukag le Dim 10 Oct 2010 - 0:23

YOUPI!!!
J'espère que sa resteras comme sa Smile


Je crois que le sujet est résolu Smile

Bonne nuit et merci encore!

loukag
*****

Masculin
Messages : 847
Inscrit(e) le : 11/10/2008

http://daftpunk.forumactif.fr/
loukag a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum est tout déformé et j'ai perdu mon CSS!!!

Message par Convivialite le Dim 10 Oct 2010 - 0:30

Contente d'avoir pu t'aider victoire

Convivialite
+ Hyperactif +

Féminin
Messages : 2874
Inscrit(e) le : 19/03/2009

http://la-convivialite.forumactif.com
Convivialite a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum