Vidéo Google

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Vidéo Google

Message par Invité le Lun 11 Oct 2010 - 15:09

Bonjour , je souhaiterais mettre online dans le corp d'un message une vidéo Google . . .

En fait je sais pas quel code utiliser.
Voici ce que je mets et rien ! ! !


<center><object width="480" height="385"><param name="movie" value="http://video.google.fr/videoplay?docid=654697819919432057#"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://video.google.fr/videoplay?docid=654697819919432057#" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="480" height="385"></embed></object></center>


A votre bon cœur M'sieurs Dames Very Happy

Merci de votre aide

Laster.


Dernière édition par Laster le Jeu 14 Oct 2010 - 9:14, édité 1 fois

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Vidéo Google

Message par zz10 le Lun 11 Oct 2010 - 15:53


zz10
+ Hyperactif +

Masculin
Messages : 2202
Inscrit(e) le : 04/07/2009

http://www.forum-ice-epinal.com
zz10 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Vidéo Google

Message par Invité le Lun 11 Oct 2010 - 16:00


Merci bcp , mais avant de solliciter la communauté , j'ai fais des recherches et bien entendu celle proposée afin de vérifier .

Le pb réside dans le code que je soumets qui ne fonctionne qu'en proposant un lien et non pas la vidéo.

Pour Youtube et Daylimotion j'ai pas de pb.Seulement avec VidéoGoogle.


Merci.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Vidéo Google

Message par zz10 le Lun 11 Oct 2010 - 16:02

Vous utilisez le bouton vidéo ou flash pour faire ceci ?

zz10
+ Hyperactif +

Masculin
Messages : 2202
Inscrit(e) le : 04/07/2009

http://www.forum-ice-epinal.com
zz10 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Vidéo Google

Message par zz10 le Lun 11 Oct 2010 - 16:08

N'utilisant que très rarement Google Vidéo, je viens de m'apercevoir que google ne fourni pas le code HTML pour intégrer la vidéo sur son site/forum. Vous avez repris le code de dailymotion, youtube,... puis vous avez essayé d'intégrer votre vidéo avec. C'est bien ça ?

zz10
+ Hyperactif +

Masculin
Messages : 2202
Inscrit(e) le : 04/07/2009

http://www.forum-ice-epinal.com
zz10 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Vidéo Google

Message par zz10 le Lun 11 Oct 2010 - 16:16

Bon visiblement, il faut utiliser ce code :
Code:

<embed id=VideoPlayback src=http://video.google.com/googleplayer.swf?docid=654697819919432057&hl=fr&fs=true style=width:400px;height:326px allowFullScreen=true allowScriptAccess=always type=application/x-shockwave-flash> </embed>

Mais ça ne fonctionne toujours pas : http://zz10.forumactif.com/votre-1er-forum-f1/votre-1er-sujet-t1.htm#2

La vidéo ne se lance pas...

Je me demande si il n'y a pas une sécurité empêchant de partager cette vidéo. Sur certaines vidéo, il y a le bouton intégrer, sur d'autre non. Voyez vous même pour la 2eme vidéo que j'ai mise...

zz10
+ Hyperactif +

Masculin
Messages : 2202
Inscrit(e) le : 04/07/2009

http://www.forum-ice-epinal.com
zz10 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Vidéo Google

Message par Invité le Lun 11 Oct 2010 - 16:16

@zz10 a écrit:Vous utilisez le bouton vidéo ou flash pour faire ceci ?

Ni l'un , ni l'autre , je me sers du code"embed" et sa suite.


@+++



Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Vidéo Google

Message par Invité le Lun 11 Oct 2010 - 16:20

@zz10 a écrit:Bon visiblement, il faut utiliser ce code :
Code:

<embed id=VideoPlayback src=http://video.google.com/googleplayer.swf?docid=654697819919432057&hl=fr&fs=true style=width:400px;height:326px allowFullScreen=true allowScriptAccess=always type=application/x-shockwave-flash> </embed>

Mais ça ne fonctionne toujours pas : http://zz10.forumactif.com/votre-1er-forum-f1/votre-1er-sujet-t1.htm#2

La vidéo ne se lance pas...

Je me demande si il n'y a pas une sécurité empêchant de partager cette vidéo. Sur certaines vidéo, il y a le bouton intégrer, sur d'autre non. Voyez vous même pour la 2eme vidéo que j'ai mise...

Merci bcp de votre aide , j'en suis au même point que vous.

Pourtant le code pointe bien vers la vidéo , c'est le stream qui ne s'affiche pas ...
Je pige pas pourquoi Embarassed


@+++

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Vidéo Google

Message par james beckett le Lun 11 Oct 2010 - 19:54

Bonjours,

La vidéo dois être soumis à un copyright ou l'auteur a décidé qu'on ne puisse pas exporter cette vidéo.

Donc ce n'est pas possible du moins d'une façons légale.


James

james beckett
****

Masculin
Messages : 338
Inscrit(e) le : 11/10/2009

http://dailylife.forumactif.org/index.htm
james beckett a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Vidéo Google

Message par ge80 le Lun 11 Oct 2010 - 20:05

Bonjour

J'ai essayé sur quatre forums différents (FA ou Non) et la situation est la même.
Le problème vient de google qui doit bloquer la lecture indirecte.

Cordialement
ge


ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Vidéo Google

Message par Invité le Jeu 14 Oct 2010 - 9:13

Merci à tous pour vos réponses et coup de main.

Je passe le sujet en résolu .

@+++

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Vidéo Google

Message par ge80 le Jeu 14 Oct 2010 - 9:16

Assomé désolé mais le problème vient de la source et non du forum.
J'ai encore fait d'autres tests sans succès.


victoire

Bonne journée
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum