Lien vers dernier message non affiché

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Lien vers dernier message non affiché

Message par Tanatiel le Ven 15 Oct 2010 - 17:57

Rappel du premier message :

Bonjour,

j'ai bien noté que les problèmes et solutions données pour le problème de lien vers le dernier message.

La solution consistant à réactiver le CSS de base ne peut être que temporaire car si elle solutionne le problème du lien, elle introduit des problème d'affichage.

Peut-on avoir une solution viable assez rapidement afin que le graphisme du forum puisse être rétabli?

Merci d'avance
PS: Voici quelques captures d'écran pour illustrer le cas


Dernière édition par Tanatiel le Lun 18 Oct 2010 - 10:49, édité 1 fois

Tanatiel
Nouveau membre

Masculin
Messages : 11
Inscrit(e) le : 10/11/2009

http://kirintor-rp.forumsrpg.net/forum.htm
Tanatiel a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par rosedumatin le Dim 17 Oct 2010 - 10:43

J'ai fait optimiser css et j'étais revenue à toute mon ancienne présentation j'ai donc décliqué !

rosedumatin
****

Féminin
Messages : 462
Inscrit(e) le : 05/12/2009

http://islamchretien.forumactif.com
rosedumatin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par ge80 le Dim 17 Oct 2010 - 10:46

Vou savez bien remis le lien avec une image vers les niveaux inférieurs ?


Si votre choix OPTMIMISER fait basculer avec l'ancienne configuration ceci signifie que vous avez des erreurs CSS.

Je regarde votre CSS.




ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par rosedumatin le Dim 17 Oct 2010 - 10:49

@ge80 a écrit:Vou savez bien remis le lien avec une image vers les niveaux inférieurs ?


Si votre choix OPTMIMISER fait basculer avec l'ancienne configuration ceci signifie que vous avez des erreurs CSS.

Je regarde votre CSS.




Merci

rosedumatin
****

Féminin
Messages : 462
Inscrit(e) le : 05/12/2009

http://islamchretien.forumactif.com
rosedumatin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par ge80 le Dim 17 Oct 2010 - 10:53

Tiens : un essai rapide.

Mettez pendant quelques instants OPTIMISER VOTRE CSS à OUI.

Je veux voir si l'image apparait dan sce mode.

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par rosedumatin le Dim 17 Oct 2010 - 10:55

ok

rosedumatin
****

Féminin
Messages : 462
Inscrit(e) le : 05/12/2009

http://islamchretien.forumactif.com
rosedumatin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par ge80 le Dim 17 Oct 2010 - 10:57

OK cela ne fonctionne pas donc la piste de l'erreur css est fausse.

Vous avez bien remis lien niveau inférieur avec image !



ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par rosedumatin le Dim 17 Oct 2010 - 10:58

@ge80 a écrit:OK cela ne fonctionne pas donc la piste de l'erreur css est fausse.

Vous avez bien remis lien niveau inférieur avec image !



je déclique donc optimiser oui j'ai bien remis lien niveau inférieur avec image

rosedumatin
****

Féminin
Messages : 462
Inscrit(e) le : 05/12/2009

http://islamchretien.forumactif.com
rosedumatin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par ge80 le Dim 17 Oct 2010 - 10:59

Et ceci avant le test de l'optimisation à oui ?
Sinon le test n'a servi à rien.

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par rosedumatin le Dim 17 Oct 2010 - 11:00

@ge80 a écrit:Et ceci avant le test de l'optimisation à oui ?
Sinon le test n'a servi à rien.
oui c'était fait avant Very Happy

rosedumatin
****

Féminin
Messages : 462
Inscrit(e) le : 05/12/2009

http://islamchretien.forumactif.com
rosedumatin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par ge80 le Dim 17 Oct 2010 - 11:02

Vous n'avez pas répondu à l'une des questions précédentes.
Utiliser vous votre CSS ou le CCS de base avec modification.

Tout simplement
Désactiver le CSS de base est à oui ou non ?

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par rosedumatin le Dim 17 Oct 2010 - 11:05

@ge80 a écrit:Vous n'avez pas répondu à l'une des questions précédentes.
Utiliser vous votre CSS ou le CCS de base avec modification.

Tout simplement
Désactiver le CSS de base est à oui ou non ?

C'est mis à non !

rosedumatin
****

Féminin
Messages : 462
Inscrit(e) le : 05/12/2009

http://islamchretien.forumactif.com
rosedumatin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par ge80 le Dim 17 Oct 2010 - 11:09

J'ai regardé le code.

Votre image est erronée

Code:
sprite-icon_topic_latest" src="DIALOGUE%20ISLAMO-CHRETIEN_fichiers/empty.gif
On remarque une image vide !

C'est comme ci votre PA ne prenait pas les images.

Nous allons essayez une synchronisation de votre forum.
Aucun risque c'est une simple actualisation.


Arrow PA
Arrow Général
Arrow Forum Arrow Configuration
Arrow Options Diverses du Forum*

Arrow Resynchroniser votre forum : cocher OUI puis enregistrer




ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par rosedumatin le Dim 17 Oct 2010 - 11:13

@ge80 a écrit:J'ai regardé le code.

Votre image est erronée

Code:
sprite-icon_topic_latest" src="DIALOGUE%20ISLAMO-CHRETIEN_fichiers/empty.gif
On remarque une image vide !

C'est comme ci votre PA ne prenait pas les images.

Nous allons essayez une synchronisation de votre forum.
Aucun risque c'est une simple actualisation.


Arrow PA
Arrow Général
Arrow Forum Arrow Configuration
Arrow Options Diverses du Forum*

Arrow Resynchroniser votre forum : cocher OUI puis enregistrer




Je le fais de suite

rosedumatin
****

Féminin
Messages : 462
Inscrit(e) le : 05/12/2009

http://islamchretien.forumactif.com
rosedumatin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par ge80 le Dim 17 Oct 2010 - 11:16

Et cela n'a pas d"effet ?

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par rosedumatin le Dim 17 Oct 2010 - 11:18

@ge80 a écrit:Et cela n'a pas d"effet ?

En effet,

Je dois sortir maintenant je reviens ce soir merci car déjà si on clique sur le titre du topic on arrive directement au dernier message

Bon dimanche I love you

rosedumatin
****

Féminin
Messages : 462
Inscrit(e) le : 05/12/2009

http://islamchretien.forumactif.com
rosedumatin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par ge80 le Dim 17 Oct 2010 - 11:19

Arrow PA
Arrow Affichage
Arrow mages et Couleurs:arrow Gestion des images :arrow Mode Avancé

Arrow Mini icônes

Arrow Lien dernière réponse :

Arrow Voir des modèles
En choisir un autre puis enregistrer.
Vérifier que la case MASQUER n'est pas cochée !!!


Dernier essai ou sinon à ce soir.

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par rosedumatin le Dim 17 Oct 2010 - 18:51

@ge80 a écrit:Arrow PA
Arrow Affichage
Arrow mages et Couleurs:arrow Gestion des images :arrow Mode Avancé

Arrow Mini icônes

Arrow Lien dernière réponse :

Arrow Voir des modèles
En choisir un autre puis enregistrer.
Vérifier que la case MASQUER n'est pas cochée !!!


Dernier essai ou sinon à ce soir.


Le dernier essai a marché ,


::fleur:: Flowers2 Thanks Thanks Thanks

PS / JE NE PARVIENS PAS A METTRE CE TOPIC EN RESOLU

rosedumatin
****

Féminin
Messages : 462
Inscrit(e) le : 05/12/2009

http://islamchretien.forumactif.com
rosedumatin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par ge80 le Dim 17 Oct 2010 - 18:55

@rosedumatin a écrit:
PS / JE NE PARVIENS PAS A METTRE CE TOPIC EN RESOLU

Super cool

Il faut éditer votre premier message et cliquer sur l'icône résolu au niveau de votre titre.

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par Tanatiel le Lun 18 Oct 2010 - 10:11

Bonjour,

ayant été absent ce week-end, je n'ai pas pu suivre le sujet.

Je viens donc de lire l'ensemble de vos échanges et ai testé les diverses solutions.

Aucune ne fonctionne.

Le lien image est incorrect:
Code:
<img class="sprite-icon_topic_newest" src="http://illiweb.com/fa/empty.gif" alt="Voir le dernier message" title="Voir le dernier message">

Dois-je prendre une autre image pour le lien vers le dernier message afin de forcer le comportement?

Merci d'avance.

PS: ce disfonctionnement s'est produit sans action de notre part sur notre forum.

Tanatiel
Nouveau membre

Masculin
Messages : 11
Inscrit(e) le : 10/11/2009

http://kirintor-rp.forumsrpg.net/forum.htm
Tanatiel a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par ge80 le Lun 18 Oct 2010 - 10:18

Bonjour

Vous pouvez vérifier l'existence physique des images.

Copiez les deux images sur ce forum et nous verrons si elles s'affichent.





Cordialement
ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par Tanatiel le Lun 18 Oct 2010 - 10:26

J'ai enregistré l'image http://illiweb.com/fa/prosilver/icon_topic_newest.gif en local et l'ai déposé sur un stockage d'image sur le net (Image Shack). J'ai ensuite utilisé le lien direct vers l'image pour remplacer la version Illiweb par la version Image Shack, ça fonctionne.

Pour information: dans le message #2540479 ci-dessus où Rosedumatin affiche son image du dernier topic, si vous faites un "copier l'adresse de l'image" vous obtenez "http://illiweb.com/fa/empty.gif" et si vous l'enregistrez en local, c'est l'image empty.gif qui est enregistrée. J'ai le sentiment qu'il y a un souci de redirection sur le serveur Illiweb ou bien qu'il y a remplacement syntaxique d'une image par l'autre.

Tanatiel
Nouveau membre

Masculin
Messages : 11
Inscrit(e) le : 10/11/2009

http://kirintor-rp.forumsrpg.net/forum.htm
Tanatiel a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par ge80 le Lun 18 Oct 2010 - 10:29

Donc votre problème semble résolu.

Pour la redirection, elle n'existait pas hier.
elle a dû déplacer son image dans la poubelle.

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par Tanatiel le Lun 18 Oct 2010 - 10:34

Résolu certes mais cette solution introduit un biais: une des mini-icônes de message est sur Image Shack alors que les autres sont sur Illiweb.

Je tiens surtout à connaître l'origine de ce disfonctionnement afin qu'il ne se reproduise pas.

PS: J'ai toujours ce comportement bizarre sur l'image que vous avez mise dans votre message. Le seul moyen d'avoir l'image est de citer votre message pour voir l'url véritable.

Tanatiel
Nouveau membre

Masculin
Messages : 11
Inscrit(e) le : 10/11/2009

http://kirintor-rp.forumsrpg.net/forum.htm
Tanatiel a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par ge80 le Lun 18 Oct 2010 - 10:37

C'est certainement un dysfonctionnement passager.
re-testez de temps en temps en remettant l'icône par défaut.

Mais ceci n'est pas un problème en soit tant que les hébergeurs existent Wink


Cordialement
ge





ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par Tanatiel le Lun 18 Oct 2010 - 10:48

ça risque de rester en l'état, je ne tiens pas à ce que mes utilisateurs soient gênés dans l'utilisation du forum.

Je redonne la solution avant de passer en résolu:

Il faut héberger l'image sur un autre serveur que Illiweb (ex: Image Shack)

Tanatiel
Nouveau membre

Masculin
Messages : 11
Inscrit(e) le : 10/11/2009

http://kirintor-rp.forumsrpg.net/forum.htm
Tanatiel a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers dernier message non affiché

Message par ge80 le Lun 18 Oct 2010 - 10:52

C'est un choix judicieux.



victoire

Bonne journée

Une question et trois membres satisfaits Yahoo enfin je plaisante lol!


Cordialement
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum