Maintenance?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Maintenance?

Message par Nially le Sam 23 Oct 2010 - 16:15

Bonjour!
J'aurais voulu savoir s'il y avait eu une maintenance forumactif car je travaillais sur un forum créé hier. Et en deux secondes j'ai perdu tout ce que j'avais fait aujourd'hui. C'est revenu comme la veille au niveau du design, et pourtant quand je vais dans le panneau d'admin, toutes les images correspondent à celles installées il y a moins d'une heure. Mais ça n'apparaît pas sur le forum lui-même.

Je n'y comprends rien... Shocked

Merci d'avance pour votre aide,

Nially


Dernière édition par Nially le Sam 23 Oct 2010 - 17:19, édité 1 fois

Nially
****

Féminin
Messages : 277
Inscrit(e) le : 22/07/2006

http://patientszero.jdrforum.com/
Nially a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Maintenance?

Message par ge80 le Sam 23 Oct 2010 - 16:18

Bonjour

Parlez-vous de la mise en forme (arrondi, couleur ...) ?

Cordialement
ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Maintenance?

Message par Nially le Sam 23 Oct 2010 - 16:20

Bonjour Ge!

En fait tout est revenu comme hier, comme si on avait fait un back up.
Sauf que dans le panneau d'admin, tout est normal et même si j'essaie de changer les éléments du design, ça ne marche pas...
(images, couleurs, templates et CSS)

Nially
****

Féminin
Messages : 277
Inscrit(e) le : 22/07/2006

http://patientszero.jdrforum.com/
Nially a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Maintenance?

Message par ge80 le Sam 23 Oct 2010 - 16:33

Vous manque-t-il des messages ou sujets ?

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Maintenance?

Message par Nially le Sam 23 Oct 2010 - 16:44

Je ne sais pas dire étant donné que le forum était en construction Embarassed
Je commençais par le design et le codage, je n'ai rien fait d'autres dessus.

J'ai supprimé mes cookies, essayé un autre navigateur, rien à faire...
J'ai demandé à une amie d'y jeter un coup d'oeil, elle voit le forum normal
Spoiler:

Alors que moi je vois ça:
Spoiler:

Nially
****

Féminin
Messages : 277
Inscrit(e) le : 22/07/2006

http://patientszero.jdrforum.com/
Nially a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Maintenance?

Message par ge80 le Sam 23 Oct 2010 - 16:47

Pouvez-vous donner le lien du forum pour tester si je le vois normalement ou comme vous ?

ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Maintenance?

Message par Nially le Sam 23 Oct 2010 - 16:52

Oui bien sûr Smile clic

Nially
****

Féminin
Messages : 277
Inscrit(e) le : 22/07/2006

http://patientszero.jdrforum.com/
Nially a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Maintenance?

Message par ge80 le Sam 23 Oct 2010 - 16:55

je vois
Spoiler:

Est-ce la vision normale ou non ?

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Maintenance?

Message par Nially le Sam 23 Oct 2010 - 16:58

C'est la version normale oui!

Par contre, je viens de lire deux topics ici de gens qui ont le même problème que moi Surprised

Nially
****

Féminin
Messages : 277
Inscrit(e) le : 22/07/2006

http://patientszero.jdrforum.com/
Nially a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Maintenance?

Message par ge80 le Sam 23 Oct 2010 - 17:04

Tout à fait.

Essayer de vider votre cache internet.

Vider le cache

Et donnez moi le résultat.

ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Maintenance?

Message par Nially le Sam 23 Oct 2010 - 17:19

C'est revenu! Je faisais F5, ça ne changeait rien
mais CTRL+F5 marche nickel!

Merci beaucoup!
Je le saurais la prochaine fois si ça se reproduit. Smile

Nially
****

Féminin
Messages : 277
Inscrit(e) le : 22/07/2006

http://patientszero.jdrforum.com/
Nially a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Maintenance?

Message par ge80 le Sam 23 Oct 2010 - 17:25

victoire

bonne fin de journée

ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum