icône qui n'est pas à sa place

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu icône qui n'est pas à sa place

Message par tupac le Sam 30 Oct 2010 - 17:06

Bonjour

Voila je ne comprend pourquoi l'icône indiqué si dessous n'est pas à sa place.


tupac
+ Hyperactif +

Masculin
Messages : 2334
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par Papione le Sam 30 Oct 2010 - 17:14

Apparemment, si on en croit la légende, c'est là que se trouve la "Corbeille Sujet"...

Où devrait-il se trouver ?

Papione
*****

Féminin
Messages : 614
Inscrit(e) le : 13/09/2010

http://faqharrypotter.creer-forums.com/forum.htm
Papione a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par tupac le Sam 30 Oct 2010 - 18:00

Il devrait se trouver a la place du petit cercle jaune et c'est pareil pour les autres catégories


tupac
+ Hyperactif +

Masculin
Messages : 2334
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par Kiirii le Sam 30 Oct 2010 - 18:06

Bonsoir,

Pourriez-vous me montrer votre template Index_box s'il vous plaît?

Kiirii
****

Féminin
Messages : 293
Inscrit(e) le : 13/12/2009

http://forum.forumactif.com/
Kiirii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par tupac le Sam 30 Oct 2010 - 18:21

Le voila

Code:
<a><i><table width="100%" border="0" cellspacing="0" cellpadding="0" align="center">
  <tr>
      <td valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <span class="gensmall">{LAST_VISIT_DATE}<br/>
        {CURRENT_TIME}

        </span>
        <!-- END switch_user_logged_in -->
        <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
      </td>
      <td class="gensmall" align="right" valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><br/>
        <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a>
        <!-- END switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
      </td>
  </tr>
</table>
<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <th colspan="{catrow.tablehead.INC_SPAN}"nowrap ="nowrap" width="100%" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>
      <th nowrap="nowrap" width="100"><div style="width:150px;">
  </tr>
  <!-- END tablehead -->
  <!-- BEGIN cathead -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
        <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
              <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
        {catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>
  </tr>
  <!-- END cathead -->
  <!-- BEGIN forumrow -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
      <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
        <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
      </td>
      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
        <h{catrow.forumrow.LEVEL} class="hierarchy">
            <span class="forumlink">
              <font color=black><a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a>

            </span>
        </h{catrow.forumrow.LEVEL}>
<div class="haut"><span class="gensmall">Sujets : {catrow.forumrow.TOPICS}  Messages : {catrow.forumrow.POSTS}</span></div>
        <div class="milieu"><span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
        <span class="gensmall">
            <!-- BEGIN switch_moderators_links -->
            {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
            <!-- END switch_moderators_links --></span></div>
            <div class="bas"><span class="gensmall">{catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
        </span></div>
      </td>
      <!-- BEGIN forum_link_no -->
      <td class="row3 over" align="center" valign="middle" height="50">
        <span class="gensmall">{catrow.forumrow.LAST_POST}</span>
      </td>
      <!-- END forum_link_no -->
      <!-- BEGIN forum_link -->
      <td class="row3" colspan="3" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.forum_link.HIT_COUNT}</span></td>
      <!-- END forum_link -->
  </tr>
  <!-- END forumrow -->
  <!-- BEGIN catfoot -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
  </tr>
  <!-- END catfoot -->
  <!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->

tupac
+ Hyperactif +

Masculin
Messages : 2334
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par Kiirii le Sam 30 Oct 2010 - 18:50

Essayez de remplacer par ce code ci-dessous:
Code:

<a><i><table width="100%" border="0" cellspacing="0" cellpadding="0" align="center">
  <tr>
      <td valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <span class="gensmall">{LAST_VISIT_DATE}<br/>
        {CURRENT_TIME}

        </span>
        <!-- END switch_user_logged_in -->
        <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
      </td>
      <td class="gensmall" align="right" valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><br/>
        <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a>
        <!-- END switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
      </td>
  </tr>
</table>
<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <th colspan="{catrow.tablehead.INC_SPAN}"nowrap ="nowrap" width="100%" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>
      <th nowrap="nowrap" width="100"><div style="width:150px;">
  </tr>
  <!-- END tablehead -->
  <!-- BEGIN cathead -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
        <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
              <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
        {catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>
  </tr>
  <!-- END cathead -->
  <!-- BEGIN forumrow -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
      <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
        <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
      </td>
      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
        <h{catrow.forumrow.LEVEL} class="hierarchy">
            <span class="forumlink">
              <font color=black><a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a>

            </span>
        </h{catrow.forumrow.LEVEL}>
<div class="haut"><span class="gensmall">Sujets : {catrow.forumrow.TOPICS}  Messages : {catrow.forumrow.POSTS}</span></div>
        <div class="milieu"><span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
        </div>
            <div class="bas"><span class="gensmall">
            <!-- BEGIN switch_moderators_links -->
            {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
            <!-- END switch_moderators_links -->
            {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
        </span></div>
      </td>
      <!-- BEGIN forum_link_no -->
      <td class="row3 over" align="center" valign="middle" height="50">
        <span class="gensmall">{catrow.forumrow.LAST_POST}</span>
      </td>
      <!-- END forum_link_no -->
      <!-- BEGIN forum_link -->
      <td class="row3" colspan="3" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.forum_link.HIT_COUNT}</span></td>
      <!-- END forum_link -->
  </tr>
  <!-- END forumrow -->
  <!-- BEGIN catfoot -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
  </tr>
  <!-- END catfoot -->
  <!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->

Kiirii
****

Féminin
Messages : 293
Inscrit(e) le : 13/12/2009

http://forum.forumactif.com/
Kiirii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par tupac le Sam 30 Oct 2010 - 21:19

Aucun changement

tupac
+ Hyperactif +

Masculin
Messages : 2334
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par Kiirii le Dim 31 Oct 2010 - 1:24

Vous n'avez pas oublié d'enregistrer puis d'ajouter?

Kiirii
****

Féminin
Messages : 293
Inscrit(e) le : 13/12/2009

http://forum.forumactif.com/
Kiirii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par tupac le Dim 31 Oct 2010 - 1:45

J'ai fais les bonne manip et le problème est toujours la

tupac
+ Hyperactif +

Masculin
Messages : 2334
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par Kiirii le Dim 31 Oct 2010 - 2:17

A part la modification des cellules de forumline vous avez fait autre chose dans Index_box?
Parce que je pense qu'il vaut mieux la remettre à zéro et refaire. Je ferai ça à part bien sûr mais si vous avez fait d'autre modifications ><...

Kiirii
****

Féminin
Messages : 293
Inscrit(e) le : 13/12/2009

http://forum.forumactif.com/
Kiirii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par missx le Dim 31 Oct 2010 - 8:51

salut
essaie de remplacer par ce template :
Code:
<a><i><table width="100%" border="0" cellspacing="0" cellpadding="0" align="center">
  <tr>
      <td valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <span class="gensmall">{LAST_VISIT_DATE}<br/>
        {CURRENT_TIME}

        </span>
        <!-- END switch_user_logged_in -->
        <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
      </td>
      <td class="gensmall" align="right" valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><br/>
        <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a>
        <!-- END switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
      </td>
  </tr>
</table>
<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <th colspan="{catrow.tablehead.INC_SPAN}"nowrap ="nowrap" width="100%" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>
      <th nowrap="nowrap" width="100"><div style="width:150px;">
  </tr>
  <!-- END tablehead -->
  <!-- BEGIN cathead -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
        <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
              <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
        {catrow.cathead.LEVEL}
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>
  </tr>
  <!-- END cathead -->
  <!-- BEGIN forumrow -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
      <td class="{catrow.forumrow.INC_CLASS}" align="right" valign="middle">
        <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
      </td>
      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
        <h{catrow.forumrow.LEVEL} class="hierarchy">
            <span class="forumlink">
              <font color=black><a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a>

            </span>
        </h{catrow.forumrow.LEVEL}>
<div class="haut"><span class="gensmall">Sujets : {catrow.forumrow.TOPICS}  Messages : {catrow.forumrow.POSTS}</span></div>
        <div class="milieu"><span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
        <span class="gensmall">
            <!-- BEGIN switch_moderators_links -->
            {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
            <!-- END switch_moderators_links --></span></div>
            <div class="bas"><span class="gensmall">{catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
        </span></div>
      </td>
      <!-- BEGIN forum_link_no -->
      <td class="row3 over" align="center" valign="middle" height="50">
        <span class="gensmall">{catrow.forumrow.LAST_POST}</span>
      </td>
      <!-- END forum_link_no -->
      <!-- BEGIN forum_link -->
      <td class="row3" colspan="3" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.forum_link.HIT_COUNT}</span></td>
      <!-- END forum_link -->
  </tr>
  <!-- END forumrow -->
  <!-- BEGIN catfoot -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
  </tr>
  <!-- END catfoot -->
  <!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->
A+

missx
+ Hyperactif +

Féminin
Messages : 2895
Inscrit(e) le : 12/05/2007

http://google.fr
missx a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par tupac le Dim 31 Oct 2010 - 15:51

Bjr

Toujours aucun changement,j'ai même remis le template par défaut et ça n'a rien changé.

tupac
+ Hyperactif +

Masculin
Messages : 2334
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par Kiirii le Dim 31 Oct 2010 - 16:40

Ah alors c'est possible qu'il y a un problème avec l'actualisation de votre forum. Dans ce cas là il faut ne plus faire aucune modification et attendre environ 20 minutes minimum. Remettez votre template Index_box à zéro puis attendez.^^'

Kiirii
****

Féminin
Messages : 293
Inscrit(e) le : 13/12/2009

http://forum.forumactif.com/
Kiirii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par tupac le Dim 31 Oct 2010 - 16:51

Je vais essayé ça alors,je vous tiens au courant

tupac
+ Hyperactif +

Masculin
Messages : 2334
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par tupac le Lun 1 Nov 2010 - 16:39

up

tupac
+ Hyperactif +

Masculin
Messages : 2334
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par tupac le Mar 2 Nov 2010 - 0:05

!

tupac
+ Hyperactif +

Masculin
Messages : 2334
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par Kiirii le Mar 2 Nov 2010 - 11:53

Alors en supprimant et en attendant ça a donné quelque chose?

Kiirii
****

Féminin
Messages : 293
Inscrit(e) le : 13/12/2009

http://forum.forumactif.com/
Kiirii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: icône qui n'est pas à sa place

Message par tupac le Mar 2 Nov 2010 - 12:55

Bonjour

Non ça na rien donné.
J'ai réessayé les templates par défaut,nada
Je ne comprends pas d'où ce problème peut venir.

tupac
+ Hyperactif +

Masculin
Messages : 2334
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum