Bouton "enligne" ne s'affiche pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bouton "enligne" ne s'affiche pas

Message par orientale57 le Ven 12 Nov 2010 - 9:12

Bonjour, c'est la 2eme fois que je poste mon probléme puisque je n'arrive pas à y rémedie.

Le bouton "en ligne" ne s'affiche pas sous les messages des membres qui sont connectés sur le forum.

Et pourtant le lien est activé dans mon panneau d'administration.

qq peut m'aider à le faire apparaitre.

Merci


Dernière édition par orientale57 le Ven 12 Nov 2010 - 12:46, édité 1 fois

orientale57
****

Féminin
Messages : 237
Inscrit(e) le : 13/10/2010

http://cafedesdelices.com
orientale57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par ge80 le Ven 12 Nov 2010 - 9:20

Le chemin est
-> PA
-> Utilisateurs & Groupes
-> Permissions spéciales -> Permissions spéciales


Dernière édition par ge80 le Ven 12 Nov 2010 - 9:26, édité 1 fois

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par orientale57 le Ven 12 Nov 2010 - 9:24

@ge80 a écrit:Bonjour

Avez-vous regardé dan sles permissions spéciales le réglage
de

Affichage du statut des membres : Réglés à Membres ?

Cordialement
ge

c dans "options des utilisateurs " ??

Où exactement svp ?? merci

orientale57
****

Féminin
Messages : 237
Inscrit(e) le : 13/10/2010

http://cafedesdelices.com
orientale57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par ge80 le Ven 12 Nov 2010 - 9:26

J'ai édité le message... au lien de répondre Oups Wink

@ge80 a écrit:Le chemin est
-> PA
-> Utilisateurs & Groupes
-> Permissions spéciales -> Permissions spéciales

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par orientale57 le Ven 12 Nov 2010 - 9:30

@ge80 a écrit:J'ai édité le message... au lien de répondre Oups Wink

@ge80 a écrit:Le chemin est
-> PA
-> Utilisateurs & Groupes
-> Permissions spéciales -> Permissions spéciales

J' y suis mais j'ai aps "reglage"

voila ce que j'ai :

. Rechercher

.FAQ

Calednrier

Membres
:
.Groupes :

.Voir le profil :

.Statistiques du forum :

.Galerie :

.Affichage de l'IP des membres :

.Affichage du statut des membres :.

orientale57
****

Féminin
Messages : 237
Inscrit(e) le : 13/10/2010

http://cafedesdelices.com
orientale57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par ge80 le Ven 12 Nov 2010 - 9:39

C'est une liste déroulante

Pour
Affichage du statut des membres :. Mettre sur membres.

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par orientale57 le Ven 12 Nov 2010 - 9:42

@ge80 a écrit:C'est une liste déroulante

Pour
Affichage du statut des membres :. Mettre sur membres.

'déja sur "membres "mais "en ligne" n'apparait que sur les profils et pas en dessous des messages postés par les membres !!

Merciii


orientale57
****

Féminin
Messages : 237
Inscrit(e) le : 13/10/2010

http://cafedesdelices.com
orientale57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par ge80 le Ven 12 Nov 2010 - 9:47

J'ai bien compris mais je voulais m'assurer qu'il n'y avait pas un problème de permissions.


Votre version est en phpbb ??? ou autre ?

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par orientale57 le Ven 12 Nov 2010 - 9:48

@ge80 a écrit:J'ai bien compris mais je voulais m'assurer qu'il n'y avait pas un problème de permissions.


Votre version est en phpbb ??? ou autre ?

phpbb

orientale57
****

Féminin
Messages : 237
Inscrit(e) le : 13/10/2010

http://cafedesdelices.com
orientale57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par ge80 le Ven 12 Nov 2010 - 9:57

oui mais phpbb2 ou phpbb3 ?
Est-ce le forum de votre profil ?

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par orientale57 le Ven 12 Nov 2010 - 9:59

@ge80 a écrit:oui mais phpbb2 ou phpbb3 ?
Est-ce le forum de votre profil ?

oh aucune idée Rolling Eyes Rolling Eyes

ke voila Embarassed

http://www.cafedesdelices.com/forum.htm

merci

orientale57
****

Féminin
Messages : 237
Inscrit(e) le : 13/10/2010

http://cafedesdelices.com
orientale57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par ge80 le Ven 12 Nov 2010 - 10:18

Ok

vous pouvez mettre dans votre profil phpbb3.

Cette version n'a pas les templates modifiable mais seulement la CSS (feuille de style).

Je regarde sur mon forum de test en phpbb3.


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par orientale57 le Ven 12 Nov 2010 - 10:38

@ge80 a écrit:Ok

vous pouvez mettre dans votre profil phpbb3.

Cette version n'a pas les templates modifiable mais seulement la CSS (feuille de style).

Je regarde sur mon forum de test en phpbb3.



ok merci ::fleur::

orientale57
****

Féminin
Messages : 237
Inscrit(e) le : 13/10/2010

http://cafedesdelices.com
orientale57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par ge80 le Ven 12 Nov 2010 - 10:50

Dans vos images et couleurs
onglet Bouton

L'image "En ligne" est-elle bien présente ?


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par orientale57 le Ven 12 Nov 2010 - 10:55

@ge80 a écrit:Dans vos images et couleurs
onglet Bouton

L'image "En ligne" est-elle bien présente ?


Tout à fait, j'ai essayé les 3 modéles de plus que j'ai inséré un lien d'un bouton que j'ai touvé sur le net et toujours rien.

Je vous mets le lien de l'autre topic ou un de vos colluègue a essayé de m'aider, il m'a demandé d'insérer un lien dans mon CSS mais ça ne marchait pas non plus car e n'arrivaispas à le mettre sur une meme ligne comme il me l'a demandé. Enfin je pense que c'est à cause de ça

Merci

http://forum.forumactif.com/corbeille-titres-non-explicites-f11/affichage-de-supprimer-et-enligne-t287952.htm

orientale57
****

Féminin
Messages : 237
Inscrit(e) le : 13/10/2010

http://cafedesdelices.com
orientale57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par ge80 le Ven 12 Nov 2010 - 11:15

OK je regarde le lien.

Je pense que ce thème n'affiche pas les champs sous les messages car il y aurait double emploi avec le statut du profil qui indique si le membre est en ligne ou non.



ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par orientale57 le Ven 12 Nov 2010 - 11:26

@ge80 a écrit:OK je regarde le lien.

Je pense que ce thème n'affiche pas les champs sous les messages car il y aurait double emploi avec le statut du profil qui indique si le membre est en ligne ou non.




Et pourtant ici sur votre profil , "en ligne" est affichée, (j'ai visité votre profil) et aussi à coté de votre avatar à coté de vos messages.

orientale57
****

Féminin
Messages : 237
Inscrit(e) le : 13/10/2010

http://cafedesdelices.com
orientale57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par ge80 le Ven 12 Nov 2010 - 11:31

AH !

Le statut EN ligne ne s'affiche pas dans le profil à gauche du message pour vous.

Est-ce bien cela ?
Vous ne parlez pas de la ligne sous le texte du message !



Pour moi c'est normal car je suis en invité.

Pouvez-vous mettre la permission pour invité ? Provisoirement le temps d'un test

Affichage du statut des membres :. Mettre sur invité

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par orientale57 le Ven 12 Nov 2010 - 11:39

C'est fiat, je l'ai mis le statut sur "invité"

Oui je voudrai que "enligne " soit affiché comme sur votre avatar à coté de vos messages.
merci



orientale57
****

Féminin
Messages : 237
Inscrit(e) le : 13/10/2010

http://cafedesdelices.com
orientale57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par ge80 le Ven 12 Nov 2010 - 11:48

OK

Vous pouvez l'enlever.
J'étudie votre CSS


Supprimer ceci à la fin de votre CSS (double emploi)
Code:
#i_icon_online{background:url(http://illiweb.com/fa/subsilver/icon_online_fr.gif) no-repeat;height:18px;width:59px}

Ajouter ceci à la fin de votre CSS
Code:
.online{
   background-image:url(http://illiweb.com/fa/prosilver/icon_user_online_fr.png);
   background-position: right 0;
   background-repeat:no-repeat;
}

et regarder à droite du message d'un membre en ligne

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par orientale57 le Ven 12 Nov 2010 - 12:08

j'ai fait ce que vous m'aviez dit et toujours rien, rien n'est apparu !!


orientale57
****

Féminin
Messages : 237
Inscrit(e) le : 13/10/2010

http://cafedesdelices.com
orientale57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par ge80 le Ven 12 Nov 2010 - 12:11



Ce que je vois lors de mon test.

Avez-vous remis la permission à membre ?

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par orientale57 le Ven 12 Nov 2010 - 12:31

@ge80 a écrit:

Ce que je vois lors de mon test.

Avez-vous remis la permission à membre ?

j'ai remis la permsission sur "membre" mais je ne vois pas tj enligne ??

Comment ça se fait vous, vous la voyez sur le message ce de membre , l'image que vous aviez mis sur votre message ?? Rolling Eyes Rolling Eyes

orientale57
****

Féminin
Messages : 237
Inscrit(e) le : 13/10/2010

http://cafedesdelices.com
orientale57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par ge80 le Ven 12 Nov 2010 - 12:32

Remplacez les lignes CSS par celles-ci avec le !important qui est ajouté


Code:


.online{
background-image:url(http://illiweb.com/fa/prosilver/icon_user_online_fr.png) !important;
background-position:right 0;
background-repeat:no-repeat;
}

Remettez en invité pour que je "re-teste"

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par orientale57 le Ven 12 Nov 2010 - 12:39

Bingooooo

yessssssssssssssssssssssss

ça a marché !! cheers victoire

orientale57
****

Féminin
Messages : 237
Inscrit(e) le : 13/10/2010

http://cafedesdelices.com
orientale57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par orientale57 le Ven 12 Nov 2010 - 12:42

@ge80 a écrit:Remplacez les lignes CSS par celles-ci avec le !important qui est ajouté


Code:


.online{
background-image:url(http://illiweb.com/fa/prosilver/icon_user_online_fr.png) !important;
background-position:right 0;
background-repeat:no-repeat;
}

Remettez en invité pour que je "re-teste"

ça a marché avec ce code

je vous remercie beaucoup pour votre patience Embarassed Embarassed

::fleur:: ::fleur:: ::fleur:: ::fleur::

orientale57
****

Féminin
Messages : 237
Inscrit(e) le : 13/10/2010

http://cafedesdelices.com
orientale57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par ge80 le Ven 12 Nov 2010 - 12:42

Un petit oubli des priorités du none (pas d'affichage) dans la CSS.
Désolé du temps de réaction


victoire

Bonne journée

Ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "enligne" ne s'affiche pas

Message par orientale57 le Ven 12 Nov 2010 - 12:45

C moi qui vous remercie, je vais éditer et faire "résolu"




orientale57
****

Féminin
Messages : 237
Inscrit(e) le : 13/10/2010

http://cafedesdelices.com
orientale57 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum