Problème d'affichage du forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'affichage du forum

Message par Syhmon le Mer 17 Nov 2010 - 11:29

Bonjour,

Nous avons depuis quelques jours sur notre forum un problème assez ennuyeux d'affichage*, et je n'arrive pas à en déterminer la cause. J'ai fait récemment quelques modifications des couleurs et des images, mais tout fonctionnait, et un des autres administrateur l'a sauvegardé temporairement en tant que thème temporaire, et là aussi, tout fonctionnait.

Mais je ne peux plus désormais changer les thèmes ni directement ni manuellement (couleur par couleur, image par image), et l'option de prévisualisation de fonctionne pas. Je ne pense pas que ça soit un des autres admin' qui ait fait une mauvaise manipulation, il aurait prévenu. Je n'y connais goutte en programmation ni en design, je ne saurais donc pas identifier un problème au niveau du code...

D'où pourrait alors venir le problème ? Je ne suis pas non plus admin' fondateur, je ne peux pas effectuer de récupération (ce problème viendra plus tard).

Merci !

*Plus précisément, le forum devrait avoir une police style Tahoma et des couleurs "correctes", dans une teinte verte.


Dernière édition par Syhmon le Mer 17 Nov 2010 - 12:40, édité 1 fois

Syhmon
Nouveau membre

Masculin
Messages : 2
Inscrit(e) le : 17/11/2010

http://guildwars.superforum.fr/index.htm
Syhmon a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage du forum

Message par Fuox le Mer 17 Nov 2010 - 12:00

Bonjour,
Je pense que les problème vient du CSS... Pourriez-vous me le communiquer ?

Fuox
****

Masculin
Messages : 270
Inscrit(e) le : 02/09/2009

http://couloirsdepoudlard.forumactif.com
Fuox a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage du forum

Message par Lyress le Mer 17 Nov 2010 - 12:15

Le forum est bien dans une teinte verte.
Ça ne rejoindrait pas par hasard ce problème ?

Lyress
****

Masculin
Messages : 330
Inscrit(e) le : 09/08/2010

http://morpheus.forumgratuit.org/
Lyress a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage du forum

Message par Syhmon le Mer 17 Nov 2010 - 12:39

J'ai complètement le cache vidé le cache, mais le forum reste toujours dans sa teinte grisâtre inhabituelle.

Je vois que vous utilisez Chrome, serait-ce un problème de compatibilité avec FireFox ?

EDIT : votre suggestion m'a mis la puce à l'oreille, et j'ai fini par trouver : AdBlock cachait une partie des animations et des couleurs, étrangement...

EDIT : J'ai vérifié, et le problème venait bien du CSS qui était bloqué, avec des fichiers en .js.

Merci.

Syhmon
Nouveau membre

Masculin
Messages : 2
Inscrit(e) le : 17/11/2010

http://guildwars.superforum.fr/index.htm
Syhmon a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage du forum

Message par Lyress le Mer 17 Nov 2010 - 13:39

[A supprimer]

Lyress
****

Masculin
Messages : 330
Inscrit(e) le : 09/08/2010

http://morpheus.forumgratuit.org/
Lyress a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum