Bouton flash ne fonctionant pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bouton flash ne fonctionant pas

Message par maretto le Sam 20 Nov 2010 - 15:15

Bonjour tout le monde, voila j'ai un petit soucis.
J'ai créer une annimation flash pour faire une page d'acceuil sur mon forum.
Quand je teste la sequence sous macromedia flash 8 tout fonctionne, mais apres l'avoir hebergé et mis sur mon forum les boutons fonctionnent pas. Est ce normal, si non pouvez vous m'aider ?

Adresse du forum : http://gun-frontiere.1fr1.net/index.htm
Adresse de la future page d'acceuil avec anim : http://gun-frontiere.1fr1.net/ACCEUIL-h1.htm
code de l'animation :
Code:
<body bgcolor="black">

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="1000" height="1000">
<param name="movie" value="http://www.fileden.com/files/2010/2/2/2747101//pagedacceuil2.swf">
<param name="quality" value="high">
<embed src="http://www.fileden.com/files/2010/2/2/2747101//pagedacceuil2.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="1000" height="1000"></embed></object>
<FONT color="black"><center><a href="http://www.forumactif.com" target="_blank">forumactif.com</a></center></font>
</body>

Merci, Cordialement, maretto Smile

maretto
Nouveau membre

Messages : 9
Inscrit(e) le : 05/11/2007

http://theathenians.1fr1.net/
maretto a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton flash ne fonctionant pas

Message par Adam_sfp le Sam 20 Nov 2010 - 16:23

bonjour

il ne faut surtout pas oublier d'ajouter allowScriptAccess=always - pour que les boutons soient cliquables.

Code:
<embed pluginspage=http://www.macromedia.com/go/getflashplayer src=http://URL_fichier.swf width=LARGEUR height=HAUTEUR type=application/x-shockwave-flash wmode=transparent quality=high allowScriptAccess=always></embed>
Cordialement.

Adam_sfp
+ Hyperactif +

Masculin
Messages : 4157
Inscrit(e) le : 18/04/2008

http://antonyadam.1fr1.net/portal.htm
Adam_sfp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton flash ne fonctionant pas

Message par maretto le Sam 20 Nov 2010 - 16:52

Merci beaucoup Adam_sfp

maretto
Nouveau membre

Messages : 9
Inscrit(e) le : 05/11/2007

http://theathenians.1fr1.net/
maretto a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton flash ne fonctionant pas

Message par Adam_sfp le Jeu 25 Nov 2010 - 21:16

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile

Adam_sfp
+ Hyperactif +

Masculin
Messages : 4157
Inscrit(e) le : 18/04/2008

http://antonyadam.1fr1.net/portal.htm
Adam_sfp a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum