Problème avec la Police de mon Panneau d'Administration

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec la Police de mon Panneau d'Administration

Message par Lixyr le Mar 23 Nov 2010 - 10:06

Bonjour, Forum Actif. Me revoilà avec un problème d'affichage qui ressemble un peu à celui évoqué dans ce sujet. Sauf que comme ça touche aussi le Panneau d'Administration...

Alors voilà, hier j'ai modifié mon template index_body. J'ai juste changé les noms et les couleurs de mes groupes, et quand je l'ai enregistré, mon Panneau en est ressorti avec une police de taille bien plus grosse que celle que l'on voit en temps normal.

Voici la taille d'écriture en temps normal :
Spoiler:

et ce que j'ai moi dans mon Panneau :
Spoiler:


Si vous regardez bien (j'ai pas fait de gros plan, c'est exactement comme ça que c'est affiché), mon texte est plus gros, on voit notamment dans la synthèse que le texte ne tient plus sur une ligne pour "vous disposez actuellement de 0 crédit", entre autre.

Le truc c'est que ça ne me le fait pas dans tout le panneau :
Spoiler:

La taille de la police dans les onglets et les listes de choix à gauche est niquel (entouré en vert), mais dès qu'on regarde dans les contenu : catégorie, forum et général au milieu, le texte est beaucoup plus gros.
Idem quand je vais dans les templates, le texte dans les templates, mais également dans la page qui expose tous les template, le texte est gros. Disons que les onglets et les "listes de choix" sont niquel mais dès qu'on regarde le contenu c'est gros.

Spoiler:

Ca a débordé sur mon forum, où le contenu de ma page d'accueil a grossit de volume, ainsi que le contenu de mon Qeel.
Le contenu de mon Qeel est entouré d'un
Code:
<span class="gensmall> </span>
, ce qui me donne à l'heure d'aujourd'hui le texte que j'aurais obtenu sans le span, et quand j'enlève le span, le texte est tellement gros que j'ose même plus regarder mon forum What a Face

Par contre le contenu des forums et catégories est nikel. Je crois que ça a buggué dans le Panneau d'Admin et dans le contenu du template index_body.

Spoiler:

Spoiler:

Je ne sais pas ce qu'il s'est passé...
J'ai bien vidé le template, enregistré en ne mettant dedans que "...", puis ensuite remodifié , et remis le contenu, il s'affiche toujours aussi mal.

J'ai bien vidé mon cache, supprimé mes cookies, vidé l'historique, ça n'a rien fait. Donc je ne sais pas d'où vient l'erreur.

Je précise que j'ai trois forums à mon actif et que le contenu du panneau d'admin et du qeel/page d'accueil ne bugg que sur le forum que je cite là : Horirozari, pour mes autres forums, le Panneau d'Administration est impeccable, c'est d'ailleurs d'un d'eux que j'ai pu prendre mon premier screen.

(pour le forum, j'ai pris le contenu dem on qeel d'Horirozari, et je l'ai mis dans le template d'un forum de test, voilà ce que ça donne :
Horirozari et forum test


Pour le Panneau d'Administration, j'ai bien l'impression que ça me fait un gros plan du contenu, parce que le cadre en lui-même est toujours de la même taille, mais quand je regarde de plus près et que je regarde simultanément, le panneau d'admin du forum test, puis le panneau d'admin du forum qui bugg, le panneau du forum qui bugg a le même cadre, de la même taille, mais le contenu, que ce soit n'importe où en fait, grossit, et c'est beaucoup plus flagrant dans le contenu des onglets. Même le logo de frumactif en bas, grossit.

J'ai pris deux screen du panneau exactement au même endroit (je suis allée tout en bas de la page) pour que vous puissiez voir et comprendre ce que je dis :

Affichage normal sur forum de test :
Spoiler:

Affichage sur PA qui bug :
Spoiler:


En espérant ne pas m'être encore trompée de forum. Confused


Dernière édition par Lixyr Yrna le Mar 23 Nov 2010 - 11:20, édité 1 fois

Lixyr
Aidactive
Aidactive

Féminin
Messages : 5645
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la Police de mon Panneau d'Administration

Message par Neptunia le Mar 23 Nov 2010 - 10:15

Bonjour !

As tu tenté de resynchroniser le forum ?
Je ne pense pas que ca aide mais sait on jamais !!

► Panneau Admin
► Onglet Général
► Menu Forum ► Configuration
► Section Options diverses du forum
Resynchroniser votre forum
► Cocher la case "A cocher pour synchroniser"
► Validez en cliquant sur le bouton :enreg:

Neptunia
+ Hyperactif +

Féminin
Messages : 10929
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la Police de mon Panneau d'Administration

Message par Lixyr le Mar 23 Nov 2010 - 10:27

Ça n'a rien changé Sad
Que ce soit dans le Panneau d'Administration ou le Forum.

Lixyr
Aidactive
Aidactive

Féminin
Messages : 5645
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la Police de mon Panneau d'Administration

Message par Neptunia le Mar 23 Nov 2010 - 10:32

S'il s'agit d'un forum "inactif" (je veux dire par là en cours de construction), eventuellement envisager un back-up pour voir si ça résout le problème !

Neptunia
+ Hyperactif +

Féminin
Messages : 10929
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la Police de mon Panneau d'Administration

Message par Lixyr le Mar 23 Nov 2010 - 10:40

Non non, il n'est pas inactif :
-ni en vacances
-ni en construction

On est juste trois dessus, mais il est en service.

Lixyr
Aidactive
Aidactive

Féminin
Messages : 5645
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la Police de mon Panneau d'Administration

Message par Neptunia le Mar 23 Nov 2010 - 10:43

Ce que je voulais dire serait plutot :

- Est ce que ca poserait un probleme de tester le backup ?
Y aurait il une perte importante de messages si tu tentais de restaurer 2 jours en arrière (la dernière sauvegarde qui précède l'apparition du bug)

Neptunia
+ Hyperactif +

Féminin
Messages : 10929
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la Police de mon Panneau d'Administration

Message par Lixyr le Mar 23 Nov 2010 - 10:50

Huuuu ben comme j'ai changé pas mal de choses hier ... Je ne sais pas, mais je pense effectivement qu'il y aura une grosse perte.

Je peux quand même tenter de sauvegarder tout ça sous traitement de texte et de le remettre après.

Comment on fait le back up ?


*edit* mais comme ça touche aussi le Panneau, est-ce que c'est vraiment nécessaire ?

*edit *2*

Je ne peux pas faire le back up de mon forum. J'avais perdu le mot de passe donc on m'en avait envoyé un autre. Le nouveau mot de passe ne marche pas:

L'identifiant et le mot de passe spécifié sont erronés.


* edit n°3 *

Des fois j'ai vraiment honte... Je suis allé dans l'onglet affichage de mon navigateur, et j'ai remis le zoom normal... =3 Il était en agrandit. J'ai du faire un ctrl ++ sans le faire exprès hier. =3
Maintenant tout est nikel.
Mr. Green J'ai vraiment honte de ce que je dis par moment !

Lixyr
Aidactive
Aidactive

Féminin
Messages : 5645
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la Police de mon Panneau d'Administration

Message par Neptunia le Mar 23 Nov 2010 - 18:23

L'essentiel est que le problème soit résolu !

AoF-Neptune a écrit:- Est ce que ca poserait un probleme de tester le backup ?
Je ne croyais pas trop qu'un backup solutionne le souci d'où le terme d'essai. Quand on n'arrive pas à trouver de solution, autant procéder par élimination !

Lixyr Yrna a écrit: L'identifiant et le mot de passe spécifié sont erronés.
Pour ce souci autant s'y prendre maintenant, avant d'avoir besoin des Outils réservés au Fondateur.

Right Perte mot de passe - Restauration/Suppression de forum.

Neptunia
+ Hyperactif +

Féminin
Messages : 10929
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum