Liens externes à Forumactif qui n'aboutissent pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Liens externes à Forumactif qui n'aboutissent pas

Message par Alari le Ven 3 Déc 2010 - 10:27

Bonjour à Tous!

Après avoir consulté la liste des questions courantes et fait une petite recherche sur le forum pour les questions qui pourraient être semblable à la mienne, je n'ai rien trouvé, je me tourne donc vers vous en espérant trouver réponse ^^
Je suis occupé à créer une partie 'site' à l'aide des pages html de forumactif. Jusque là, aucun problème, je bidouille avec les codes et tout va bien. Cependant, ça a commencé à coincer avec les liens de mes partenaires pour qui j'ai fait une page. Ces derniers ne sont pas des forums mais des sites. J'ai simplement utilisé les balises. Pareil lorsque c'est une image qui renvoie à un lien, dès qu'on clique dessus, on est renvoyé à la page d’accueil de mon forum =/
Code:
<a href="lien du site"> Mot </a>

Lorsque je passe la souris sur le lien, en bas de page s'affiche le lien vers lequel il compte n’emmener et, en gros, je peux lire ceci : "Adressedemonsite/adressedusitepartenaire". J'aimerais donc savoir s'il y a moyen de régler ce problème. Est-ce que forumactif refuse qu'on renvoie à des sites/forums qui ne sont pas eux-mêmes hébergés pas forumactif ? ._.
J'ai pas mal chipoté hier, vérifié le code, essayer avec les autres sites partenaires mais rien n'y fait, ces codes refusent de renvoyer au site partenaire ^^'

Bref, je remercie d'avance la/les personne(s) qui me répondront et pourront m'éclairer =)
Bonne journée,

Alari(n)

Alari
Nouveau membre

Masculin
Messages : 10
Inscrit(e) le : 07/11/2010

http://liberumarbitrium.forum-actif.eu/forum.htm
Alari a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Liens externes à Forumactif qui n'aboutissent pas

Message par SandyL le Ven 3 Déc 2010 - 10:58

Bonjour,

J'ai eu le même souci, il m'a suffit d'enlever le "/" à la fin de l'url

Exemple :
http://forum.forumactif.com au lieu de http://forum.forumactif.com/

SandyL
+ Hyperactif +

Féminin
Messages : 26992
Inscrit(e) le : 14/06/2007

http://www.monzoo.net/myzoo.php?pseudo=Arkana
SandyL a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Liens externes à Forumactif qui n'aboutissent pas

Message par Chapo le Ven 3 Déc 2010 - 11:57

Bonjour,

Vous devez aussi bien spécifier le protocole dans votre attribut href, c'est à dire que vous ne devez pas écrire l'adresse de vos partenaire comme ceci:
Code:
href="www.monpartenaire.com"

Mais comme ceci:
Code:
href="http://www.monpartenaire.com"

Bien cordialement,



Règles Générales - Question & Réponses Fréquentes
Le Staff de ForumActif - Comment bien exposer son problème ?
Outils Fondateurs - Perte de Mot de passe
Récupération ou Passation d'un Compte Fondateur


Chapo
Dévactif
Dévactif

Masculin
Messages : 5103
Inscrit(e) le : 02/05/2006

http://forum.forumactif.com
Chapo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Liens externes à Forumactif qui n'aboutissent pas

Message par Alari le Ven 3 Déc 2010 - 12:21

Merci pour vos réponses aussi rapides!
Ca à l'air tellement bête et pourtant, j'avais vraiment pas fait attention au http:// manquant ^^'

Mon problème est donc réglé \o/ Merci à vous deux.

Alari
Nouveau membre

Masculin
Messages : 10
Inscrit(e) le : 07/11/2010

http://liberumarbitrium.forum-actif.eu/forum.htm
Alari a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum