Bouton du Portail disparu

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bouton du Portail disparu

Message par Ventus le Sam 18 Déc 2010 - 2:41

Bonsoir ou bonjour,

depuis quelques jours, j'ai le bouton du portail qui a été réalisé en HTML depuis PA > Modules > Gestion des pages HTML

Toute la page du portail existe, mais depuis le forum, le bouton a soudainement disparu... J'ai remplacer l'image en prenant un hébergeur et remettre en place, mais rien a faire, l'image ne revient pas. J'ai même changé d'hébergeur et c'est toujours le même problème.

Lien du forum : http://piratedescaraibes.forum-actif.net/forum

Lien du portail : http://piratedescaraibes.forum-actif.net/

De plus, avec le manque de cette image, la largeur du forum ce trouve diminuée. Esthétiquement, très gênant.


Merci a vous de me venir en aide et de prendre de votre temps. Amicalement, Ventus


Dernière édition par Ventus le Lun 20 Déc 2010 - 19:21, édité 1 fois

Ventus
****

Messages : 358
Inscrit(e) le : 14/04/2008

http://piratedescaraibes.forum-actif.net/index.htm
Ventus a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton du Portail disparu

Message par Lyress le Sam 18 Déc 2010 - 12:04

Bonjour,

Normalement, le problème vient de l'image. Quel hébergeur utilise-tu ? Quel est le format de l'image ?

PS : très joli forum ^^

Lyress
****

Masculin
Messages : 330
Inscrit(e) le : 09/08/2010

http://morpheus.forumgratuit.org/
Lyress a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton du Portail disparu

Message par Ventus le Sam 18 Déc 2010 - 16:11

L'hébergeur est : http://www.xooimage.com/fr/

La taille de l'image : 100 X 75

Une partie du CSS de la barre de navigation avec lien d'image :
Code:
#i_icon_mini_portal
{
background-image: url(http://img2.xooimage.com/files/2/b/0/5-1b2fc89.png);
width: 100px;
height: 75px;
}

#i_icon_mini_portal:hover
{
background-image: url(http://img53.xooimage.com/files/7/1/1/portail-226a49a.png);
width: 100px;
height: 75px;
}


Et merci pour le ps Very Happy

Ventus
****

Messages : 358
Inscrit(e) le : 14/04/2008

http://piratedescaraibes.forum-actif.net/index.htm
Ventus a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton du Portail disparu

Message par Lyress le Sam 18 Déc 2010 - 16:14

Ne jamais mélanger xooit et ForumActif.
Essaye avec servimg >
Code:
#i_icon_mini_portal
{
background-image: url(http://i68.servimg.com/u/f68/15/58/41/48/5-1b2f10.png);
width: 100px;
height: 75px;
}

#i_icon_mini_portal:hover
{
background-image: url(http://i68.servimg.com/u/f68/15/58/41/48/portai10.png);
width: 100px;
height: 75px;
}

Lyress
****

Masculin
Messages : 330
Inscrit(e) le : 09/08/2010

http://morpheus.forumgratuit.org/
Lyress a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton du Portail disparu

Message par Ventus le Sam 18 Déc 2010 - 17:57

Rien à faire, cela ne fonctionne pas... Et les autres images de la barre de navigation sont également hébergée xooit et fonctionne très bien depuis bientôt une année.

J'ai changé en remplaçant le lien des images dans le CSS, mais rien ne change.

Que faire d'autre ?

Ventus
****

Messages : 358
Inscrit(e) le : 14/04/2008

http://piratedescaraibes.forum-actif.net/index.htm
Ventus a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton du Portail disparu

Message par Ventus le Lun 20 Déc 2010 - 19:21

C'est tout bon, je viens de trouver le problème.

Merci quand même pour ton intervention Lyress Wink

Ventus
****

Messages : 358
Inscrit(e) le : 14/04/2008

http://piratedescaraibes.forum-actif.net/index.htm
Ventus a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum