Placer mes images au bonne endroit!

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Placer mes images au bonne endroit!

Message par aurélie62 le Lun 20 Déc 2010 - 15:16

Rappel du premier message :

Bon voilà je me bas avec ça et là je vois plus d'autre solution que de venir vers vous je voudrais mettre mon gif à la place de l'étoile blanche que j'ai faîte pour que vous comprenez! car là ça fait trop l'un après l'autre et ça ne me plait pas il y a trop d'espace vite a gauche et à droite comment faire? Car j'ai essayé de modifié ma page d'accueil en vain! Aussi je voudrais que ma bulle concours soit cliquable au sujet approprié, comment faire, merci d'avance!



Dernière édition par aurélie62 le Dim 2 Jan 2011 - 18:33, édité 1 fois

aurélie62
****

Féminin
Messages : 452
Inscrit(e) le : 03/08/2010

http://iansomerhalderfrance.com
aurélie62 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par ge80 le Sam 1 Jan 2011 - 22:40

Bizarre car cela fonctionne sur mon forum de test ?
vous êtes bien en +html et vous avez ajouté les br désirés.
J'en ai mis un pour un passage à la ligne donc collé à l'image du dessus.
Il faut en jouter d'autres pour descendre un peu

Code:
<table bgcolor="black" border="0" cellspacing="0"><tbody><tr><td rowspan="1" align="left" valign="top"><div style="margin: auto; text-align: center; width: 100%;"><br/><img src="http://i63.servimg.com/u/f63/13/73/74/55/40336_11.jpg" alt="" border="0"><br/><br/><br/><img src="http://i63.servimg.com/u/f63/13/73/74/55/jackso10.png" alt="" border="0"><br/><br/><br/><img src="http://i63.servimg.com/u/f63/13/73/74/55/jackso11.png" alt="" border="0"> </div></td><td colspan="4" align="left" valign="top"> <img src="http://i63.servimg.com/u/f63/15/33/59/84/image_13.gif" alt="" border="0"><div align="right"><img src="http://i63.servimg.com/u/f63/15/33/59/84/bannie12.jpg" alt="" border="0"> </div></td><td align="left" valign="top"><a href="http://jacksonrathbone.forumsactifs.com/t286-concours-pour-gagner-un-calendrier-2011"><img src="http://i63.servimg.com/u/f63/13/73/74/55/image_13.gif"></a> <div style="margin: auto; text-align: center; width: 100%;"><img src="http://i63.servimg.com/u/f63/15/33/59/84/bannie11.jpg" alt="" border="0"></div>
</td></tr><tr><td align="left"> . </td><td colspan="2" align="left"> <div style="margin: auto; text-align: center; width: 100%;"><div><object height="180" width="240"><param name="movie" value="http://pf.kizoa.com/i-Contact/sflite.swf?did=1361385&amp;k=S46821479&amp;hk=1&amp;ns=1&amp;ob=1&amp;origin=share"><param name="wmode" value="transparent"><param name="allowFullScreen" value="true"><embed src="http://pf.kizoa.com/i-Contact/sflite.swf?did=1361385&amp;k=S46821479&amp;hk=1&amp;ns=1&amp;ob=1&amp;origin=share" type="application/x-shockwave-flash" wmode="transparent" allowfullscreen="true" height="180" width="240"></object>
<font color="white"><b></b> <i><a href="http://www.kizoa.com"></a></i></font></div> </div> </td><td colspan="2" align="left" valign="middle"> <img src="http://www.heberger-image.fr/data/images/50312_Sans_titre_6.gif" alt="" border="0"></td><td align="left">.</td></tr></tbody></table>

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par aurélie62 le Sam 1 Jan 2011 - 22:49

Bon ça marche mais maintenant j'ai des bords bordeaux lol

aurélie62
****

Féminin
Messages : 452
Inscrit(e) le : 03/08/2010

http://iansomerhalderfrance.com
aurélie62 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par aurélie62 le Sam 1 Jan 2011 - 22:53

Mon image prenez toutes la page avant et plus maintenant

aurélie62
****

Féminin
Messages : 452
Inscrit(e) le : 03/08/2010

http://iansomerhalderfrance.com
aurélie62 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par ge80 le Sam 1 Jan 2011 - 23:01

lol!
Vérifiez votre copie dans la zone de saisie car ceci n'est pas normal.
Cela fonctionne sur mon forum de test.

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par aurélie62 le Sam 1 Jan 2011 - 23:06

Lol on vas y arrivé hihihi voilà mon code

Code:
<table bgcolor="black" border="0" cellspacing="0"><tbody><tr><td rowspan="1" align="left" valign="top"><div style="margin: auto; text-align: center; width: 100%;"><br><img src="http://i63.servimg.com/u/f63/13/73/74/55/40336_11.jpg" alt="" border="0"><br><br><img src="http://i63.servimg.com/u/f63/13/73/74/55/jackso10.png" alt="" border="0"><br><br><img src="http://i63.servimg.com/u/f63/13/73/74/55/jackso11.png" alt="" border="0"> </div></td><td colspan="4" align="left" valign="top"> <img src="http://i63.servimg.com/u/f63/15/33/59/84/image_13.gif" alt="" border="0"><div align="right"><img src="http://i63.servimg.com/u/f63/15/33/59/84/bannie12.jpg" alt="" border="0"> </div></td><td align="left" valign="top"><a href="http://jacksonrathbone.forumsactifs.com/t286-concours-pour-gagner-un-calendrier-2011"><img src="http://i63.servimg.com/u/f63/13/73/74/55/image_13.gif"></a> <div style="margin: auto; text-align: center; width: 100%;"><img src="http://i63.servimg.com/u/f63/15/33/59/84/bannie11.jpg" alt="" border="0"></div>
</td></tr><tr><td align="left"> . </td><td colspan="2" align="left"> <div style="margin: auto; text-align: center; width: 100%;"><div><object height="180" width="240"><param name="movie" value="http://pf.kizoa.com/i-Contact/sflite.swf?did=1361385&amp;k=S46821479&amp;hk=1&amp;ns=1&amp;ob=1&amp;origin=share"><param name="wmode" value="transparent"><param name="allowFullScreen" value="true"><embed src="http://pf.kizoa.com/i-Contact/sflite.swf?did=1361385&amp;k=S46821479&amp;hk=1&amp;ns=1&amp;ob=1&amp;origin=share" type="application/x-shockwave-flash" wmode="transparent" allowfullscreen="true" height="180" width="240"></object>
<font color="white"><b></b> <i><a href="http://www.kizoa.com"></a></i></font></div> </div> </td><td colspan="2" align="left" valign="middle"> <img src="http://www.heberger-image.fr/data/images/50312_Sans_titre_6.gif" alt="" border="0"></td><td align="left">.</td></tr></tbody></table>

aurélie62
****

Féminin
Messages : 452
Inscrit(e) le : 03/08/2010

http://iansomerhalderfrance.com
aurélie62 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par ge80 le Sam 1 Jan 2011 - 23:13



Votre facteur de ZOOM est-il bien à normal ou 100% ?
CTRL et 0 ( ZERO )

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par aurélie62 le Sam 1 Jan 2011 - 23:21

Heu je voit ça comment?

aurélie62
****

Féminin
Messages : 452
Inscrit(e) le : 03/08/2010

http://iansomerhalderfrance.com
aurélie62 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par ge80 le Sam 1 Jan 2011 - 23:23

Soit en faisant l'appui simultané sur CTRL et 0 (zéro) ou dans le menu Affichage de Firefox puis ligne ZOOM puis Normal.

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par aurélie62 le Sam 1 Jan 2011 - 23:26

Oui c'est sur normal mais vous ça ne le vous fait pas!

aurélie62
****

Féminin
Messages : 452
Inscrit(e) le : 03/08/2010

http://iansomerhalderfrance.com
aurélie62 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par ge80 le Sam 1 Jan 2011 - 23:27

Ptdr Non (voir image ci dessus) .. Mais je n'ai pas le même thème ni CSS.

Essayer ceci (lergeur 100%)
Code:
<table width="100%" bgcolor="black" border="0" cellspacing="0"><tbody><tr><td rowspan="1" align="left" valign="top"><div style="margin: auto; text-align: center; width: 100%;"><br/><img src="http://i63.servimg.com/u/f63/13/73/74/55/40336_11.jpg" alt="" border="0"><br/>
<img src="http://i63.servimg.com/u/f63/13/73/74/55/jackso10.png" alt="" border="0"><br/>
<img src="http://i63.servimg.com/u/f63/13/73/74/55/jackso11.png" alt="" border="0"> </div></td><td colspan="4" align="left" valign="top"> <img src="http://i63.servimg.com/u/f63/15/33/59/84/image_13.gif" alt="" border="0"><div align="right"><img src="http://i63.servimg.com/u/f63/15/33/59/84/bannie12.jpg" alt="" border="0"> </div></td><td align="left" valign="top"><a href="http://jacksonrathbone.forumsactifs.com/t286-concours-pour-gagner-un-calendrier-2011"><img src="http://i63.servimg.com/u/f63/13/73/74/55/image_13.gif"></a> <div style="margin: auto; text-align: center; width: 100%;"><img src="http://i63.servimg.com/u/f63/15/33/59/84/bannie11.jpg" alt="" border="0"></div>
</td></tr><tr><td align="left"> . </td><td colspan="2" align="left"> <div style="margin: auto; text-align: center; width: 100%;"><div><object height="180" width="240"><param name="movie" value="http://pf.kizoa.com/i-Contact/sflite.swf?did=1361385&amp;k=S46821479&amp;hk=1&amp;ns=1&amp;ob=1&amp;origin=share"><param name="wmode" value="transparent"><param name="allowFullScreen" value="true"><embed src="http://pf.kizoa.com/i-Contact/sflite.swf?did=1361385&amp;k=S46821479&amp;hk=1&amp;ns=1&amp;ob=1&amp;origin=share" type="application/x-shockwave-flash" wmode="transparent" allowfullscreen="true" height="180" width="240"></object>
<font color="white"><b></b> <i><a href="http://www.kizoa.com"></a></i></font></div> </div> </td><td colspan="2" align="left" valign="middle"> <img src="http://www.heberger-image.fr/data/images/50312_Sans_titre_6.gif" alt="" border="0"></td><td align="left">.</td></tr></tbody></table>

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par aurélie62 le Sam 1 Jan 2011 - 23:32

Ouf ça marche mais tant que tu es là tu pourrais me résoudre un gros gros problème qui pour toi seras facile au sujet et merci au faite

Bon meme si j'ai encore des trous noir entre les images c'est pas grave en faite j'aurais aimé prendre l'espace vide entre deux pour remonter mon diapo

aurélie62
****

Féminin
Messages : 452
Inscrit(e) le : 03/08/2010

http://iansomerhalderfrance.com
aurélie62 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par ge80 le Sam 1 Jan 2011 - 23:36

Cool. ok


Pour l'autre lien je laisse terminer Weefels car sinon je vais me faire taper sur les doigts Wink

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par aurélie62 le Sam 1 Jan 2011 - 23:37

aH ok j'ai rédité tu as vu mais en faite j'ai beaucoup de trou t'en penses quoi?

aurélie62
****

Féminin
Messages : 452
Inscrit(e) le : 03/08/2010

http://iansomerhalderfrance.com
aurélie62 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par ge80 le Sam 1 Jan 2011 - 23:39


OK : c'est normal.
Les modifications pour le diaporama étaient réalisées tout au début....

Je regarderai demain pour remonter le diapo... car il faut que je modifie la structure en HTML et il faut les idées claires en html !

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par aurélie62 le Sam 1 Jan 2011 - 23:40

Lol oui moi aussi je verrais ça demain car là je tombe lol merci

aurélie62
****

Féminin
Messages : 452
Inscrit(e) le : 03/08/2010

http://iansomerhalderfrance.com
aurélie62 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par ge80 le Dim 2 Jan 2011 - 16:17

Un essai à faire dans un message et non pas sur l'accueil !.
Code:
<table width-"100%" bgcolor="black" border="0" cellspacing="0"
 width="100%">
  <tbody>
    <tr>
      <td rowspan="2" align="left" valign="top">      <div style="margin: auto; text-align: center; width: 100%;">
      <img src="http://i63.servimg.com/u/f63/13/73/74/55/40336_11.jpg" alt="" border="0" />
   
      <img src="http://i63.servimg.com/u/f63/13/73/74/55/jackso10.png" alt="" border="0" />
   
      <img src="http://i63.servimg.com/u/f63/13/73/74/55/jackso11.png" alt="" border="0" /> </div>  </td>
      <td colspan="4" align="left" valign="top">      <img src="http://i63.servimg.com/u/f63/15/33/59/84/image_13.gif" alt="" border="0" />      <div align="right"><img src="http://i63.servimg.com/u/f63/15/33/59/84/bannie12.jpg" alt="" border="0" /> </div>      </td>
      <td rowspan="2" align="left" valign="top"><a  href="http://jacksonrathbone.forumsactifs.com/t286-concours-pour-gagner-un-calendrier-2011">    <img src="http://i63.servimg.com/u/f63/13/73/74/55/image_13.gif" /></a>
     
      <div style="margin: auto; width: 100%; text-align: left;"><img  style="border: 0px solid ; width: 94px; height: 313px;" src="http://i63.servimg.com/u/f63/15/33/59/84/bannie11.jpg" alt="" hspace="100" />
      </div>      </td>    </tr>
    <tr>
      <td colspan="2" align="left">    <div style="margin: auto; text-align: center; width: 100%;">  <div><object height="180" width="240"><param name="movie" value="http://pf.kizoa.com/i-Contact/sflite.swf?did=1361385&amp;k=S46821479&amp;hk=1&amp;ns=1&amp;ob=1&amp;origin=share" /><param name="wmode" value="transparent" /><param  name="allowFullScreen" value="true" />
      <embed src="http://pf.kizoa.com/i-Contact/sflite.swf?did=1361385&amp;k=S46821479&amp;hk=1&amp;ns=1&amp;ob=1&amp;origin=share" type="application/x-shockwave-flash" wmode="transparent"  allowfullscreen="true" height="180" width="240"></object><font  color="white"> </font></div>      </div>      </td>
      <td colspan="2" align="left" valign="middle">  <img src="http://www.heberger-image.fr/data/images/50312_Sans_titre_6.gif" alt="" border="0" /></td>
    </tr>
  </tbody>
</table>

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par aurélie62 le Dim 2 Jan 2011 - 17:29

Oui c'est remonté mais pas assez ça change pas grand chose!

J'ai ouvert un post pour mon problème ici car personne ne le résoud

aurélie62
****

Féminin
Messages : 452
Inscrit(e) le : 03/08/2010

http://iansomerhalderfrance.com
aurélie62 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par ge80 le Dim 2 Jan 2011 - 17:55

Votre diaporama n'est pas facilement transportable !!!!
Un autre jet avec une tout autre organisation du tableau.

A coller normalement pour voir les défauts Wink


Code:
<table bgcolor="black" border="0" cellspacing="0"
 width="100%">
  <tbody>
    <tr>
      <td rowspan="2" align="left" valign="top">
      <div style="margin: auto; text-align: center; width: 100%;"><br>
      <br>
      <img
 src="http://i63.servimg.com/u/f63/13/73/74/55/40336_11.jpg"
 alt="" border="0"><br>
      <br>
      <img
 src="http://i63.servimg.com/u/f63/13/73/74/55/jackso10.png"
 alt="" border="0"><br>
      <br>
      <img
 src="http://i63.servimg.com/u/f63/13/73/74/55/jackso11.png"
 alt="" border="0"> <br>
      <br>
      <br>
      </div>
      </td>
      <td colspan="4" align="left" valign="top">
      <img
 src="http://i63.servimg.com/u/f63/15/33/59/84/image_13.gif"
 alt="" border="0"></td>
      <td rowspan="2" align="left" valign="top"><a
 href="http://jacksonrathbone.forumsactifs.com/t286-concours-pour-gagner-un-calendrier-2011">
      <img
 src="http://i63.servimg.com/u/f63/13/73/74/55/image_13.gif"></a>
      <div style="margin: auto; width: 100%; text-align: left;"><img
 style="border: 0px solid ; width: 94px; height: 313px;"
 src="http://i63.servimg.com/u/f63/15/33/59/84/bannie11.jpg"
 alt="" hspace="100"> </div>
      </td>
    </tr>
    <tr>
      <td colspan="2" align="left">
      <div style="margin: auto; text-align: center; width: 100%;">
      <div><object height="180" width="240"><param
 name="movie"
 value="http://pf.kizoa.com/i-Contact/sflite.swf?did=1361385&amp;k=S46821479&amp;hk=1&amp;ns=1&amp;ob=1&amp;origin=share"><param
 name="wmode" value="transparent"><param
 name="allowFullScreen" value="true">
      <embed
 src="http://pf.kizoa.com/i-Contact/sflite.swf?did=1361385&amp;k=S46821479&amp;hk=1&amp;ns=1&amp;ob=1&amp;origin=share"
 type="application/x-shockwave-flash" wmode="transparent"
 allowfullscreen="true" height="180" width="240"></object><font
 color="white"> </font></div>
      </div>
      </td>
      <td colspan="2" align="left" valign="middle">
      <div align="right"><img
 src="http://i63.servimg.com/u/f63/15/33/59/84/bannie12.jpg"
 alt="" border="0"> </div>
      <img
 src="http://www.heberger-image.fr/data/images/50312_Sans_titre_6.gif"
 alt="" border="0"></td>
    </tr>
  </tbody>
</table>

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Placer mes images au bonne endroit!

Message par aurélie62 le Dim 2 Jan 2011 - 18:09

Super Géo c'est impeccable par contre je voudrais bien savoir comment tu as fait car je change mes design tous les mois mais franchement merci, peux-tu résoudre mon autre problème et si tu ne veux pas prendre la place des autres me répondre par mp, mais encore merci le rendu est génialissime

aurélie62
****

Féminin
Messages : 452
Inscrit(e) le : 03/08/2010

http://iansomerhalderfrance.com
aurélie62 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par ge80 le Dim 2 Jan 2011 - 18:26

Il n'est pas facile de faire un tableau non symétrique.

C'est souvent une difficulté de trouver les bons ajustement et en plus le codage est différent entre l'accueil et un message normal.
Les <br / > sont supprimés dans un message normal et remplacé par un passage à la ligne qui bogue dans dysfonctionne dans l'accueil.

A votre disposition pour les modifications futures.


ge
victoire

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Placer mes images au bonne endroit!

Message par aurélie62 le Dim 2 Jan 2011 - 18:30

Ben surment pour le design du mois de février

aurélie62
****

Féminin
Messages : 452
Inscrit(e) le : 03/08/2010

http://iansomerhalderfrance.com
aurélie62 a été remercié(e) par l'auteur de ce sujet.

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum