Couleur des liens qui ont changé sans raison.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Couleur des liens qui ont changé sans raison.

Message par Forumsocialiste le Sam 25 Déc 2010, 14:52

Bonjour,

J'ai constaté un bug énigmatique. La couleur des titres des sujets sur mon forum est en gris. Or, lorsque je clique sur un message (que je l'ouvre) et que je reviens dans une catégorie/sous-catégorie, la couleur du sujet que j'ai ouvert est passée en couleur noire, ce qui n'était jamais le cas auparavant. Et je n'ai pas trouvé dans le panneau administrateur d'option activant ce changement de couleur.

Forumsocialiste
****

Messages : 259
Inscrit(e) le : 25/08/2004

http://socialiste.forumactif.com
Forumsocialiste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens qui ont changé sans raison.

Message par ge80 le Sam 25 Déc 2010, 15:07

Bonsoir

Plusieurs sujets sont relatifs à ce problème.

Probablement un bogue en cours.

Regarder ICI ou ICI les différentes pistes.

Cordialement
ge


Dernière édition par ge80 le Sam 25 Déc 2010, 15:09, édité 1 fois

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens qui ont changé sans raison.

Message par AlanBike le Sam 25 Déc 2010, 15:07

Bonsoir,

Quel navigateur employez vous. J'ai FF et je reproduis le problème que vous décrivez.
Vous n'avez pas fait de transformation CSS ou templat juste avant?

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 10856
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens qui ont changé sans raison.

Message par Forumsocialiste le Sam 25 Déc 2010, 15:17

Non, je n'ai rien modifié du tout, AlanBike ; j'ai simplement constaté ce problème aujourd'hui.

Merci ge80, il semble que le problème soit lié aux dernières mises à jour.

Forumsocialiste
****

Messages : 259
Inscrit(e) le : 25/08/2004

http://socialiste.forumactif.com
Forumsocialiste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens qui ont changé sans raison.

Message par AlanBike le Sam 25 Déc 2010, 15:21

@AlanBike a écrit:Bonsoir,

Quel navigateur employez vous. J'ai FF et je reproduis le problème que vous décrivez.
Vous n'avez pas fait de transformation CSS ou templat juste avant?

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 10856
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens qui ont changé sans raison.

Message par Forumsocialiste le Sam 25 Déc 2010, 15:38

Internet Explorer.

J'ai utilisé les informations contenues dans le fil que ge80 m'a indiqué, et cela a péniblement marché. J'ai dû utiliser pour ce faire la fiche de style.

Forumsocialiste
****

Messages : 259
Inscrit(e) le : 25/08/2004

http://socialiste.forumactif.com
Forumsocialiste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens qui ont changé sans raison.

Message par AlanBike le Sam 25 Déc 2010, 15:39

Bonjour,

Votre problème a fait l'objet d'un rapport aux DévActifs. Le rapport sera traité par un technicien dans les plus brefs délai afin d'apporter une solution à votre problème rapidement.

Merci de votre patience. Wink

A bientôt sur ForumActif Smile

AlanBike
+ Hyperactif +

Masculin
Messages : 10856
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu moi aussi

Message par bagdad le Dim 26 Déc 2010, 04:18

Bonjour
Moi aussi j'ai un soucis avec les couleurs, le fond du forum a changer de couleur, j'e suis allé dans le réglage des couleurs, il en prend certaines en compte , j'enregistre mais le forum n'est pas modifié,, serais ce le même soucis.
Merci

bagdad
Nouveau membre

Masculin
Messages : 26
Inscrit(e) le : 10/12/2010

bagdad a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens qui ont changé sans raison.

Message par ge80 le Dim 26 Déc 2010, 04:19

Bonjour

Oui c'est le même souci.

Il faut modifier en passant par votre feuille de style.



Cordialement
ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens qui ont changé sans raison.

Message par bagdad le Dim 26 Déc 2010, 06:20

Merci de la réponse rapide, euhhhhh ? ? elle est ou la feuille de style ?
Merci



bagdad
Nouveau membre

Masculin
Messages : 26
Inscrit(e) le : 10/12/2010

bagdad a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens qui ont changé sans raison.

Message par ge80 le Dim 26 Déc 2010, 06:35

C'est ici avec les liens en rouge....


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens qui ont changé sans raison.

Message par bagdad le Dim 26 Déc 2010, 14:02

Je vous remercie, je pense qu'il y a une autorisation ou quelque chose comme ça qui à changé , mais laquelle ? ?
Je n'arrive toujours pas à modifier, lorsque je clique sur un changement de couleur, le changement ce fait, j'enregistre et la modification disparaît .
Sur quoi à votre avis j'ai cliqué pour avoir ce problème.
Je vous prie de m'excuser de mes questions

bagdad
Nouveau membre

Masculin
Messages : 26
Inscrit(e) le : 10/12/2010

bagdad a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens qui ont changé sans raison.

Message par ge80 le Dim 26 Déc 2010, 14:09

Je pense que vous n'avez rien fait mais qu'un problème est apparu.

Il faudra attendre le retour des dévactifs et qu'ils aient le temps de se pencher sur ce problème.

votre problème, comme dit plus haut, a fait l'objet d'un rapport !




ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens qui ont changé sans raison.

Message par Caline-08 le Dim 26 Déc 2010, 22:23

Hello..

Ah ben j'avais pas révé donc.. Je capté pas ce qui m'arrivé..

Sa ma changé brutalement la couleur de mes liens la nuit dernière je croyais avoir fait une fausse manip..

J'ai pu remettre la couleur de mes liens habituelle en faisant

Panneau d'admin/affichage/couleur/Couleur du Lien Visité :

Et j'ai remis la couleur de base et réenregistré.. Sa marché bien, quelques minutes après sa a redisparu.. J'ai donc remis une seconde fois..

Après c'est resté et j'ai toujours la bonne couleur a l'heure qu'il est

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens qui ont changé sans raison.

Message par bagdad le Lun 27 Déc 2010, 02:01

merci , je vais patienter.
en réponse à Caline moi le changement de couleur ne dure que le temps que je descende sur le bouton enregistrer , ah ! ! ! je l'avais déja dit, excusez moi.


Bonne f^tes de fin d'année à toutes et à tous

bagdad
Nouveau membre

Masculin
Messages : 26
Inscrit(e) le : 10/12/2010

bagdad a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens qui ont changé sans raison.

Message par ge80 le Lun 27 Déc 2010, 02:21

@Caline-08 a écrit:

Et j'ai remis la couleur de base et réenregistré.. Sa marché bien, quelques minutes après sa a redisparu.. J'ai donc remis une seconde fois..

Après c'est resté et j'ai toujours la bonne couleur a l'heure qu'il est

Bonjour Caline-08.
Il est clair que c'est un bogue et j'ai mis du temps à l'identifier.

N'est-ce pas un problème de lecture erroné de la feuille css (ou de re-chargement d'une acienne feuille de style). ?

Bizarre en tout cas.



ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens qui ont changé sans raison.

Message par Zorro le Lun 27 Déc 2010, 03:35

Bonjour,

Il ne s'agit pas d'un bug mais d'une correction de bug. En effet, avant, vous aviez beau modifier la couleur du lien visité dans le Panneau d'administration, la modification n’était pas prise en compte. C'est le cas maintenant.




Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe


Zorro
Dévactif
Dévactif

Masculin
Messages : 1945
Inscrit(e) le : 05/12/2006

https://fr.wikipedia.org/wiki/Guy_Williams_(acteur)
Zorro a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens qui ont changé sans raison.

Message par ge80 le Lun 27 Déc 2010, 03:37

Bonjour Dauclem

Merci pour l'information qui sera utile pour l'aide.

Bonne journée

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum