Problème avec le lien "Statistiques"

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec le lien "Statistiques"

Message par Invité le Dim 26 Déc 2010 - 12:24

Bonjour,

Sur mon forum : http://www.entraide-forums.com, il y a un problème avec le lien statistiques en bas de la page.

Quand je clique sur le lien pour voir les statistiques, le lien : http://statistics/ "se met en route".

Mais celui-ci n'est pas valide.

Je sais que je peux voir une partie des statistiques grâce au PA mais pas autant que par le lien STATISTIQUES.

J'espère que ce problème pourra être résolu, en vous remerciant d'avance.

Cordialement,
Darker Wink


Dernière édition par Darker le Mar 28 Déc 2010 - 15:58, édité 1 fois

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le lien "Statistiques"

Message par Anzu le Dim 26 Déc 2010 - 12:26

Bonjour,

Avez vous fait les modifications des templates ? Problème suite à la MAJ

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le lien "Statistiques"

Message par Invité le Dim 26 Déc 2010 - 12:31

Bonjour,

Oui, j'ai fait des modifications de templates hier, mais je ne pense pas qu'il y ait un rapport, car j'ai modifié le template : "message_body".

J'ai d'autres templates modifiés mais depuis longtemps!

Merci pour votre réponse rapide,
Darker

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le lien "Statistiques"

Message par Anzu le Dim 26 Déc 2010 - 12:35


Etant donné que je ne peux pas voir le lien statistiques sur votre forum, que se passe t-il en cliquant sur le lien ?

Dans le lien que je vous ai donné, avez vous bien fait les modifications du template overall footer ?

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le lien "Statistiques"

Message par Invité le Dim 26 Déc 2010 - 12:45

Je viens de modifier les permissions pour voir les statistiques mais il faut être membre...=s

Donc, quand je clique sur le lien en bas de la page "STATISTIQUES" -> cette page s'affiche :
Spoiler:

Oui, mon template overal_footer est modifié mais depuis plus de deux semaines!

Je viens de trouver quelque chose d'intéressant qui pourrait aider peut être à résoudre ce problème ...

Si je vais dans mon PA -> Général -> Statistiques -> Statistiques du Forum ->Synthèse le lien " Plus de statistiques" fonctionne.

Merci de m'aider.

Cordialement,
Darker

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le lien "Statistiques"

Message par ge80 le Dim 26 Déc 2010 - 13:57

Désolé pour ce message en doublon.
C'est une erreur signalée par la modération.

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le lien "Statistiques"

Message par Zorro le Lun 27 Déc 2010 - 9:49

Bonjour,

Il faut modifier le template "overall_footer".

href="/{switch_view_stats.S_STATS}"

deviens

href="{switch_view_stats.S_STATS}"

Faire pareil pour U_DONATION et U_CONTACT




Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe


Zorro
Dévactif
Dévactif

Masculin
Messages : 2005
Inscrit(e) le : 05/12/2006

https://fr.wikipedia.org/wiki/Guy_Williams_(acteur)
Zorro a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le lien "Statistiques"

Message par Invité le Mar 28 Déc 2010 - 15:59

Merci beaucoup Dauclem!

Problème résolu


Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum