soucis en bleu

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu soucis en bleu

Message par fleurdejonquille le Mer 29 Déc 2010 - 10:43

Rappel du premier message :

Bonjour à tous

Avez vous des soucis avec l'écriture

les membres et des sous forums arrivent en bleu et plus en noir



et ce depuis quelques jours pourtant je n'ai rien fait ??????????

merci à vous


fleurdejonquille
****

Messages : 274
Inscrit(e) le : 01/03/2009

http://savoirs-et-amities.forum-actif.net/forum.htm
fleurdejonquille a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis en bleu

Message par fleurdejonquille le Dim 2 Jan 2011 - 14:58

Ge

couleur des liens ok tout est revenu normal

plus que les membres Question Embarassed

fleurdejonquille
****

Messages : 274
Inscrit(e) le : 01/03/2009

http://savoirs-et-amities.forum-actif.net/forum.htm
fleurdejonquille a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis en bleu

Message par ge80 le Dim 2 Jan 2011 - 15:14



Bizarre.
Essayer de mettre un numéro d'ordre à 5 pour le groupe inscrit (au lieu de 20).





ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis en bleu

Message par fleurdejonquille le Dim 2 Jan 2011 - 15:36

Cette fois c'est tout en noir et en gras



mais sont tous dans le groupe des inscrits et dans le groupe des modérateurs?

fleurdejonquille
****

Messages : 274
Inscrit(e) le : 01/03/2009

http://savoirs-et-amities.forum-actif.net/forum.htm
fleurdejonquille a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis en bleu

Message par fleurdejonquille le Dim 2 Jan 2011 - 15:42



est ce que là il n'y aurait pas une erreur car on ne voit pas les noms de mes modé ?

fleurdejonquille
****

Messages : 274
Inscrit(e) le : 01/03/2009

http://savoirs-et-amities.forum-actif.net/forum.htm
fleurdejonquille a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis en bleu

Message par ge80 le Dim 2 Jan 2011 - 16:20

Mince...

Remettez le rang 20 au groupe inscrit et passer en adhésion automatique NON.

Vérifier que le groupe inscrit contient toujours des membres.
Si oui on poursuit si NON alors je devrai réfléchir un peu plus !

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis en bleu

Message par fleurdejonquille le Dim 2 Jan 2011 - 16:28



voilà on est tous bleu mais tous inscrits et tous modérateurs, ça va faire un beau cafouillage

si tout le monde prend les boutons de modération

mais qu'est ce qui se passe Question

fleurdejonquille
****

Messages : 274
Inscrit(e) le : 01/03/2009

http://savoirs-et-amities.forum-actif.net/forum.htm
fleurdejonquille a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis en bleu

Message par ge80 le Dim 2 Jan 2011 - 16:33

MDR : ce que l'on fait ne joue que sur les couleurs et nullement sur les permissions ZEN Wink

vous cliquez sur le nom du groupe inscrit (dans le panneau de l'image précédente)

Et maintenant vous ouvrez le groupe des inscrits et vous enlevez les modérateurs dans cette liste.

On coche et l'on fait supprimer !
Cette suppression enlève de la liste et non pas du forum.

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis en bleu

Message par fleurdejonquille le Dim 2 Jan 2011 - 16:36

Je suis entrain de regarder
dans le groupe des modérateurs en bas, tout tout en bas



j'ai tous les membres qui apparaissent

Si je retire tous ceux qui ne sont pas modé ? Est ce que cela va les supprimer du forum ?

c'est peut être là que le souci est ?

fleurdejonquille
****

Messages : 274
Inscrit(e) le : 01/03/2009

http://savoirs-et-amities.forum-actif.net/forum.htm
fleurdejonquille a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis en bleu

Message par ge80 le Dim 2 Jan 2011 - 16:42

Évidement si tous vos membres sont dans le groupe des modérateurs ceci ne peut pas fonctionner.
Je me doutais qu'il y avait ce genre de coquille.

Enlever quelqu'un d'un groupe ne change pas l'inscription au forum.
C'est simplement les permissions qui vont changer.

Dans votre groupe modérateur il ne doit y avoir que les modérateurs.
Les autres sont à retirer.
On coche puis on fait Supprimer la sélection.

Vous pouvez toujours les remettre si vous faites une erreur.
c'est sans danger.

Pendant que nous y sommes vérifier aussi le groupe des administrateurs afin de contrôler sa composition !


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: soucis en bleu

Message par fleurdejonquille le Dim 2 Jan 2011 - 17:02

Ge

je crois qu'on a eu la même idée en même temps Very Happy

Je ne comprends pas que le fait de créer le groupe inscrit a tout fait changer

Maintenant c'est bon , je vous ai fait une dernière capture d'écran

pour vérification des groupes

Dans le groupe admin , là ça n'a pas bougé l'admin est toujours seule Smile



En tout cas je ré itère mes bravos et mes mercis car sans vous je n'y serais pas arrivée

Thanks Thanks Thanks Thanks Thanks

fleurdejonquille
****

Messages : 274
Inscrit(e) le : 01/03/2009

http://savoirs-et-amities.forum-actif.net/forum.htm
fleurdejonquille a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis en bleu

Message par ge80 le Dim 2 Jan 2011 - 17:08

cheers
Je ne pense pas que le groupe inscrit a changé quelque chose mais
soit vous aviez le groupe modérateur avec erreur
soit vous avez coché, sans le faire express, groupe automatique pour les modérateurs.
Avec le nombre de modifications cela ne serait pas improbable.
En tout cas, il est impossible que les modifications sur inscrit aient eu une influence sur les autres groupes.

Tout semble parfait.

Merci pour les compliments.




Je vois que tout est ok et sans casse Yahoo

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum