Problème d'affichage avec un smiley

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'affichage avec un smiley

Message par babou_77 le Mer 29 Déc 2010 - 18:15

Bonsoir,

Je rencontre un petit problème avec un de nos smileys. Lors de la pré-visualisation, il s'affiche correctement, mais lorsque l'on poste, le code est affiché et non le smiley.

J'ai enregistré le gif et l'ai remis depuis le PA mais rien n'y fait ...

Une idée ?

Joyeuses fêtes à tous santa

Babou


Dernière édition par babou_77 le Jeu 30 Déc 2010 - 18:52, édité 1 fois

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par ge80 le Mer 29 Déc 2010 - 18:19

Bonjour

Pouvez-vous donner le lien de votre smileys ?

Cordialement
ge

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par babou_77 le Mer 29 Déc 2010 - 18:33

Bonsoir Ge,

https://i62.servimg.com/u/f62/12/92/07/72/61849311.gif

Et on ne se moque pas, hein Mr. Green

Toujours aussi content de vous lire Wink

Babou

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par ge80 le Mer 29 Déc 2010 - 18:42

Je ne ris pas. : C'est beau.

Donc pas de problème d'affichage.

Est-ce le seul qui ne s'affiche pas ?



ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par babou_77 le Mer 29 Déc 2010 - 18:43

Laughing

Affirmatif Ge, c'est le seul !

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par Scipion le Mer 29 Déc 2010 - 18:43

Bonsoir

Votre smiley a l'air de bien fonctionner Rolling Eyes



Il se pourrait que le code de ce smiley soit également utilisé par ailleurs pour un autre smiley de votre forum.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par ge80 le Mer 29 Déc 2010 - 18:46

Donc il faut reprendre la définition de ce smiley.
Son nom à modifier comme le suggère Scipion.


ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par babou_77 le Mer 29 Déc 2010 - 18:56

Re,

Nop, pour le code utilisé dans un autre smiley .

Pour info : c'est celui la :<3:

Modifier le nom ou le code ?

Merci.

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par ge80 le Mer 29 Déc 2010 - 19:00

Les deux : au cas où !
Mais avec :<3: je pense qu'il n'y a pas de problème.

Est-il possible de visualiser un message avec ce smiley ?

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par babou_77 le Mer 29 Déc 2010 - 19:11

Le plus curieux Ge, c'est qu'il soit aléatoire à l'affichage ...

Ici, il ne fonctionne pas :

Spoiler:





Et quelques minutes après, oui ...

Spoiler:





Merci encore

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par ge80 le Mer 29 Déc 2010 - 19:18

donc essayer de l'héberger ailleurs (nouvelle url) car ceci ne vient pas de votre forum mais du chargement !

Essayer aussi d'enlever le script dans votre champ description...

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par babou_77 le Mer 29 Déc 2010 - 19:24

Je n'ai pas la main pour changer d'url sur le forum, il ne me demande que de "Parcourir"


babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par ge80 le Mer 29 Déc 2010 - 19:29

Ah oui, désolé ; je pensais à un autre forum Embarassed

Faites parcourir puis enregistrer. Il devrait changer le lien.

Je m'oriente vers un conflit avec votre environnement.

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par babou_77 le Mer 29 Déc 2010 - 19:33

Il n'y a pas de conflit avec mon environnement : je n'ai que des amis Mr. Green

Et bien, toujours pareil mon cher ami Mr. Green

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par ge80 le Mer 29 Déc 2010 - 19:36

lol!

Le script du haut à gauche est-il enlevé ?

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par babou_77 le Mer 29 Déc 2010 - 19:43

Si je supprime le code du smiley, le forum me signale :

Le code du smiley doit comporter au minimum 2 caractères ...

Kamoulox Question

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par ge80 le Mer 29 Déc 2010 - 19:49

Le code est un raccourci. Il doit avoir une taille supérieure à deux caractères.

Le votre en comporte 4 !

En gardant le même code et en changeant l'icône, le problème est -il le même ?



ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par babou_77 le Mer 29 Déc 2010 - 19:53

Bingo !

En changeant l'icone cela fonctionne ge !!!

Il va falloir que je refasse le gif dans ce cas ?


Edit : Non cela ne fonctionne pas ...

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par ge80 le Mer 29 Déc 2010 - 19:55

Oui; je le crains. Il doit il y avoir un problème avec ce gif.

Essayer de le remettre pour voir.


Trop tard car message envoyé.

Avez-vous un message, avec cet icône, visible pour les invités ?





ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par babou_77 le Mer 29 Déc 2010 - 20:03

lien supprimé

Voici un exemple ...


Dernière édition par babou_77 le Mer 29 Déc 2010 - 20:21, édité 1 fois

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par ge80 le Mer 29 Déc 2010 - 20:10

essayons de changer le :<3: par :103:

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par babou_77 le Mer 29 Déc 2010 - 20:13

F5 Wink

Ça passe ... Smile

63 000 messages à vérifier du coup ? Ou astuce made by ge ?

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par ge80 le Mer 29 Déc 2010 - 20:18

N'avez-vous pas un code <3 dans l'ensemble dans l'ensemble de vos smileys ?

Un code qui serait récursif (s'appelle lui-même) et provoquant le bogue !

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par babou_77 le Mer 29 Déc 2010 - 20:24

Nop Crying or Very sad

Pas de <3 dans d'autres smileys Crying or Very sad

Désolé ge, mais on va devoir se retrouver demain ... Ma moitié m'appelle pour le soupé Wink

Au plaisir de vous lire à nouveau Wink Et merci de ne pas lâcher Lucky Luke Wink

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par ge80 le Mer 29 Déc 2010 - 20:27

Le smiley a t-il bien fonctionné avec le code :103: ?

A demain et bon repas...

ge


ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par babou_77 le Jeu 30 Déc 2010 - 7:06

Bonjour,

Oui le code :103: lui passe Smile


babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par ge80 le Jeu 30 Déc 2010 - 8:46

Donc il suffit de mettre un code différent du :<3: qui semble faire planter votre forum.

Ensuite vous pouvez tenter une censure du code :<3: (ancien code) à remplacer par :103: (ou le nouveau code)

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par babou_77 le Jeu 30 Déc 2010 - 18:19

Bonsoir Ge,

Un réel plaisir de vous retrouver Wink

Merci Wink

La censure prend effet à partir du moment ou elle est activée Sad Votre astuce fonctionne mais ne prend pas en compte l'historique des messages Sad

Une autre idée ?

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec un smiley

Message par ge80 le Jeu 30 Déc 2010 - 18:26

Hello babou,

Tout à fait et il faudrait éditer/visualiser les messages. Bon courage Wink

Ce que je ne comprends pas c'est que d'anciens messages aient ce code smiley !

Ceci signifie qu'il a fonctionné.

Donc une autre modification serait la cause de ce défaut mais laquelle ?

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème d'affichage avec un smiley

Message par babou_77 le Jeu 30 Déc 2010 - 18:52

De mon coté, je peux vous affirmer qu'aucune modification n'a été faite de mon coté Wink

Je pense que nous savons tous deux l'origine de mon problème Ge Wink Mais je ne veux plus me battre pour une cause perdue, je ferais donc appel à mes gars et à leur patience pour les 63 000 messages Wink

Je vous remercie encore de votre acharnement, de votre logique et de votre rapidité Wink

Par avance, je vous adresse tous mes meilleurs vœux pour l'année 2011 victoire

Résolu ...

Babou

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum