css qui ne fonctionne pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu css qui ne fonctionne pas

Message par Ecstasy le Sam 1 Jan 2011 - 21:38

Bonsoir,

alors voilà avec une amie nous sommes en plein essai de codages pour un forum. Sauf que voilà, tout le css installé ne s'affiche pas. Ce qui pose problème Confused

Qui saurait me dire ce qui se passe ?

Merci d'avance
Ecstasy

Ecstasy
***

Féminin
Messages : 146
Inscrit(e) le : 20/08/2010

Ecstasy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: css qui ne fonctionne pas

Message par ge80 le Sam 1 Jan 2011 - 21:42

bonsoir

La CSS ne s'affichera pas.
Je pense que vous voulez dire que les mises en formes ne sont pas prises en compte. Non ?

cordialemement
ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: css qui ne fonctionne pas

Message par Ecstasy le Sam 1 Jan 2011 - 21:45

Bonsoir ge,

c'est exactement ce qui se passe. Mais encore plus bizarre, ses codes ont tout simplement disparu de MA page css alors qu'elle les voit sur SON ordinateur Confused

C'est à n'y rien comprendre !

Ecstasy
***

Féminin
Messages : 146
Inscrit(e) le : 20/08/2010

Ecstasy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: css qui ne fonctionne pas

Message par A-222 le Sam 1 Jan 2011 - 21:47

Je ne sais pas si c'est un bug général, mais j'ai moi aussi un problème de CSS depuis quelques heures sur mon forum. Je n'ai rien touché mais subitement, la couleur des noms des différents sous-forums a changé.
Dans mon fichier CSS j'ai a.forumlink mais me le met en noir, mais dans la réalité il est beige... et je n'ai rien touché. =/

A-222
***

Masculin
Messages : 196
Inscrit(e) le : 05/03/2006

http://ever-world.forumactif.com
A-222 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: css qui ne fonctionne pas

Message par ge80 le Sam 1 Jan 2011 - 22:06

@Ecstasy a écrit:c'est exactement ce qui se passe.
Il se peut qu'il y ait une erreur de CSS et que celui ci soit ignoré par un rechargement de la CSS par défaut

@Ecstasy a écrit:Mais encore plus bizarre, ses codes ont tout simplement disparu de MA page css alors qu'elle les voit sur SON ordinateur

Essayez de faire un CTRL et F5 (appui simultané) avec l'affichage de votre PA

@A-222 a écrit:Je ne sais pas si c'est un bug général, mais j'ai moi aussi un problème de CSS depuis quelques heures sur mon forum. Je n'ai rien touché mais subitement, la couleur des noms des différents sous-forums a changé.
Dans mon fichier CSS j'ai a.forumlink mais me le met en noir, mais dans la réalité il est beige... et je n'ai rien touché. =/

C'est suite à la mise à jour et à la correction d'un bogue.

vous devez redéfinir les couleurs soit dans votre PA ou soit dans la CSS.

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: css qui ne fonctionne pas

Message par Ecstasy le Sam 1 Jan 2011 - 22:10

Ca marche de mon coté, merci Ge Very Happy

Ecstasy
***

Féminin
Messages : 146
Inscrit(e) le : 20/08/2010

Ecstasy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: css qui ne fonctionne pas

Message par ge80 le Sam 1 Jan 2011 - 22:17

Bonne nouvelle

victoire

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum