Boutons de la barre de navigation qui n'apparaissent plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Boutons de la barre de navigation qui n'apparaissent plus

Message par Porthos le Ven 7 Jan 2011 - 19:23

bonsoir,

J'ai fait quelques modifications sur les couleurs de mon forum aujourd'hui, sans problème particulier, mais j'ai maintenant des problèmes avec les boutons de la barre de navigation alors que je ne les ai pas modifiés.

voici ce que j'ai dans la gestion des images :
Spoiler:

Et voici ce que les membres connectés ont à l'écran :
Spoiler:

De plus, si on se déconnecte, le bouton "connexion" et le bouton "on" n'apparaissent pas. Il faut donc faire une certaine gymnastique pour se connecter, que tous les membres ne trouvent pas d'eux-même !

J'ai essayé en changeant les boutons, j'ai vérifié les permissions, je ne sais plus quoi faire ! Merci pour votre aide ...


Dernière édition par Porthos le Ven 7 Jan 2011 - 23:59, édité 1 fois

Porthos
Nouveau membre

Messages : 12
Inscrit(e) le : 20/12/2008

http://beauceroninneed.actifforum.com/forum.htm
Porthos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons de la barre de navigation qui n'apparaissent plus

Message par ge80 le Ven 7 Jan 2011 - 19:29

Bonjour

Avez-vous vérifié les permissions dans

PA Affichage -> Page d'accueil-> En-tête & Navigation-> Partie Barre de navigation ?


les autorisations sont à membres ou invités ?


Cordialement
ge

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons de la barre de navigation qui n'apparaissent plus

Message par Porthos le Ven 7 Jan 2011 - 23:29

Voici la réponse à ta question, ge80 :
Spoiler:

Les aperçus dans la même rubrique sont corrects, tous les boutons apparaissent.

Dans le PA => Utilisateurs & groupes => permissions spéciales, les permissions sont pour les "membres" partout, sauf la FAQ autorisée aux Invités et les statistiques aux admins ...

Je ne trouve toujours pas la solution ...

Porthos
Nouveau membre

Messages : 12
Inscrit(e) le : 20/12/2008

http://beauceroninneed.actifforum.com/forum.htm
Porthos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons de la barre de navigation qui n'apparaissent plus

Message par ge80 le Ven 7 Jan 2011 - 23:33

scratch Je sèche reflexion

Enlevez les contenus des champs description et accueil s'ils existent !

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons de la barre de navigation qui n'apparaissent plus

Message par Porthos le Ven 7 Jan 2011 - 23:59

Tu as presque trouvé, ge80 ! J'ai supprimé une décoration de Noël, prise sur ce forum, une branche de sapin qui apparaissait dans le coin gauche de la page d'accueil.

Le script était collé dans PA => Général => Forum => Configuration

Auparavant, il y avait un second script, qui faisait apparaître le décompte de Nouvel An dans le coin droit. Avec les deux scripts, aucun problème. Avec un seul, disparition d'une partie des boutons ...

Tout est rentré dans l'ordre ! Merci beaucoup !

Porthos
Nouveau membre

Messages : 12
Inscrit(e) le : 20/12/2008

http://beauceroninneed.actifforum.com/forum.htm
Porthos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons de la barre de navigation qui n'apparaissent plus

Message par ge80 le Sam 8 Jan 2011 - 0:02

OUF ! mais pourquoi presque trouvé
L'erreur étant dans l'un des champs que j'ai demandé à supprimer.

Ces fameux scripts ont bien posés des problèmes.

bonne soirée
Ge


victoire

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum