Symboles disparaissent dans un tableau

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Symboles disparaissent dans un tableau

Message par knifegal le Ven 14 Jan 2011 - 9:17

J'ai créé un tableau vraiment simple avec 2 colones pour plus de structure dans le regroupement de plusieurs données. Le problème c'est que certaines données sont des liens internet possédant le symbole % dans l'adresse. Si je prévisualise mon message, tout fonctionne. Par contre, quand il est envoyé, le symbole % s'efface et le lien internet ne fonctionne donc plus. En fait, ça semble affecter tous les symboles car j'ai le même problème si je fais le symbole "+".

Si je laisse le lien internet en dehors du tableau, il n'y a aucun problème. Le symbole reste là et le lien internet est fonctionnel.

Quelqu'un sait comment régler ce problème?


Dernière édition par knifegal le Lun 17 Jan 2011 - 15:30, édité 1 fois

knifegal
Nouveau membre

Messages : 2
Inscrit(e) le : 14/01/2011

http://9mois.bbactif.com
knifegal a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Symboles disparaissent dans un tableau

Message par knifegal le Sam 15 Jan 2011 - 7:48

j'ai réglé mon problème en utilisant le code numérique des symboles qui disparaissent.

http://www.yellowpipe.com/yis/tools/ASCII-HTML-Characters/index.php

knifegal
Nouveau membre

Messages : 2
Inscrit(e) le : 14/01/2011

http://9mois.bbactif.com
knifegal a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Symboles disparaissent dans un tableau

Message par Tech le Sam 15 Jan 2011 - 12:46

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20900
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum